

<!DOCTYPE html>
<html>
    <head>
        <title>County Derry Post junior football team of the year - Derry Now</title>
<meta name="description" content="Glack lead the way after a first championship title since 1981" />
<meta name="Keywords" content="Junior championship,Team of the Year" />
<meta name="news_keywords" content="Junior championship,Team of the Year" />
<meta name="sections" content="GAA" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_21.ico?v=1571743102000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_21.ico?v=1571743102000" type="image/x-icon" />

<base href="https://www.derrynow.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="County Derry Post junior football team of the year"      >
<meta property="og:description" content="Glack lead the way after a first championship title since 1981">
<meta property="og:image" content="https://www.derrynow.com/resizer/600/315/true/1576937487859.jpg--county_derry_post_junior_football_team_of_the_year.jpg?1576937492000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.derrynow.com/news/gaa/503811/county-derry-post-junior-football-team-of-the-year.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/DerryNow ">
<meta property="twitter:creator" content="@https://twitter.com/DerryNow ">
<meta property="twitter:title" content="County Derry Post junior football team of the year">
<meta property="twitter:description" content="Glack lead the way after a first championship title since 1981">
<meta property="twitter:url" content="https://www.derrynow.com/news/gaa/503811/county-derry-post-junior-football-team-of-the-year.html">
<meta property="twitter:image" content="https://www.derrynow.com/resizer/600/315/true/1576937487859.jpg--county_derry_post_junior_football_team_of_the_year.jpg?1576937492000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.derrynow.com/resizer/600/315/true/1576937487859.jpg--county_derry_post_junior_football_team_of_the_year.jpg?1576937492000" />
<meta itemprop="url" content="https://www.derrynow.com/news/gaa/503811/county-derry-post-junior-football-team-of-the-year.html" />
<link rel="canonical" href="https://www.derrynow.com/news/gaa/503811/county-derry-post-junior-football-team-of-the-year.html" /><meta property="articleID" content="503811">
    <meta property="datePublished" content="2019-12-26T14:00:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 21;
virtualcmsPageInfo.domainId = 20;
virtualcmsPageInfo.channelName = 'DerryNow';
virtualcmsPageInfo.sectionId = 1060;
virtualcmsPageInfo.sectionName = 'GAA';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'DerryNow';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.derrynow.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'County Derry Post junior football team of the year';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-12-26 15:00';
virtualcmsPageInfo.article.author = 'Michael McMullan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.derrynow.com/news/gaa/503811/county-derry-post-junior-football-team-of-the-year.html';

</script>
<script type="text/javascript" src="https://www.derrynow.com/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.derrynow.com/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<link href="https://fonts.googleapis.com/css?family=Cardo:400,700&display=swap" rel="stylesheet">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-49830902-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-49830902-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/derrynow', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/derrynow', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
googletag.defineSlot('/327481562/iconic/derrynow', [728, 90], 'div-gpt-ad-add-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb3");
    googletag.defineSlot('/327481562/iconic/derrynow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/derrynow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("pos","mpu4");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("pos","mpu5");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("pos","mpu6");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu7').addService(googletag.pubads()).setTargeting("pos","mpu7");
    googletag.defineSlot('/327481562/iconic/derrynow', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/derrynow', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/derrynow', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link href="https://fonts.googleapis.com/css?family=Archivo+Black&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ropa+Sans&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Muli:400,600,700&display=swap" rel="stylesheet">

<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.derrynow.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=503811&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=503811&amp=false';
    </script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        </script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">incrementAdvImpression(1729);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.derrynow.com/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.derrynow.com/css/style_site_21.css?v=1576489196000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.derrynow.com/css/ico_new_article_standard__css.jsp?v=1574672304000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="derrynow macrosection_sport section_gaa ">
    
<link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_header_css.jsp?v=1571733028000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                <div class="spacer t_15"></div>
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-sm-9 col-md-8">
                
        
    
            </div>
            <div class="col-sm-3 col-md-4">
                <div class="pull-right contact_details">
                    <p class="contact_text">Contact</p>
                    <div class="cont_dynamic_button vc_contactus" >
            
            <a href="https://www.derrynow.com/section/980/contact-us"  target="_blank">
              <img src="upload/1562146093088.png" alt="1562146093088" title="">
              </a>
        </div><!-- CACHED -->

                    <div class="email_button">
                        <a href = "mailto: news@derrynow.com"><img src="https://www.limerickleader.ie/userUpload/envelope1.png"></a>
                    </div>
                </div>
            </div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid middle_header">
    <div class="container middle_header">
        <div class="row">
            <div class="col-md-4 col-sm-4 no_padding_left">
                <div class="spacer t_20"></div>
                
            </div>
            <div class="col-md-4 col-sm-4">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logos/21/logo_colored.jpg?v=1570005239000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
            <div class="col-md-4 col-sm-4 no_padding_right">
                <div class="spacer t_30"></div>
                <div class="col-md-12">
                    
                </div>
                <div class="col-md-12">
                    <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://twitter.com/DerryNow"  target="_blank">
              <img src="upload/1569944307779.png" alt="1569944307779" title="">
              </a>
        </div><!-- CACHED -->


<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.facebook.com/DerryNow"  target="_blank">
              <img src="upload/1569944286882.png" alt="1569944286882" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.instagram.com/derrynownews/"  target="_blank">
              <img src="upload/1569944267766.png" alt="1569944267766" title="">
              </a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head">
    <div class="container">
        <div class="row">
            <div class="col-md-12 no_padding_left">
                
        
                    <div class="menu vc_menu_header2" id="box_7c7715b6-d1fc-4922-b726-03a7eac8ecfe">
                    <ul class="menu_1">
<li class="home sezione_972 index">
<a  href="https://www.derrynow.com/"  >
<span>Home</span>
</a>
</li>
<li class="news sezione_975 sezione">
<a  href="https://www.derrynow.com/section/975/news"  >
<span>News</span>
</a>
</li>
<li class="sport attivo sezione_976 sezione">
<a  href="https://www.derrynow.com/section/976/sport"  >
<span>Sport</span>
</a>
</li>
<li class="obits sezione_977 sezione">
<a  href="https://www.derrynow.com/section/977/obits"  >
<span>Obits</span>
</a>
</li>
<li class="features sezione_978 sezione">
<a  href="https://www.derrynow.com/section/978/features"  >
<span>Features</span>
</a>
</li>
<li class="multimedia sezione_981 sezione">
<a  href="https://www.derrynow.com/section/981/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="buy-a-paper sezione_1066 404">
<a rel="nofollow" href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday" onclick="window.open(this.href,'',''); return false" >
<span>Buy A Paper</span>
</a>
</li>
<li class="archive sezione_1073 pagina-bianca">
<a  href="https://www.derrynow.com/section/1073/archive"  >
<span>Archive</span>
</a>
</li>
<li class="contact-us sezione_980 pagina-bianca">
<a  href="https://www.derrynow.com/section/980/contact-us"  >
<span>Contact us</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_2b98e57047b24fff94f1fdc98a373fe5 = undefined;
                            
                            $('#box_7c7715b6-d1fc-4922-b726-03a7eac8ecfe ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_2b98e57047b24fff94f1fdc98a373fe5 != 'undefined') {
                                    $('#box_7c7715b6-d1fc-4922-b726-03a7eac8ecfe .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_2b98e57047b24fff94f1fdc98a373fe5.code);
                                    incrementAdvImpression(bannerbox_2b98e57047b24fff94f1fdc98a373fe5.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                <div class=pull-right>
                    <div class="spacer t_10"></div>
                    
<div class="cerca vc_search_horizontal2" id="cercaabf58857-9c15-418d-b82c-a8efd4efbde9" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="21" />
            
            <input type="hidden" name="idcanalericerca" value="21" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaabf58857-9c15-418d-b82c-a8efd4efbde9 input[name="q"]').example('|');
      
      $('#cercaabf58857-9c15-418d-b82c-a8efd4efbde9 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaabf58857-9c15-418d-b82c-a8efd4efbde9 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal2').click(function(event) {
            $('.vc_search_horizontal2 form').animate({width:'toggle'},350);
            $('.vc_search_horizontal2 .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                </div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->

<script>
window.onscroll = function() {myFunction()};

var header = document.getElementById("sticky_head");


var sticky = header.offsetTop + 142;

function myFunction() {
  if (window.pageYOffset > sticky) {
    header.classList.add("sticky");
    var firePlace = document.getElementById("ayads-html");
    if(typeof(firePlace) != 'undefined' && firePlace != null){
        header.style.width = "auto";
    }
  } else {
    header.classList.remove("sticky");
  }
}
</script>



    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/derrynow_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1742);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90_3 " format="leaderboard_728x90_3" ><img src='upload/1561712472341.png' alt='' /><script type="text/javascript">incrementAdvImpression(1736);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.derrynow.com/section/971/derrynow">DerryNow</a></li>
                                
                                <li> > </li><li><a href="https://www.derrynow.com/section/976/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_1060 gaa">
                                <a href="https://www.derrynow.com/section/1060/gaa">GAA</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    <div class="vc_cont_article_body">
    


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">County Derry Post junior football team of the year</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Glack lead the way after a first championship title since 1981</h2>
    </div>  


    <div class="spacer t_15"></div>
    <div class="row">
        


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_5f90d4be-1e3c-43bc-8a77-9f697db281cb">                
            <meta itemprop="thumbnailUrl" content="https://www.derrynow.com/resizer/835/603/true/1576937434463.jpg--county_derry_post_junior_football_team_of_the_year.jpg?1576937465000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="County Derry Post junior football team of the year" src="resizer/835/603/true/1576937434463.jpg--county_derry_post_junior_football_team_of_the_year.jpg?1576937465000" alt="County Derry Post junior football team of the year" height="603" width="835" />
                        <p class="didascalia">Glack celebrate with the Joe Brolly Cup.  (Pic: Mary K Burke)</p>
                    </div>
                </div>
    </div>  


        <div class="spacer t_15"></div>
        <div class="contents_author_byline">
            <div class="author_byline">
                <div class="col-md-6 col-lg-6  author_and_date">
                    


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Michael McMullan</p></div><p itemprop="datePublished" class="data_articolo data">15:00:00 26 Dec 2019</p>
    </div>  


                </div>
                <div class="col-md-6 col-lg-6 share_content">
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 503811 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </div>
            </div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <!--Tags Schede-->
            <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
            


    <div class="vc_article_tag">
    
    </div>  

    
            <!--End Tags Schede-->
        </div>
    </div><!--row-->
    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            





            <div class="vc_box_attached_images">
                
            </div>
            


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>After years of early season hope petering off into a summer of nothing, Glack won their first championship title since 1981.</p> 
<p>The new league structure saw them test themselves against a handful of 'intermediate' sides which set them up for a tilt at a championship.</p> 
<p>In truth they never looked tested until Drum's comeback in the final but Glack's greater fitness levels saw them push on.</p> 
<p>Drum had a difficult season but after coming close to folding, they dusted themselves down for a rattle at the championship.<br />They found the going tough against Sean Dolan's and almost came a cropper against Doire Colmcille but they deserve a lot of credit for getting themselves back to the force they once were.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p><strong>1 - JM McLaughlin</strong><br /><strong>(Glack)</strong><br />The O'Connor's didn't concede a championship goal until the final. A huge part of that was the stability they gained from James Martin McLaughlin's presence behind his defence. He gave them confidence, kicked with conviction, his handling was impeccable and he could do little to stop Rory O'Reilly's goal in the decider.<br /><strong>[1st All-Star]</strong></p> 
<p><strong>2 - Seamus O'Kane</strong><br /><strong>(Drum)</strong><br />O'Kane was more than the average corner-back. He was tigerish in the tackle and in the final, despite giving away height to Aaron Moore, he limited the Glack man's influence. <br />On top of that, he scored 0-8 in four games, including four points - including two in the closing minutes - to save them from a shock defeat against Doire Colmcille.<br /><strong>[1st All-Star]</strong></p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="div-gpt-ad-mpu4"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1743);</script> 
<p><strong>3 - Ryan O'Kane</strong><br /><strong>(Glack)</strong><br />Was very much the fixer in Glack's defence. The number on his jersey was irrelevant. He was tasked with blotting out danger. In the semi-final, he won two vital possessions intended for their danger-man Patrick Feeney.<br />In the final, he picked up Niall Ferris and kept him quiet until the Drum man went on a roving role to save the game.<br /><strong>[1st All-Star]</strong></p> 
<p><strong>4 - Jimmy O'Connor</strong><br /><strong>(Glack)</strong><br />Jimmy picked up his first award in 2008 and continues to deliver.<br />Glack's play anywhere player was key to all that they were about. A superb block to deny Gary Fisher in their win over Dolan's demonstrated his defence nuance but his first-half display in the final was out of the top drawer. His engine allowed him to get forward to kick two points and he played a central part in Cormac Boyle's point. <br /><strong>[4th All-Star]</strong></p> 
<p><strong>5 - Niall Ferris</strong><br /><strong>(Drum)</strong><br />After picking up a hurling award, he is selected for the fourth time in the football number five jersey. He missed the opening game with Dolan's but landed three points in their great escape against Doire Colmcille. His use of the ball in the middle third was a hallmark of Drum's semi-final win over Magilligan. Wasn't effective in the final until he pulled deep to help his side's comeback.<br /><strong>[4th All-Star]</strong></p> 
<p><strong>6 - Niall Burke</strong><br /><strong>(Drum)</strong><br />A first selection since 2009 for the Drum defender.<br />In the semi-final win over Magilligan, he had the courage to spray passes from defence in difficult conditions. When Drum were struggling for scores early in the final, he passed to Kevin O'Reilly for a point. In the second-half his work-rate dragged Drum back into contention.<br /><strong>[3rd All-Star]</strong></p> 
<p><strong>7 - Ryan Morgan</strong><br /><strong>(Glack)</strong><br />It's Morgie's fourth selection but a first in a defensive slot.<br />Glack's new management team deployed him at wing back and it gave them an extra attacking dimension.<br />Missed the early rounds of the championship but he was the key to unlocking Moneymore early on. In the final, he scored twice but was the springboard for Glack's counter-attack, linking well with Jimmy O'Connor.<br /><strong>[4th All-Star]</strong></p> 
<p><strong>8 - Martin McGonigle</strong><br /><strong>(Glack)</strong><br />After being selected as a minor in 2015 All-Star line-up, he is now the heartbeat of Glack's midfield.<br />The former county minor player's endless running saw him destroy both Doire Colmcille in the first round and Moneymore in the semi-final.<br />Enjoyed a tough battle with Shane Millar in the final but still got forward to play a part in two Glack scores. ~<br /><strong>[2nd All-Star]</strong></p> 
<p><strong>9 - Eddie McLaughlin</strong><br /><strong>(Glack)</strong><br />The long-serving midfielder just edges out his colleague Ciaran Carmichael for the spot.<br />Listed at midfield but his defensive instincts saw him drift between centre-back and the important holding role, with McGonigle bombing forward.<br />It was his defence-splitting pass that set-up Niall McGowan's killer goal to put Glack 10 points clear in the final. <br /><strong>[2nd All-Star]</strong></p> 
<p><strong>10 -&nbsp;Cormac Boyle</strong><br /><strong>(Glack)</strong><br />In a new role this season, Boyle played much of the season as a ball-winner at wing-forward, where he worked unselfishly for the team.<br />He chipped in with 0-3, including a point to cap a man of the match performance in the final, when he dominated kick-outs.His absence was felt when injury ruled him out of the Rock game.<br /><strong>[2nd All-Star]</strong></p> 
<p><strong>11 - Niall McGowan -&nbsp;JUNIOR PLAYER OF THE YEAR<br /></strong><strong>(Glack)</strong><br />'McGoo' scored 2-22 across Glack's club championship games, led by example and was the fulcrum of their devastating attacking game.<br />He played between full-forward and as a link man as the O'Connor's eased their way to the a first title since 1981.<br />In the final he finished his goal with precision and kicked a wonder point from a sideline to cap it all off.<br /><strong>[3rd All-Star]</strong></p> 
<p><strong>12 - Collie Mullan</strong><br /><strong>(Magilligan)</strong><br />He started the championship at corner-back against Moneymore and one of his passes from defence put Magilligan through for their opening point.<br />It was when Leo Sweeney moved him into attack that he began to blossom. <br />After scoring 1-3 against Ardmore, he gave Drum plenty to think about in the semi-final and had what looked to be a late point ruled out with the game in the melting pot.<br /><strong>[1st All-Star]</strong></p> 
<p><strong>13 - Odhr&aacute;n McKane</strong><br /><strong>(Sean Dolan's)</strong><br />One of the most exciting players in this year's campaign was the Dolan's inside forward.<br />He tortured Drum in the first-half, scoring every time he got on the ball. The following week, he scored 0-7 against eventual winners Glack.<br />His athleticism and accuracy made him a match for anyone.<br /><strong>[1st All-Star]</strong></p> 
<p>&nbsp;<strong>14 - Kevin O'Reilly</strong><br /><strong>(Drum)</strong><br />A second award after being named at full-back in the 2011 selection.<br />He landed 0-12 as Drum progressed to the final and his long ball almost opened the door for a James McCartney goal against Magilligan in the semi-final. But it was his awareness and use of the ball that made him invaluable. His six points against Doire Colmcille were invaluable and in the final he pulled deep late on, trying to engineer a comeback.<br /><strong>[2nd All-Star]</strong></p> 
<p><strong>15 - Patrick Feeney<br />(Moneymore)<br /></strong>In what was a testing season for Moneymore, Feeney was the ray of light in their attack.<br />With blistering pace and varied runs, he totted up a score of 1-15 (of which 1-14 came from play) as Moneymore qualified for the semi-finals.<br />He found the going tougher as Glack shut out the supply but he still managed to get on the score-sheet<br /><strong>[2nd All-Star]</strong></p> 
<p></p> 
<p></p>
                  </div>
    </div>  


            <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
                

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

            </div>
            


    <div class="vc_article_body_new vc_article">
    
    </div>  

            
        </div>    
    </div><!--row-->
</div><!--vc_cont_article_body-->
                    <div class="spacer t_15"></div>
                    <div class="text_edit vc_textedit_article_page">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div id="myCarousel" class="carousel slide">

    <!-- Menu -->
      <ol class="carousel-indicators">
        <li data-target="#myCarousel" data-slide-to="0" class="active"></li>
        <li data-target="#myCarousel" data-slide-to="1"></li>
        <li data-target="#myCarousel" data-slide-to="2"></li>
      </ol>
    
    <!-- Items -->
    <div class="carousel-inner">
      
        <!-- Item 1 -->
        <div class="item active">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Get involved with the news in your community</p>
                    
<div class="cont_dynamic_button vc_send_content" >
            
            <a href="https://www.derrynow.com/section/1059/send-us-your-news"  target="_blank">Send us your news</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
      
        <!-- Item 2 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Sign up to our newsletter</p>
                    <div class="cont_dynamic_button vc_newsletter" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Now</a>
        </div><!-- CACHED -->

                </div>  
            </div>
        </div>
      
        <!-- Item 3 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Buy a digital edition</p>
                    
<div class="cont_dynamic_button vc_digitaledition" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy a digital edition</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
    </div>
</div>

<script>
    $(function () {
    $('#myCarousel').carousel({
        interval:7000,
        pause: "false"
    });
});
</script>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="top_videos_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Multimedia</p>
    </div>
    
    

                
    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_9feb3562-9a42-45a0-b18f-604968d1a8d2"  articleid="504473"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/504473/gallery-christmas-day-swim-in-lisfannon.html"><img class="lazy" alt="Gallery: Christmas Day Swim in Lisfannon" title="Gallery: Christmas Day Swim in Lisfannon" data-original="https://www.derrynow.com/resizer/165/93/true/1577357137653.jpg--.jpg?1577357525000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/504473/gallery-christmas-day-swim-in-lisfannon.html">Gallery: Christmas Day Swim in Lisfannon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_953d7527-1b3f-4301-89e4-e08b6fde918f"  articleid="503232"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/503232/gallery-out-and-about-at-silver-street-derry.html"><img class="lazy" alt="Gallery: Out and About at Silver Street, Derry" title="Gallery: Out and About at Silver Street, Derry" data-original="https://www.derrynow.com/resizer/165/93/true/1576760822666.jpg--.jpg?1576761173000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/503232/gallery-out-and-about-at-silver-street-derry.html">Gallery: Out and About at Silver Street, Derry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_ceb5fa68-2368-4855-bed7-080848b3ff23"  articleid="503813"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/503813/gallery-glendermott-primary-school-christmas-show.html"><img class="lazy" alt="Gallery: Glendermott Primary School Christmas Show" title="Gallery: Glendermott Primary School Christmas Show" data-original="https://www.derrynow.com/resizer/165/93/true/1576938349163.jpg--.jpg?1576938479000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/503813/gallery-glendermott-primary-school-christmas-show.html">Gallery: Glendermott Primary School Christmas Show</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_47921271-52aa-45e9-a6e0-d03dce4f9861"  articleid="503227"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/503227/gallery-doire-colmcille-youth-prizegiving.html"><img class="lazy" alt="Gallery: Doire Colmcille Youth Prizegiving" title="Gallery: Doire Colmcille Youth Prizegiving" data-original="https://www.derrynow.com/resizer/165/93/true/1576761592246.jpg--.jpg?1576761606000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/503227/gallery-doire-colmcille-youth-prizegiving.html">Gallery: Doire Colmcille Youth Prizegiving</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_3d80ece6-a476-4d0e-af5d-2665f3cc5bdf"  articleid="503231"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/503231/gallery-hurt-lead-project-celebration-in-the-guildhall.html"><img class="lazy" alt="Gallery: HURT Lead Project Celebration in the Guildhall" title="Gallery: HURT Lead Project Celebration in the Guildhall" data-original="https://www.derrynow.com/resizer/165/93/true/1576761560378.jpg--.jpg?1576761626000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/503231/gallery-hurt-lead-project-celebration-in-the-guildhall.html">Gallery: HURT Lead Project Celebration in the Guildhall</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_326a49ce-a013-4aa7-ad98-6e4d30abd5a6"  articleid="503180"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/503180/throwback-thursday-n-w-i-f-h-e-graduation-ceremony-2005.html"><img class="lazy" alt="Throwback Thursday: N.W.I.F.H.E. Graduation Ceremony (2005)" title="Throwback Thursday: N.W.I.F.H.E. Graduation Ceremony (2005)" data-original="https://www.derrynow.com/resizer/165/93/true/1576757767041.JPG--.JPG?1576757811000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/503180/throwback-thursday-n-w-i-f-h-e-graduation-ceremony-2005.html">Throwback Thursday: N.W.I.F.H.E. Graduation Ceremony (2005)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    

    

    
</div>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
<div class="spacer t_15"></div>

<div class="most_popular_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Most Popular</p>
    </div>
    

    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_features vc_macro_section_derrynow features articolo cms_article "
           id="box_57963d1d-d1d0-4f00-9b5d-d5d32caade18"  articleid="504084"  vcpos="1"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/features/504084/the-wren-boy-procession-and-the-irish-tradition-of-st-stephen-s-day.html"><img class="lazy" alt="The Wren Boy procession still takes place in counties Galway, Kerry and Fermanagh. " title="The Wren Boy procession still takes place in counties Galway, Kerry and Fermanagh. " data-original="https://www.derrynow.com/resizer/165/93/true/1577101317228.jpg--.jpg?1577101317000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/features/504084/the-wren-boy-procession-and-the-irish-tradition-of-st-stephen-s-day.html">The Wren Boy Procession and the Irish tradition of St Stephen's Day</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_obits vc_macro_section_derrynow obits articolo cms_article "
           id="box_28471e3a-0ee9-4007-85a4-8f1c1d97ded7"  articleid="504470"  vcpos="2"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/obits/504470/derry-death-notices-thursday-26th-december-2019.html"><img class="lazy" alt="Derry Death Notices - Thursday 26th December 2019" title="Derry Death Notices - Thursday 26th December 2019" data-original="https://www.derrynow.com/resizer/165/93/true/1574408653269.jpg--.jpg?1574408653000"  width="165" height="93"></a>
			
			<p class="didascalia">Rest in peace</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/obits/504470/derry-death-notices-thursday-26th-december-2019.html">Derry Death Notices - Thursday 26th December 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_97d8d17c-5fe7-4c93-9168-5ce13761ac6c"  articleid="503813"  vcpos="3"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/503813/gallery-glendermott-primary-school-christmas-show.html"><img class="lazy" alt="Gallery: Glendermott Primary School Christmas Show" title="Gallery: Glendermott Primary School Christmas Show" data-original="https://www.derrynow.com/resizer/165/93/true/1576938349163.jpg--.jpg?1576938479000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/503813/gallery-glendermott-primary-school-christmas-show.html">Gallery: Glendermott Primary School Christmas Show</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_56407f97-fb00-4750-a814-d21aed4e28a7"  articleid="504464"  vcpos="4"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/504464/met-eireann-s-weather-forecast-for-st-stephen-s-day-walks-and-activities.html"><img class="lazy" alt="christmas weather forecast st stephen's day boxing daymet &eacute;ireann weather storm " title="christmas weather forecast st stephen's day boxing daymet &eacute;ireann weather storm " data-original="https://www.derrynow.com/resizer/165/93/true/1577278463114.jpg--.jpg?1577278463000"  width="165" height="93"></a>
			
			<p class="didascalia">Rain map for Ireland at noon on St Stephen's Day</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/504464/met-eireann-s-weather-forecast-for-st-stephen-s-day-walks-and-activities.html">Met &Eacute;ireann's weather forecast for St Stephen's Day walks and activities</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_20b9a43a-8852-4786-8511-fe3c7fab0b38"  articleid="503227"  vcpos="5"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/503227/gallery-doire-colmcille-youth-prizegiving.html"><img class="lazy" alt="Gallery: Doire Colmcille Youth Prizegiving" title="Gallery: Doire Colmcille Youth Prizegiving" data-original="https://www.derrynow.com/resizer/165/93/true/1576761592246.jpg--.jpg?1576761606000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/503227/gallery-doire-colmcille-youth-prizegiving.html">Gallery: Doire Colmcille Youth Prizegiving</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_c5b7cc0f-aa7a-4b59-81f5-42f86f511235"  articleid="503928"  vcpos="6"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/503928/firmus-energy-confirms-1-5m-invesment-in-derry.html"><img class="lazy" alt="Firmus energy confirms &pound;1.5m invesment in Derry" title="Firmus energy confirms &pound;1.5m invesment in Derry" data-original="https://www.derrynow.com/resizer/165/93/true/2018/08/10102508/firmusenergylogo.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/503928/firmus-energy-confirms-1-5m-invesment-in-derry.html">Firmus energy confirms &pound;1.5m invesment in Derry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_684ea8d5-c3a5-4283-9254-536029e6e598"  articleid="503910"  vcpos="7"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/503910/the-wren-boy-procession-and-the-irish-tradition-of-st-stephen-s-day.html"><img class="lazy" alt="The Wren Boy Procession and the Irish tradition of St Stephen's Day" title="The Wren Boy Procession and the Irish tradition of St Stephen's Day" data-original="https://www.derrynow.com/resizer/165/93/true/1577024716348.jpg--.jpg?1577024716000"  width="165" height="93"></a>
			
			<p class="didascalia">The Wrenboy procession on St Stephen&rsquo;s Day has all but died out in most parts of Ireland.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/503910/the-wren-boy-procession-and-the-irish-tradition-of-st-stephen-s-day.html">The Wren Boy Procession and the Irish tradition of St Stephen's Day</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_0d1042d7-38d1-4490-bfec-8911cf1fbfad"  articleid="503921"  vcpos="8"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/503921/new-drop-off-point-for-nw-transport-hub-following-safety-concerns.html"><img class="lazy" alt="New drop off point for NW Transport Hub following safety concerns" title="New drop off point for NW Transport Hub following safety concerns" data-original="https://www.derrynow.com/resizer/165/93/true/1577027735254.jpg--.jpg?1577027735000"  width="165" height="93"></a>
			
			<p class="didascalia">The recently opened North West Transport Hub in the Waterside.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/503921/new-drop-off-point-for-nw-transport-hub-following-safety-concerns.html">New drop off point for NW Transport Hub following safety concerns</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_bbbf2c1f-1d7b-419e-a3cd-a1e44d15a533"  articleid="503919"  vcpos="9"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/503919/sdlp-leader-will-resist-any-amnesty-for-british-soldiers.html"><img class="lazy" alt="SDLP leader will &lsquo;resist&rsquo; any amnesty for British soldiers" title="SDLP leader will &lsquo;resist&rsquo; any amnesty for British soldiers" data-original="https://www.derrynow.com/resizer/165/93/true/1577027432494.jpg--.jpg?1577027432000"  width="165" height="93"></a>
			
			<p class="didascalia">Newly-elected MP Colum Eastwood delivering his maiden speech.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/503919/sdlp-leader-will-resist-any-amnesty-for-british-soldiers.html">SDLP leader will ‘resist’ any amnesty for British soldiers</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_ae9a89ad-2c12-4b93-846a-3154f52afd60"  articleid="503180"  vcpos="10"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/503180/throwback-thursday-n-w-i-f-h-e-graduation-ceremony-2005.html"><img class="lazy" alt="Throwback Thursday: N.W.I.F.H.E. Graduation Ceremony (2005)" title="Throwback Thursday: N.W.I.F.H.E. Graduation Ceremony (2005)" data-original="https://www.derrynow.com/resizer/165/93/true/1576757767041.JPG--.JPG?1576757811000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/503180/throwback-thursday-n-w-i-f-h-e-graduation-ceremony-2005.html">Throwback Thursday: N.W.I.F.H.E. Graduation Ceremony (2005)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_obits vc_macro_section_derrynow obits articolo cms_article "
           id="box_cebfff83-d1ae-4d79-a02a-920776eb337a"  articleid="504456"  vcpos="11"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/obits/504456/derry-death-notices-updated-wednesday-25th-december-2019.html"><img class="lazy" alt="Derry Death Notices (Updated) - Wednesday 25th December 2019" title="Derry Death Notices (Updated) - Wednesday 25th December 2019" data-original="https://www.derrynow.com/resizer/165/93/true/1542886823246.jpg--.jpg?1542886823000"  width="165" height="93"></a>
			
			<p class="didascalia">Rest in Peace</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/obits/504456/derry-death-notices-updated-wednesday-25th-december-2019.html">Derry Death Notices (Updated) - Wednesday 25th December 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_obits vc_macro_section_derrynow obits articolo cms_article "
           id="box_afa9da85-5597-4604-8547-0cc10e2e4780"  articleid="504446"  vcpos="12"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/obits/504446/derry-death-notices-wednesday-25th-december-2019.html"><img class="lazy" alt="Derry Death Notices - Wednesday 25th December 2019" title="Derry Death Notices - Wednesday 25th December 2019" data-original="https://www.derrynow.com/resizer/165/93/true/1574408653269.jpg--.jpg?1574408653000"  width="165" height="93"></a>
			
			<p class="didascalia">Rest in Peace</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/obits/504446/derry-death-notices-wednesday-25th-december-2019.html">Derry Death Notices - Wednesday 25th December 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    
    

</div>

<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-height="1800" href="https://twitter.com/DerryNow?ref_src=twsrc%5Etfw">Tweets by DerryNow</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1740);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
<div class="spacer t_25"></div>
<div class="align_display">
    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  vc_mb_25" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
</div>




                </div>
            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                <div class="top_spacer">
    <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
    <div class"col-md-12">
        <p class="more_news_title">More News</p>
        <div class="spacer t_15"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        

        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_features vc_macro_section_derrynow features articolo cms_article "
           id="box_d1a4e45a-25b7-4611-b8e9-845064e41afe"  articleid="504084"  vcpos="25"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/features/504084/the-wren-boy-procession-and-the-irish-tradition-of-st-stephen-s-day.html"><img class="lazy" alt="The Wren Boy procession still takes place in counties Galway, Kerry and Fermanagh. " title="The Wren Boy procession still takes place in counties Galway, Kerry and Fermanagh. " data-original="https://www.derrynow.com/resizer/750/421/true/1577101317228.jpg--.jpg?1577101317000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/978/features">Features</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/features/504084/the-wren-boy-procession-and-the-irish-tradition-of-st-stephen-s-day.html">The Wren Boy Procession and the Irish tradition of St Stephen's Day</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div>
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_obits vc_macro_section_derrynow obits articolo cms_article "
           id="box_6986f67a-d4da-481e-84c4-8f1b37cd3763"  articleid="504470"  vcpos="26"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/obits/504470/derry-death-notices-thursday-26th-december-2019.html"><img  alt="Derry Death Notices - Thursday 26th December 2019" title="Derry Death Notices - Thursday 26th December 2019" src="https://www.derrynow.com/resizer/165/93/true/1574408653269.jpg--.jpg?1574408653000"  width="165" height="93"></a>
			
			<p class="didascalia">Rest in peace</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/977/obits">Obits</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/obits/504470/derry-death-notices-thursday-26th-december-2019.html">Derry Death Notices - Thursday 26th December 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_a85b22f1-c926-4572-8ecb-a0f27f1c787d"  articleid="503813"  vcpos="27"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/503813/gallery-glendermott-primary-school-christmas-show.html"><img  alt="Gallery: Glendermott Primary School Christmas Show" title="Gallery: Glendermott Primary School Christmas Show" src="https://www.derrynow.com/resizer/165/93/true/1576938349163.jpg--.jpg?1576938479000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/503813/gallery-glendermott-primary-school-christmas-show.html">Gallery: Glendermott Primary School Christmas Show</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_92c9c5f0-ecb7-4a31-a346-e4bd0079649c"  articleid="504464"  vcpos="28"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/504464/met-eireann-s-weather-forecast-for-st-stephen-s-day-walks-and-activities.html"><img class="lazy" alt="christmas weather forecast st stephen's day boxing daymet &eacute;ireann weather storm " title="christmas weather forecast st stephen's day boxing daymet &eacute;ireann weather storm " data-original="https://www.derrynow.com/resizer/165/93/true/1577278463114.jpg--.jpg?1577278463000"  width="165" height="93"></a>
			
			<p class="didascalia">Rain map for Ireland at noon on St Stephen's Day</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/504464/met-eireann-s-weather-forecast-for-st-stephen-s-day-walks-and-activities.html">Met &Eacute;ireann's weather forecast for St Stephen's Day walks and activities</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
<div class="spacer t_10"></div>
<div class="container tablet_view_width no_padding_right align_display">
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_08a135da-dd66-4b1d-a91c-fbe04af6550e"  articleid="503227"  vcpos="29"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/503227/gallery-doire-colmcille-youth-prizegiving.html"><img  alt="Gallery: Doire Colmcille Youth Prizegiving" title="Gallery: Doire Colmcille Youth Prizegiving" src="https://www.derrynow.com/resizer/165/93/true/1576761592246.jpg--.jpg?1576761606000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/503227/gallery-doire-colmcille-youth-prizegiving.html">Gallery: Doire Colmcille Youth Prizegiving</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_ba83f403-fb74-4015-95c1-6cc8a1312fd9"  articleid="503928"  vcpos="30"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/503928/firmus-energy-confirms-1-5m-invesment-in-derry.html"><img  alt="Firmus energy confirms &pound;1.5m invesment in Derry" title="Firmus energy confirms &pound;1.5m invesment in Derry" src="https://www.derrynow.com/resizer/165/93/true/2018/08/10102508/firmusenergylogo.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/503928/firmus-energy-confirms-1-5m-invesment-in-derry.html">Firmus energy confirms &pound;1.5m invesment in Derry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_f5ad19b9-c916-4ac6-af51-8081888a92b7"  articleid="503910"  vcpos="31"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/503910/the-wren-boy-procession-and-the-irish-tradition-of-st-stephen-s-day.html"><img class="lazy" alt="The Wren Boy Procession and the Irish tradition of St Stephen's Day" title="The Wren Boy Procession and the Irish tradition of St Stephen's Day" data-original="https://www.derrynow.com/resizer/165/93/true/1577024716348.jpg--.jpg?1577024716000"  width="165" height="93"></a>
			
			<p class="didascalia">The Wrenboy procession on St Stephen&rsquo;s Day has all but died out in most parts of Ireland.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/503910/the-wren-boy-procession-and-the-irish-tradition-of-st-stephen-s-day.html">The Wren Boy Procession and the Irish tradition of St Stephen's Day</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div><!-- col-md-6 -->
    <div class="hidden-md hidden-lg">
        <div class="spacer t_10"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_596cc3fe-10e5-4668-8af1-c4267691c911"  articleid="503921"  vcpos="32"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/503921/new-drop-off-point-for-nw-transport-hub-following-safety-concerns.html"><img class="lazy" alt="New drop off point for NW Transport Hub following safety concerns" title="New drop off point for NW Transport Hub following safety concerns" data-original="https://www.derrynow.com/resizer/750/421/true/1577027735254.jpg--.jpg?1577027735000"  width="750" height="421"></a>
			
			<p class="didascalia">The recently opened North West Transport Hub in the Waterside.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/503921/new-drop-off-point-for-nw-transport-hub-following-safety-concerns.html">New drop off point for NW Transport Hub following safety concerns</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div><!-- col-md-6 -->
    

</div><!--row-->
<div class="spacer t_20"></div>






                <div class="spacer t_25"></div>
            </div>
            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">We've got Derry Covered...</h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from Derrynow.com</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Derry News and the County Derry Post here for instant access to Derry's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Derry with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_footer_css.jsp?v=1569857206000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logos/21/logo_white.jpg?v=1570005279000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div>
    </div>
</div>
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        
        <div class="row">
            <!--<div class="col-md-6">
                
            </div>-->
            <div class="col-md-12">
                <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " ><br>Get in touch with the team at DerryNow.com at <a href="mailto:news@derrynow.com">news@derrynow.com</a></p>
</div>

                
            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.derrynow.com/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=503811" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n    \n      "};
       $('#box_8aa81d38-58dd-42e3-b0ba-105be81f8069').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>