



















    
<!DOCTYPE html>
<html lang="en">
    <head>
        <title>BREAKING: Dead man's body discovered in Donegal tonight  - Derry Now</title>
	<meta name="description" content="&quot;Unexplained circumstances&quot; say garda&iacute; after Buncrana find" />
<meta name="Keywords" content="Donegal,Buncrana,Garda&iacute;,Knockalla Drive,State Pathologist" />
<meta name="news_keywords" content="Donegal,Buncrana,Garda&iacute;,Knockalla Drive,State Pathologist" />
<meta name="author" content="Staff Reporter" />
<meta name="sections" content="National News,Local News,Derry News,Home" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" /><meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
	<link rel="icon"             href="favicon_21.ico?v=1630074295981" type="image/x-icon" />
	<link rel="apple-touch-icon" href="favicon_21.ico?v=1630074295981" type="image/x-icon" />

	<base href="https://www.derrynow.com/"  /><meta property="og:type" content="article">
	<meta property="og:title" content="BREAKING: Dead man's body discovered in Donegal tonight ">
	<meta property="og:description" content="&quot;Unexplained circumstances&quot; say garda&iacute; after Buncrana find"><meta property="og:image:secure" content="https://www.derrynow.com/resizer/1200/700/true/2022_01_15/Garda_Barrier-1642204481049.jpg--dead_man_s_body_discovered_in_donegal_tonight.jpg?1642204481086"><meta property="og:image" content="https://www.derrynow.com/resizer/1200/700/true/2022_01_15/Garda_Barrier-1642204481049.jpg--dead_man_s_body_discovered_in_donegal_tonight.jpg?1642204481086">
		<meta property="og:image:alt" content="BREAKING: Dead man's body discovered in Donegal tonight "><meta property="og:image:width"  content="1200" >
			<meta property="og:image:height" content="700"><meta property="og:url" content="https://www.derrynow.com/news/national-news/720015/breaking-dead-man-s-body-discovered-in-donegal-tonight.html"><meta property="fb:app_id" content="496504401472247"><meta property="twitter:card" content="summary_large_image">
		<meta property="twitter:site" content="@https://twitter.com/DerryNow ">
		<meta property="twitter:creator" content="@https://twitter.com/DerryNow "><meta property="twitter:title" content="BREAKING: Dead man's body discovered in Donegal tonight ">
	<meta property="twitter:description" content="&quot;Unexplained circumstances&quot; say garda&iacute; after Buncrana find">
	<meta property="twitter:url" content="https://www.derrynow.com/news/national-news/720015/breaking-dead-man-s-body-discovered-in-donegal-tonight.html"><meta property="twitter:image" content="https://www.derrynow.com/resizer/1200/700/true/2022_01_15/Garda_Barrier-1642204481049.jpg--dead_man_s_body_discovered_in_donegal_tonight.jpg?1642204481086"><meta property="twitter:image:width"  content="1200">
				<meta property="twitter:image:height" content="700"><link rel="image_src" href="https://www.derrynow.com/resizer/1200/700/true/2022_01_15/Garda_Barrier-1642204481049.jpg--dead_man_s_body_discovered_in_donegal_tonight.jpg?1642204481086" /><meta name="url" content="https://www.derrynow.com/news/national-news/720015/breaking-dead-man-s-body-discovered-in-donegal-tonight.html" /><link rel="canonical" href="https://www.derrynow.com/news/national-news/720015/breaking-dead-man-s-body-discovered-in-donegal-tonight.html"/>
<meta property="articleID" content="720015"><meta property="datePublished" content="2022-01-15T00:26:24Z">
        


<script type="application/ld+json">
    
    {"@context":"https://schema.org","@type":"Article","url":"https://www.derrynow.com/news/national-news/720015/breaking-dead-man-s-body-discovered-in-donegal-tonight.html","mainEntityOfPage":"https://www.derrynow.com/news/national-news/720015/breaking-dead-man-s-body-discovered-in-donegal-tonight.html","headline":"BREAKING: Dead man's body discovered in Donegal tonight\r\n","text":"Gardaí are investigating the discovery of a body in unexplained circumstances earlier this evening, Friday, January 14, in Buncrana. \"At approximately 7.30pm, the body of a man in his 50s was discovered lying in a laneway behind a row of houses in the vicinity of Knockalla Drive in Buncrana. The body remains at the scene, a garda spokesman said tonight. He added the scene is currently preserved and will remain preserved overnight. The office of the State Pathologist and the Garda Technical Bureau have been notified and both will attend the scene tomorrow, Saturday, January 15. It is understood that a post-mortem will be also be conducted tomorrow Saturday and the results of this examination will determine the course of the garda investigation. The spokesman added that no further information is available at this time.","keywords":"Donegal,Buncrana,Gardaí,Knockalla Drive,State Pathologist","articleSection":"National News","publisher":{"@type":"Organization","name":"Derry Now","logo":{"@type":"ImageObject","url":"https://www.derrynow.com/images/logos/21/logo_colored.jpg"}},"image":{"contentUrl":"https://www.derrynow.com/resizer/-1/-1/true/2022_01_15/Garda_Barrier-1642204481049.jpg--.jpg?1642204481086","url":"https://www.derrynow.com/resizer/-1/-1/true/2022_01_15/Garda_Barrier-1642204481049.jpg--.jpg?1642204481086","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff Reporter"},"dateCreated":"2022-01-15T00:25:28Z","dateModified":"2022-01-15T00:40:23Z","datePublished":"2022-01-15T00:26:24Z"}
</script>

        
        
        
<script src="js/jquery/jquery-3.6.0.min.js"></script>
<script src="js/jquery/jquery-migrate-1.4.1.min.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
-->
<script src="js/jquery/jquery-ui.min.js"></script>

<!-- libraries used by layout widgets -->

<!-- slider: bxSlider -->
<script src="js/jquery.bxSlider.min.js"></script>
<!-- slider: swiper -->
<link rel="stylesheet" href="js/swiper/swiper-bundle.min.css" />
<script src="js/swiper/swiper-bundle.min.js"></script>
<!-- drop-down menu: superfish -->
<script src="js/superfish/hoverIntent.js"></script>
<script src="js/superfish/superfish.js"></script>
<script src="js/superfish/supersubs.js"></script>
<!-- confirm dialog: jquery.confirm -->
<script src="js/confirm/jquery.confirm.js"></script>
<!-- graphic library similar to flash -->
<!-- <script src="js/flash.js"></script> -->
<!-- populate form inputs with example text that disappears on focus -->
<script src="js/jquery-example.js"></script>
<!-- scrollbar: customizable animated scrolling -->
<script src="js/jquery.scrollTo.js" defer></script>
<!-- form validation -->
<script src="js/validate/jquery.validate.min.js" ></script>
<!-- upload file -->
<script src="js/ajaxfileupload.js" defer></script>
<!-- zooming -->
<script src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<!-- story telling -->
<script src="js/story_telling/StoryTelling.js"></script>
<!-- responsive image gallery -->
<script src="js/galleria/galleria-1.2.6.min.js"></script>
<!-- consistent layout -->
<script src="js/wookmark/jquery.imagesloaded.js"></script>
<script src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script src="js/wookmark/jquery.colorbox-min.js" defer></script>
<!-- delayed content lazy-loading -->
<script src="js/jquery.lazyload.min.js"></script>
<!-- cookie management -->
<script src="js/jquery.cookie.js"></script>
 <!-- EU cookie law -->
<script src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>

<script>
  var cmspos = false;
  $.widget.bridge('uitooltip', $.ui.tooltip); // Handle jQuery plugin naming conflict between jQuery UI and Bootstrap
</script>
<script src="js/utils.js"></script>

		<script src="js/bootstrap/js/bootstrap.min.js"></script>
		<link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="js/html5shiv.js"></script>
			<script src="js/respond.min.js"></script>
		<![endif]-->
		<style>
			@-webkit-viewport   { width: device-width; }
			@-moz-viewport      { width: device-width; }
			@-ms-viewport       { width: device-width; }
			@-o-viewport        { width: device-width; }
		</style>
  	<script>
			/*
			 * Copyright 2014-2015 Twitter, Inc.
			 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
			 */
			if(navigator.userAgent.match(/IEMobile\/10\.0/)){
				var msViewportStyle = document.createElement('style');
				msViewportStyle.appendChild(document.createTextNode('@-ms-viewport{width:auto!important}'));
				document.querySelector('head').appendChild(msViewportStyle);
			}
		</script>
	<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />
	<style>img.lazy {display: none;}</style>
	<!--[if IE]>  <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie.css?v=1642077382801"/><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_8.css?v=1642077382881"/><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_9.css?v=1642077382889"/><![endif]-->
	<script>
		var CONTEXTPATH='';
		var CONTENTTYPE ='articolo';
		var virtualcmsPageInfo = {};
		virtualcmsPageInfo.channelId = 21;
		virtualcmsPageInfo.domainId = 20;
		virtualcmsPageInfo.channelName = 'DerryNow';
		virtualcmsPageInfo.sectionId = 1338;
		virtualcmsPageInfo.sectionName = 'National News';
				virtualcmsPageInfo.sectionTreeWt = {};
					virtualcmsPageInfo.sectionTreeWt[1] = 'DerryNow';
				virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
		virtualcmsPageInfo.isMobile = false;
		virtualcmsPageInfo.contextPath = '';
		virtualcmsPageInfo.domainName = 'www.derrynow.com';
		virtualcmsPageInfo.isDragDrop = false;
    virtualcmsPageInfo.isUserPanel = false;

				virtualcmsPageInfo.article = {};
				virtualcmsPageInfo.article.id = 720015;
				virtualcmsPageInfo.article.digitalsectionId = 0;
				virtualcmsPageInfo.article.title = 'BREAKING: Dead man\'s body discovered in Donegal tonight\r\n';
				virtualcmsPageInfo.article.type = 'articolo';
				virtualcmsPageInfo.article.typeValue = '';
				virtualcmsPageInfo.article.publication_date = '2022-01-15 01:26';
				virtualcmsPageInfo.article.author = 'Staff Reporter';
				virtualcmsPageInfo.article.createdBy = 'Connie Duffy';
				virtualcmsPageInfo.article.isCommentsDisabled = false;
				virtualcmsPageInfo.article.isPaywall = false;
				virtualcmsPageInfo.article.link = 'https://www.derrynow.com/news/national-news/720015/breaking-dead-man-s-body-discovered-in-donegal-tonight.html';
	</script>

	<script src="https://www.derrynow.com/js/datepicker_localization.jsp?v=1642071937742"></script>
	<script src="https://www.derrynow.com/js/events_handler.js?v=1642071937830"></script>
	
<script>
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script>      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>

	
	
	


	

	
	<!-- ##### SHARED CODE START #### -->

<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Updated:   11/01/2022 by Adopstar(Adopstar)
  Note:      Adpostar - Removed and Disable Refresh on Skin, SeedTag and TEADS code as at 11 Jan 2022
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
        if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
            var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
            googletag.pubads().setTargeting('cc-iab-class-id', iabIds);
        }
    })
</script>

<!-- //GAM Audience Targeting including Carbon End-->
<!-- //Testing GAM Code From Adopstar 13Dec2021 Version15-->
<!-- //Change Code BELOW HERE-->
<!-- //Change Code BELOW HERE-->
<!-- //Change Code BELOW HERE-->


<script>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</script>

<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Chartbeat Start 17/11/2021 V4-->
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66462;
    _sf_async_config.domain = virtualcmsPageInfo.domainName; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = virtualcmsPageInfo.sectionName; // CHANGE THIS TO YOUR SECTION NAME(s)
    if(virtualcmsPageInfo.article){
      _sf_async_config.authors = virtualcmsPageInfo.article.createdBy; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    } else {
      _sf_async_config.authors = 'Iconic'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    }

    var isLoggedIn = getCookie("user_login")!='';

    var _cbq = window._cbq = (window._cbq || []);
    if(isLoggedIn){
      console.log("Chartbeat: Logged in.");
      _cbq.push(['_acct', 'lgdin']);      
    } else {
      console.log("Chartbeat: Not Logged In.");
      _cbq.push(['_acct', 'anon']);
    }

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- //Chartbeat End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<!-- ##### SHARED CODE END #### -->
	<meta name="google-signin-client_id" content="307108390995-860p1hgednobu9gguo1td4usq8k7d95o.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.derrynow.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=720015&amp=false';
      var fb_appId = '496504401472247';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=720015&amp=false';
    </script>
    <script src="https://www.derrynow.com/js/social_login/facebook.js?v=1642071947267" ></script>
    <script src="https://www.derrynow.com/js/social_login/google.js?v=1642071947331" ></script>
    <script src="https://www.derrynow.com/js/social_login/linkedin.js?v=1642071947339" ></script>
    <script src="https://www.derrynow.com/js/social_login/functions.js?v=1642071947275" ></script>

 

        
        
        
      
      
      
        
        <script >
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.derrynow.com/css/style_site.css?v=1642198249114" rel="stylesheet" type="text/css" />        
          <link href="https://www.derrynow.com/css/style_site_21.css?v=1642077384465" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.derrynow.com/css/ico_article_standard_css.jsp?v=1642077381489" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/print.css?v=1642077383953" media="print">
        
      
  <script src="js/google_analytics_gtag.js"></script>

<script>
var optionsAnalytics = {
  google_analytics_id: ""
};
var analytics = null;

  analytics = new GoogleAnalytics(optionsAnalytics, true);    

</script>
<!-- End Google Analytics -->

      <script>
        if (hasAcceptedCookie('google-analytics-cookies')) {
            
          analytics.pageViewDomain('null');
        }
      </script>
    </head>
    <body class="derrynow macrosection_derrynow section_national ">

    

    <!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      derrynow                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-49830902-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-49830902-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->



    
<link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_header_css.jsp?v=1642077380945" />





<!-- Domain -->
<div id="domain" style="display:none">www.derrynow.com</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">derrynow.com</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">derrynow</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email news@derrynow.com at any time.</p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Derry Now</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.derrynow.com/section/1245/advertise-with-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

        
                    <div class="menu vc_top_header" id="box_55bb4669-61af-474f-afa3-00470a369426">
                    <ul class="menu_1">
<li class="advertise-with-us sezione_1245 pagina-bianca">
<a  href="https://www.derrynow.com/section/1245/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1056 sezione">
<a  href="https://www.derrynow.com/section/1056/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1066 404">
<a rel="nofollow" href="http://epaper.derrynow.com" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2386 pagina-bianca">
<a  href="https://www.derrynow.com/section/2386/contribute"  ><span>Contribute</span></a>
</li>
</ul>

                    </div>
    

              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="d3d17102-6388-41d6-8a5c-9c04093bb259"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":21,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,login_google,registrati","idarticolo":"720015","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#d3d17102-6388-41d6-8a5c-9c04093bb259').html(data);
            $('#d3d17102-6388-41d6-8a5c-9c04093bb259 > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cerca1a183473-de0b-437f-92f1-d66bcf42ac4c" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="21" />
            
            <input type="hidden" name="idcanalericerca" value="21" />
        
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca1a183473-de0b-437f-92f1-d66bcf42ac4c input[name="q"]').example('|');
      
      $('#cerca1a183473-de0b-437f-92f1-d66bcf42ac4c form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca1a183473-de0b-437f-92f1-d66bcf42ac4c input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
        
        <div data-render="true"  class="bannervcms banner_powered_by " data-format="powered_by" ><div id="powered_by_banner"><a><img></a></div>
<script>
  var divId = "powered_by_banner";
  var alwaysRefreshImage = false;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '';
      link  = '';
      break;

    case 'corklive':
      image = '';
      link  = '';
      break;

    case 'clarelive':
      image = '';
      link  = '';
      break;

    case 'derrynow':
      image = '/userUpload/powered_by_derrynow.png'
      link  = '/contact-us';
      break;

    case 'donegallive':
      image = '/userUpload/powered_by_donegallive.png'
      link  = '/contact-us';
      break;

    case 'dundalkdemocrat':
      image = '';
      link  = '';
      break;

    case 'kildarenow':
      image = '/userUpload/powered_by_kildarenow.png';
      link  = '/contact-us';
      break;

    case 'kilkennypeople':
      image = '';
      link  = '';
      break;

    case 'leinsterexpress':
      image = '';
      link  = '';
      break;

    case 'leinsterleader':
      image = '';
      link  = '';
      break;

    case 'leitrimobserver':
      image = '';
      link  = '';
      break;

    case 'limerickleader':
      image = '';
      link  = '';
      break;

    case 'longfordleader':
      image = '';
      link  = '';
      break;

    case 'nenaghlive':
      image = '/userUpload/powered_by_tipperarylive.png';
      link  = '/contact-us';
      break;

    case 'offalyexpress':
      image = '/userUpload/powered_by_offalyexpress.png';
      link  = '/contact-us';
      break;

    case 'tipperarylive':
      image = '/userUpload/powered_by_tipperarylive.png';
      link  = '/contact-us';
      break;

    case 'waterfordlive':
      image = '';
      link  = '';
      break;

    case 'inishlive':
      image = '/userUpload/powered_by_inishlive.png';
      link  = '/contact-us';
      break;

    case 'irelandlive':
      image = '';
      link  = '';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2127);</script>
</div>
      
      
      
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">

              
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_433ece10-d2c7-4c0d-83fa-b0c137c17dd8">
                    <ul class="menu_1">
<li class="home sezione_972 index">
<a  href="https://www.derrynow.com/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_975 sezione">
<a  href="https://www.derrynow.com/section/975/news"  ><span>Local News</span></a>
</li>
<li class="sport sezione_976 sezione">
<a  href="https://www.derrynow.com/section/976/sport"  ><span>Sport</span></a>
</li>
<li class="bloody-sunday sezione_2580 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Bloody Sunday</span></a>
</li>
<li class="national-news attivo selezionato sezione_1338 sezione">
<a  href="https://www.derrynow.com/section/1338/national"  ><span>National News</span></a>
</li>
<li class="business sezione_1339 sezione">
<a  href="https://www.derrynow.com/section/1339/business"  ><span>Business</span></a>
</li>
<li class="jobs sezione_1347 sezione">
<a  href="https://www.derrynow.com/section/1347/jobs"  ><span>Jobs</span></a>
</li>
<li class="whats-on sezione_1058 sezione">
<a  href="https://www.derrynow.com/section/1058/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_981 sezione">
<a  href="https://www.derrynow.com/section/981/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="horoscope sezione_2212 sezione">
<a  href="https://www.derrynow.com/section/2212/horoscope"  ><span>Horoscope</span></a>
</li>
<li class="puzzles sezione_2170 pagina-bianca">
<a  href="https://www.derrynow.com/section/2170/puzzles"  ><span>Puzzles</span></a>
</li>
<li class="property sezione_1232 sezione">
<a  href="https://www.derrynow.com/section/1232/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_1230 sezione">
<a  href="https://www.derrynow.com/section/1230/motoring"  ><span>Motoring</span></a>
</li>
<li class="covid-19 sezione_1118 sezione">
<a  href="https://www.derrynow.com/section/1118/coronavirus"  ><span>Covid-19</span></a>
</li>
<li class="deaths sezione_977 sezione">
<a  href="https://www.derrynow.com/section/977/deaths"  ><span>Deaths</span></a>
</li>
<li class="send-us-your-news sezione_1059 sezione">
<a  href="https://www.derrynow.com/section/1059/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1245 pagina-bianca">
<a  href="https://www.derrynow.com/section/1245/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1056 sezione">
<a  href="https://www.derrynow.com/section/1056/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1066 404">
<a rel="nofollow" href="http://epaper.derrynow.com" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2386 pagina-bianca">
<a  href="https://www.derrynow.com/section/2386/contribute"  ><span>Contribute</span></a>
</li>
<li class="contact-us sezione_980 pagina-bianca">
<a  href="https://www.derrynow.com/section/980/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_ad48a125b00249949cb8d077f37ca715 = undefined;
                            
                            $('#box_433ece10-d2c7-4c0d-83fa-b0c137c17dd8 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_ad48a125b00249949cb8d077f37ca715 != 'undefined') {
                                    $('#box_433ece10-d2c7-4c0d-83fa-b0c137c17dd8 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_ad48a125b00249949cb8d077f37ca715.code);
                                    incrementAdvImpression(bannerbox_ad48a125b00249949cb8d077f37ca715.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cerca86e28dd4-b20b-4f98-91ae-364c47a6e695" >
    
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="21" />
            
            <input type="hidden" name="idcanalericerca" value="21" />
        
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca86e28dd4-b20b-4f98-91ae-364c47a6e695 input[name="q"]').example('|');
      
      $('#cerca86e28dd4-b20b-4f98-91ae-364c47a6e695 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca86e28dd4-b20b-4f98-91ae-364c47a6e695 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <!-- Logo Colored -->
                <div class="logo_container light_mode" style="margin-left: 40px">
                  


		<div class="logo vc_logo vc_logo_head">
			<a href="https://www.derrynow.com/">
				<img  alt="Home" title="Home" src="images/logos/21/logo_colored.jpg?v=1642077483438" />
			</a>
		</div>                  
                </div>
                <!-- Logo White (for Dark Mode) -->
                <div class="logo_container dark_mode" style="margin-left: 40px;">
                  


		<div class="logo vc_logo vc_logo_head">
			<a href="https://www.derrynow.com/">
				<img  alt="Home" title="Home" src="images/logos/21/logo_white.jpg?v=1642077483538" />
			</a>
		</div>                  
                </div>
              </div>

              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
        
        <div data-render="true"  class="bannervcms banner_social_whatsapp_icon " data-format="social_whatsapp_icon" ><div id="social_whatsapp_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_whatsapp_icon_banner";
  var image = '/userUpload/whatsapp_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://wa.me/353857484142';
      break;

    case 'corklive':
      link = 'https://wa.me/353857480767';
      break;

    case 'clarelive':
      link  = 'https://wa.me/353858859042';
      break;

    case 'derrynow':
      link  = '';
      break;

    case 'donegallive':
      link  = 'https://wa.me/353858856532';
      break;

    case 'dundalkdemocrat':
      link  = 'https://wa.me/353857480769';
      break;

    case 'kildarenow':
      link  = 'https://wa.me/353857479938';
      break;

    case 'kilkennypeople':
      link  = 'https://wa.me/353857479941';
      break;

    case 'leinsterexpress':
      link  = 'https://wa.me/353858857546';
      break;

    case 'leinsterleader':
      link  = 'https://wa.me/353857479938';
      break;

    case 'leitrimobserver':
      link  = 'https://wa.me/353857480043';
      break;

    case 'limerickleader':
      link  = 'https://wa.me/353858859042';
      break;

    case 'longfordleader':
      link  = 'https://wa.me/353858859731';
      break;

    case 'nenaghlive':
      link  = 'https://wa.me/353858857560';
      break;

    case 'offalyexpress':
      link  = 'https://wa.me/353857480767';
      break;

    case 'tipperarylive':
      link  = 'https://wa.me/353858857560';
      break;

    case 'waterfordlive':
      link  = 'https://wa.me/353857484113';
      break;

    case 'inishlive':
      link  = 'https://wa.me/353867714104';
      break;

    case 'irelandlive':
      link  = 'https://wa.me/353857480767';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2120);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_youtube_icon " data-format="social_youtube_icon" ><div id="social_youtube_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_youtube_icon_banner";
  var image = '/userUpload/youtube_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = '';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = '';
      break;

    case 'derrynow':
      link  = 'https://www.youtube.com/channel/UCbPpXzRrwTveCiC9liLv1Nw';
      break;

    case 'donegallive':
      link  = '';
      break;

    case 'dundalkdemocrat':
      link  = '';
      break;

    case 'kildarenow':
      link  = 'https://www.youtube.com/channel/UCrSJvosJzPFRr1vCgiC30-g';
      break;

    case 'kilkennypeople':
      link  = 'https://www.youtube.com/channel/UC1_wM5futjUpSqEs0WbEfAg';
      break;

    case 'leinsterexpress':
      link  = 'https://www.youtube.com/channel/UC31BZM65Hok4dnlHOL7DR5Q';
      break;

    case 'leinsterleader':
      link  = 'https://www.youtube.com/channel/UCY2TIiS4swPwJGJlj_JueSw';
      break;

    case 'leitrimobserver':
      link  = 'https://www.youtube.com/channel/UCG4ly9oHNUoHJ9JWO5cD-VA';
      break;

    case 'limerickleader':
      link  = 'https://www.youtube.com/channel/UCNLPdAaF13arHHfHVPQXhfg';
      break;

    case 'longfordleader':
      link  = 'https://www.youtube.com/user/longfordleader1';
      break;

    case 'nenaghlive':
      link  = '';
      break;

    case 'offalyexpress':
      link  = '';
      break;

    case 'tipperarylive':
      link  = '';
      break;

    case 'waterfordlive':
      link  = '';
      break;

    case 'inishlive':
      link  = '';
      break;

    case 'irelandlive':
      link  = '';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2125);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_linkedin_icon " data-format="social_linkedin_icon" ><div id="social_linkedin_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_linkedin_icon_banner";
  var image = '/userUpload/linkedin_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.linkedin.com/company/carlow-live';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = 'https://www.linkedin.com/company/clarelive';
      break;

    case 'derrynow':
      link  = 'https://www.linkedin.com/company/derrynow';
      break;

    case 'donegallive':
      link  = 'https://www.linkedin.com/company/donegal-live';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.linkedin.com/company/dundalkdemocrat';
      break;

    case 'kildarenow':
      link  = 'https://www.linkedin.com/company/kildare-now';
      break;

    case 'kilkennypeople':
      link  = 'https://www.linkedin.com/company/kilkenny-people';
      break;

    case 'leinsterexpress':
      link  = 'https://www.linkedin.com/company/leinsterexpress';
      break;

    case 'leinsterleader':
      link  = 'https://www.linkedin.com/company/leinster-leader';
      break;

    case 'leitrimobserver':
      link  = 'https://www.linkedin.com/company/leitrim-observer';
      break;

    case 'limerickleader':
      link  = 'https://www.linkedin.com/company/limerick-leader-newspaper';
      break;

    case 'longfordleader':
      link  = 'https://www.linkedin.com/company/longford-leader';
      break;

    case 'nenaghlive':
      link  = 'https://www.linkedin.com/company/nenaghlive';
      break;

    case 'offalyexpress':
      link  = 'https://www.linkedin.com/company/offaly-express';
      break;

    case 'tipperarylive':
      link  = 'https://www.linkedin.com/company/tipperary-live';
      break;

    case 'waterfordlive':
      link  = 'https://www.linkedin.com/company/waterford-live';
      break;

    case 'inishlive':
      link  = 'https://www.linkedin.com/company/inish-times';
      break;

    case 'irelandlive':
      link  = 'https://www.linkedin.com/company/IrelandLive';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2124);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_instagram_icon " data-format="social_instagram_icon" ><div id="social_instagram_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_instagram_icon_banner";
  var image = '/userUpload/instagram_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.instagram.com/carlowlive';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = 'https://www.instagram.com/ClareLiveNews';
      break;

    case 'derrynow':
      link  = 'https://www.instagram.com/derrynownews';
      break;

    case 'donegallive':
      link  = 'https://www.instagram.com/donegallive';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.instagram.com/dundalkdemocrat';
      break;

    case 'kildarenow':
      link  = '';
      break;

    case 'kilkennypeople':
      link  = 'https://www.instagram.com/kilkennylive';
      break;

    case 'leinsterexpress':
      link  = 'https://www.instagram.com/laoisnews';
      break;

    case 'leinsterleader':
      link  = 'https://www.instagram.com/leinsterleaderkildare';
      break;

    case 'leitrimobserver':
      link  = 'https://www.instagram.com/leitrimlive';
      break;

    case 'limerickleader':
      link  = 'https://www.instagram.com/limerickleader';
      break;

    case 'longfordleader':
      link  = 'https://www.instagram.com/Longford_Leader1';
      break;

    case 'nenaghlive':
      link  = 'https://www.instagram.com/NenaghLiveNews';
      break;

    case 'offalyexpress':
      link  = 'https://www.instagram.com/offalyexpress';
      break;

    case 'tipperarylive':
      link  = 'https://www.instagram.com/tipperarylivenews';
      break;

    case 'waterfordlive':
      link  = 'https://www.instagram.com/waterfordlive.ie';
      break;

    case 'inishlive':
      link  = '';
      break;

    case 'irelandlive':
      link  = 'https://www.instagram.com/IrelandLiveNews';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2123);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_twitter_icon " data-format="social_twitter_icon" ><div id="social_twitter_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_twitter_icon_banner";
  var image = '/userUpload/twitter_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://twitter.com/Carlowlive1';
      break;

    case 'corklive':
      link = 'https://twitter.com/corklivenews';
      break;

    case 'clarelive':
      link  = '';
      break;

    case 'derrynow':
      link  = 'https://twitter.com/DerryNow';
      break;

    case 'donegallive':
      link  = 'https://twitter.com/DonegalLiveNews';
      break;

    case 'dundalkdemocrat':
      link  = 'https://twitter.com/DundalkDemocrat';
      break;

    case 'kildarenow':
      link  = 'https://twitter.com/KildareNow';
      break;

    case 'kilkennypeople':
      link  = 'https://twitter.com/KKPeopleNews';
      break;

    case 'leinsterexpress':
      link  = 'https://twitter.com/LaoisNews';
      break;

    case 'leinsterleader':
      link  = 'https://twitter.com/leinsleadernews';
      break;

    case 'leitrimobserver':
      link  = 'https://twitter.com/LeitrimLive';
      break;

    case 'limerickleader':
      link  = 'https://twitter.com/limerick_leader';
      break;

    case 'longfordleader':
      link  = 'https://twitter.com/Longford_Leader';
      break;

    case 'nenaghlive':
      link  = 'https://twitter.com/NenaghLive';
      break;

    case 'offalyexpress':
      link  = 'https://twitter.com/Offaly_Express';
      break;

    case 'tipperarylive':
      link  = 'https://twitter.com/TipperaryLive';
      break;

    case 'waterfordlive':
      link  = 'https://twitter.com/WaterfordLive';
      break;

    case 'inishlive':
      link  = 'https://twitter.com/InishTimes';
      break;

    case 'irelandlive':
      link  = 'https://twitter.com/IrelandLiveNew';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2122);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_facebook_icon " data-format="social_facebook_icon" ><div id="social_facebook_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_facebook_icon_banner";
  var image = '/userUpload/facebook_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.facebook.com/www.carlowlive.ie';
      break;

    case 'corklive':
      link = 'https://www.facebook.com/corklivenews';
      break;

    case 'clarelive':
      link  = 'https://www.facebook.com/ClareLiveNews';
      break;

    case 'derrynow':
      link  = 'https://www.facebook.com/DerryNow';
      break;

    case 'donegallive':
      link  = 'https://www.facebook.com/DonegalLiveNews';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.facebook.com/DundalkDemocrat';
      break;

    case 'kildarenow':
      link  = 'https://www.facebook.com/KildareNow';
      break;

    case 'kilkennypeople':
      link  = 'https://www.facebook.com/kilkennypeople';
      break;

    case 'leinsterexpress':
      link  = 'https://www.facebook.com/LeinsterExpress';
      break;

    case 'leinsterleader':
      link  = 'https://www.facebook.com/leinsterleader';
      break;

    case 'leitrimobserver':
      link  = 'https://www.facebook.com/leitrimobserver';
      break;

    case 'limerickleader':
      link  = 'https://www.facebook.com/LimerickLeader';
      break;

    case 'longfordleader':
      link  = 'https://www.facebook.com/LongfordLeader';
      break;

    case 'nenaghlive':
      link  = 'https://www.facebook.com/NenaghLiveNews';
      break;

    case 'offalyexpress':
      link  = 'https://www.facebook.com/OffalyNews';
      break;

    case 'tipperarylive':
      link  = 'https://www.facebook.com/tipperarylivenews';
      break;

    case 'waterfordlive':
      link  = 'https://www.facebook.com/waterfordlive.ie';
      break;

    case 'inishlive':
      link  = 'https://www.facebook.com/inish.times';
      break;

    case 'irelandlive':
      link  = 'https://www.facebook.com/Ireland-Live-107602495101636';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2121);</script>
</div>
      
      
      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">15 Jan 2022 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " data-format="weather_widget" ><div id="weather_widget_banner"><a><img></a></div>
<script>
  var divId = "weather_widget_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = 'https://www.theweather.com/wimages/fotoe96801a0cbcfaeb7b1d219e49ae73bf5.png';
      link = '/weather';
      break;

    case 'corklive':
      image = 'https://www.theweather.com/wimages/foto0c9bb9716fbe2544e14b37dd5fdc33a0.png';
      link = '/weather';
      break;

    case 'clarelive':
      image = 'https://www.theweather.com/wimages/foto7ac27823d9a1261343575b2622694074.png';
      link = '/weather';
      break;

    case 'derrynow':
      image = 'https://www.theweather.com/wimages/fotoa6f2be1739e2f8dac59c9d5f2d460ce3.png';
      link = '/weather';
      break;

    case 'donegallive':
      image = 'https://www.theweather.com/wimages/foto1440b48b119525b69a6f69e8b87682d0.png';
      link = '/weather';
      break;

    case 'dundalkdemocrat':
      image = 'https://www.theweather.com/wimages/fotof862622a5710d38c6289decddf2c5233.png';
      link = '/weather';
      break;

    case 'kildarenow':
      image = 'https://www.theweather.com/wimages/fotoce0ec8aaa57b5619afdfc05b432bcc7d.png';
      link = '/weather';
      break;

    case 'kilkennypeople':
      image = 'https://www.theweather.com/wimages/foto58105cf8dd8dc04fdec36a52ffc5518a.png';
      link = '/weather';
      break;

    case 'leinsterexpress':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'leinsterleader':
      image = 'https://www.theweather.com/wimages/fotoce0ec8aaa57b5619afdfc05b432bcc7d.png';
      link = '/weather';
      break;

    case 'leitrimobserver':
      image = 'https://www.theweather.com/wimages/foto10c9d646c9d11ee4dff642ae58d3c2e6.png';
      link = '/weather';
      break;

    case 'limerickleader':
      image = 'https://www.theweather.com/wimages/fotoe499cc200a1f316ec551d686e0475d8b.png';
      link = '/weather';
      break;

    case 'longfordleader':
      image = 'https://www.theweather.com/wimages/foto0f80521241db9ba706e63cb9944b7e49.png';
      link = '/weather';
      break;

    case 'nenaghlive':
      image = 'https://www.theweather.com/wimages/fotoa5bb64c1925d9c61304ac6c2a60f80ff.png';
      link = '/weather';
      break;

    case 'offalyexpress':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'tipperarylive':
      image = 'https://www.theweather.com/wimages/fotoa06b4cb6dd7ddaf4aebc72c0fec84cc0.png';
      link = '/weather';
      break;

    case 'waterfordlive':
      image = 'https://www.theweather.com/wimages/fotoe6f97be27f7cf6f77b1a2ecd371942e7.png';
      link = '/weather';
      break;

    case 'irelandlive':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'inishlive':
      image = 'https://www.theweather.com/wimages/foto32327725528aeb21e8e8a7ddd0fb10d6.png';
      link = '/weather';
      break;

    default:
      image = '';
      link = '/weather';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2119);</script>
</div>
      
      
      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="menu_bar container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
        
                    <div class="menu vc_menu_header2" id="box_11b686c3-2f81-4357-ae74-3e78684df318">
                    <ul class="menu_1">
<li class="home attivo sezione_972 index">
<a  href="https://www.derrynow.com/"  >
<span>Home</span>
</a>
</li>
<li class="local-news sezione_975 sezione">
<a  href="https://www.derrynow.com/section/975/news"  >
<span>Local News</span>
</a>
</li>
<li class="sport sezione_976 sezione">
<a  href="https://www.derrynow.com/section/976/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Derry Sport</p></a>
</li>
<li class="bloody-sunday sezione_2580 ">
<a rel="nofollow" href="#" onclick="return false;" >
<span>Bloody Sunday</span>
</a>
</li>
<li class="national-news selezionato sezione_1338 sezione">
<a  href="https://www.derrynow.com/section/1338/national"  >
<span>National News</span>
</a>
</li>
<li class="business sezione_1339 sezione">
<a  href="https://www.derrynow.com/section/1339/business"  >
<span>Business</span>
</a>
</li>
<li class="jobs sezione_1347 sezione">
<a  href="https://www.derrynow.com/section/1347/jobs"  >
<span>Jobs</span>
</a>
</li>
<li class="whats-on sezione_1058 sezione">
<a  href="https://www.derrynow.com/section/1058/what-s-on"  >
<span>Whats On</span>
</a>
</li>
<li class="multimedia sezione_981 sezione">
<a  href="https://www.derrynow.com/section/981/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="property sezione_1232 sezione">
<a  href="https://www.derrynow.com/section/1232/property"  >
<span>Property</span>
</a>
</li>
<li class="motoring sezione_1230 sezione">
<a  href="https://www.derrynow.com/section/1230/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="covid-19 sezione_1118 sezione">
<a  href="https://www.derrynow.com/section/1118/coronavirus"  >
<span>Covid-19</span>
</a>
</li>
<li class="deaths sezione_977 sezione">
<a  href="https://www.derrynow.com/section/977/deaths"  >
<span>Deaths</span>
</a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_0167421a74584a058d5963bfb24f0713 = undefined;
                            
                            $('#box_11b686c3-2f81-4357-ae74-3e78684df318 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_0167421a74584a058d5963bfb24f0713 != 'undefined') {
                                    $('#box_11b686c3-2f81-4357-ae74-3e78684df318 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_0167421a74584a058d5963bfb24f0713.code);
                                    incrementAdvImpression(bannerbox_0167421a74584a058d5963bfb24f0713.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    


                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script>incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " data-format="default_desktop_leaderboard_1" ><div id="default_desktop_leaderboard_1_banner"><a><img></a></div>
<script>
  var divId = "default_desktop_leaderboard_1_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/billboard_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/advertise-with-us';
      break;

    case 'corklive':
      image = '/userUpload/billboard_corklive.gif';
      link  = 'https://www.corklive.ie/advertise-with-us';
      break;

    case 'clarelive':
      image = '/userUpload/billboard_clarelive.jpg';
      link  = 'https://www.clarelive.ie/advertise-with-us';
      break;

    case 'derrynow':
      image = '/userUpload/billboard_derrynow.jpg';
      link  = 'https://www.derrynow.com/advertise-with-us';
      break;

    case 'donegallive':
      image = '/userUpload/billboard_donegallive.jpg';
      link  = 'https://www.donegallive.ie/advertise-with-us';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/billboard_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/advertise-with-us';
      break;

    case 'kildarenow':
      image = '/userUpload/billboard_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/advertise-with-us';
      break;

    case 'kilkennypeople':
      image = '/userUpload/billboard_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ieadvertise-with-us';
      break;

    case 'leinsterexpress':
      image = '/userUpload/billboard_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/advertise-with-us';
      break;

    case 'leinsterleader':
      image = '/userUpload/billboard_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/advertise-with-us';
      break;

    case 'leitrimobserver':
      image = '/userUpload/billboard_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/advertise-with-us';
      break;

    case 'limerickleader':
      image = '/userUpload/billboard_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/advertise-with-us';
      break;

    case 'longfordleader':
      image = '/userUpload/billboard_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/advertise-with-us';
      break;

    case 'nenaghlive':
      image = '/userUpload/billboard_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/advertise-with-us';
      break;

    case 'offalyexpress':
      image = '/userUpload/billboard_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/advertise-with-us';
      break;

    case 'tipperarylive':
      image = '/userUpload/billboard_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/advertise-with-us';
      break;

    case 'waterfordlive':
      image = '/userUpload/billboard_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/advertise-with-us';
      break;

    case 'inishlive':
      image = '/userUpload/billboard_inishlive.jpg';
      link  = 'https://www.inishlive.ie/advertise-with-us';
      break;

    case 'irelandlive':
      image = '/userUpload/billboard_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/advertise-with-us';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2130);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " data-format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script>incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
        
        
      
      
      
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              


		<div class="logo vc_logo site_logo">
			<a href="https://www.derrynow.com/">
				<img  alt="Home" title="Home" src="images/logos/21/logo_black.jpg?v=1642077483378" />
			</a>
		</div>
              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider contributing and/or subscribing to our free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="contribute_button" type="button" class="btn btn-default btn-secondary contribute" data-dismiss="modal">Contribute</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
        
        
      
      
      
</div>

<div class="sticky_skyscraper_right">
  
        
        
      
      
      
</div>


<script>
    function updateOgImageMetaTag(){
        var content=$("meta[property='og:image']").attr("content");
        var newContent=content.replace('/resizer/600/315/', '/resizer/1200/630/');
        $("meta[property='og:image']").attr("content", newContent);
        console.log("content is now " + newContent);
    }
    
    //updateOgImageMetaTag();
    
    
    function log(note){
      var site_user_id=getCookie('site_user_id');
      $.ajax({url: "https://iconicnews.ie/link/?note=" + note + ";referrer=" + document.referrer + "&source=site_user_id_" + site_user_id + "&url=" + window.location.href, success: function(result){
        add_output('ajax returned=' + result + '.');
      }});
    }

    function isDarkModeEnabled() {
        return window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches
    }

    if(isDarkModeEnabled()){
      $(".light_mode").hide();
      $(".dark_mode").show();
    }

</script>

    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" data-format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/derrynow_desktop.js"></script><script>incrementAdvImpression(1742);</script>
</div>
      
      
      
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        






<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
<li>You are in:</li>
                                <li> > </li><li><a href="https://www.derrynow.com/section/971/derrynow">DerryNow</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_1338 national-news">
                                <a href="https://www.derrynow.com/section/1338/national">National News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    <!--
  File:      virtual_layout_editor\preset_widgets\desktop\article_body.jsp
             (was "ICO - New Article Body")
-->

<div class="vc_cont_article_body">
  
			<div id="article_720015_elements_16a49031-fb8d-4479-a7cc-521a3b7a9d9e" class="vc_article_new_body_header vc_article">
								<h1 class="titolo_articolo titolo">BREAKING: Dead man's body discovered in Donegal tonight<br /></h1>
							<h2 class="sottotitolo_articolo sottotitolo">"Unexplained circumstances" say gardaí after Buncrana find</h2>
			</div>
  <div class="spacer t_15"></div>
  <div class="row">
      
			<div id="article_720015_elements_665c1347-2fb1-49c8-998f-e795451a73ca" class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
						<div class="multimedia articolo" id="multimedia_d70f1519-3bdc-49ed-8636-f2194253cd8a">
								<meta property="thumbnail" content="https://www.derrynow.com/resizer/800/-1/true/2022_01_15/Garda_Barrier-1642204481049.jpg--dead_man_s_body_discovered_in_donegal_tonight.jpg?1642204481086" />
									<div class="foto_articolo">
											<img title="Dead man's body discovered in Donegal tonight" src="resizer/800/-1/true/2022_01_15/Garda_Barrier-1642204481049.jpg--dead_man_s_body_discovered_in_donegal_tonight.jpg?1642204481086" alt="Dead man's body discovered in Donegal tonight"  width="800"    />
									</div>
						</div>
			</div>
      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  
			<div id="article_720015_elements_fb85f793-47d2-4e69-9c85-fc40d8f982d8" class="vc_article_new_body_author_date vc_article">
							<div class="author_name">
								<p class="author_name_label">Reporter: </p>
								<p class="author_name_value">Staff Reporter</p>
							</div>
						<p class="data_articolo data">15 Jan 2022</p>
			</div>
              </div>
          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script >

      var addthis_share={
        url: 'https:\/\/www.derrynow.com\/news\/national-news\/720015\/breaking-dead-man-s-body-discovered-in-donegal-tonight.html',
        title: 'BREAKING: Dead man\'s body discovered in Donegal tonight\r\n',
        description: '',
        media: 'https:\/\/www.derrynow.com\/resizer\/300\/300\/true\/2022_01_15\/Garda_Barrier-1642204481049.jpg--.jpg?1642204481086'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="f4210a79-fba6-43b2-baed-d57b234fc7ab" class="share">
<script>
  var sDiv1 = document.getElementById('f4210a79-fba6-43b2-baed-d57b234fc7ab');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.derrynow.com\/news\/national-news\/720015\/breaking-dead-man-s-body-discovered-in-donegal-tonight.html');      
      sDiv2.setAttribute('addthis:title', 'BREAKING: Dead man\'s body discovered in Donegal tonight\r\n');
      sDiv2.setAttribute('addthis:description', ''); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.derrynow.com\/resizer\/300\/300\/true\/2022_01_15\/Garda_Barrier-1642204481049.jpg--.jpg?1642204481086');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_email" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_compact" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
          addthis.addEventListener('addthis.menu.share', function(){
            $.ajax({
              url: '/webservices/increment_share_count.jsp',
              data: { articleid: 720015 },
              cache: false
            });
          });

      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          
			<div id="article_720015_elements_fcb83f8e-034d-4411-a15e-d9bec6fd0cc8" class="vc_article_tag">
						




						




						




						




						




						




			</div>    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          
          <div class="vc_box_attached_images">
              
          </div>
          
			<div id="article_720015_elements_fe29951f-3483-4cd9-9d83-47ac44a9d748" class="vc_article_body_new vc_article">
								<link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
								<link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
									<div class="testo_articolo testo testoResize"><p>Garda&iacute; are investigating the discovery of a body in unexplained circumstances earlier this evening, Friday, January 14, in Buncrana.</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script>incrementAdvImpression(1681);</script> 
<p>&quot;At approximately 7.30pm, the body of a man in his 50s was discovered lying in a laneway behind a row of houses in the vicinity of Knockalla Drive in Buncrana. The body remains at the scene, a garda spokesman said tonight.</p> 
<p>He added the scene is currently preserved and will remain preserved overnight. The office of the State Pathologist and the Garda Technical Bureau have been notified and both will attend the scene tomorrow, Saturday, January 15.</p>
<div class="bannervcms banner_content_ad_in_article_placeholder"> 
 <div id="content_ad_in_article_placeholder"></div>
</div>
<script>incrementAdvImpression(2116);</script> 
<p>It is understood that a post-mortem will be also be conducted tomorrow Saturday and the results of this examination will determine the course of the garda investigation.</p> 
<p>The spokesman added that no further information is available at this time.</p></div>
			</div>         
          
          <!-- content_ad_in_article_desktop -->
          <div id="content_ad_in_article_desktop" class="clearfix">
            
        
        <div data-render="true"  class="bannervcms banner_content_ad_in_article_desktop " data-format="content_ad_in_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_2" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script>incrementAdvImpression(2067);</script>
</div>
      
      
      
          </div>

          <script>
              /*
                Note: bannersOnText not working for Storytelling articles so append it to paragraph.              
              */              

              if($('#content_ad_in_article_placeholder').length){
                console.log("Moving content_ad_in_article_desktop to content_ad_in_article_placeholder");
                $("#content_ad_in_article_desktop").detach().appendTo("#content_ad_in_article_placeholder");
              } 
              else if($('.vc_story_telling_text p:nth-of-type(8)').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text p 8");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text p:nth-of-type(8)");
              }
              else if($('.vc_story_telling_text p:nth-of-type(6)').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text p 6");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text p:nth-of-type(6)");
              }
              else if($('.vc_story_telling_text').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text");
              }

              // Move Next button to be under first slideshow image.
              $(".vc_story_telling_link").detach().appendTo($(".vc_story_telling_text>p>img:nth-of-type(1)").parent());
              
              // Make slideshow image click to next page.
              $(".vc_story_telling_text>p>img:nth-of-type(1)").on('click', function(){ $(".vc_story_telling_link").click() } );
            
          </script>
          
          
          <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
          <div id="story_contact_container">
          </div>
          
          <div class="text_edit vc_textedit_article_page">
    
</div>

          <div class="spacer t_15"></div>


          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script >

      var addthis_share={
        url: 'https:\/\/www.derrynow.com\/news\/national-news\/720015\/breaking-dead-man-s-body-discovered-in-donegal-tonight.html',
        title: 'BREAKING: Dead man\'s body discovered in Donegal tonight\r\n',
        description: '',
        media: 'https:\/\/www.derrynow.com\/resizer\/300\/300\/true\/2022_01_15\/Garda_Barrier-1642204481049.jpg--.jpg?1642204481086'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="5cdc0965-f5ac-4bdc-bf39-b7a2c61a37ad" class="share">
<script>
  var sDiv1 = document.getElementById('5cdc0965-f5ac-4bdc-bf39-b7a2c61a37ad');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.derrynow.com\/news\/national-news\/720015\/breaking-dead-man-s-body-discovered-in-donegal-tonight.html');      
      sDiv2.setAttribute('addthis:title', 'BREAKING: Dead man\'s body discovered in Donegal tonight\r\n');
      sDiv2.setAttribute('addthis:description', ''); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.derrynow.com\/resizer\/300\/300\/true\/2022_01_15\/Garda_Barrier-1642204481049.jpg--.jpg?1642204481086');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_email" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_compact" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--
			<div id="article_720015_elements_e543bf62-7bea-4488-adf6-6880537347ed" class="vc_article_body_new vc_article">
			</div>            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->


<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if($(window).width() <= 1024){
      // iPad adjustments
      if (window.pageYOffset + 300> sticky_share_top) {
        if(!$('.sticky_share').length){
          sticky_share.classList.add("sticky_share");
          $("#sticky_share").appendTo(".bottom_header");
        }
      } else {
        if($('.sticky_share').length){
          sticky_share.classList.remove("sticky_share");      
          $("#sticky_share").appendTo(".contents_author_byline");
        }
      }
    } else {
      if (window.pageYOffset > sticky_share_top) {
        sticky_share.classList.add("sticky_share");  
      } else {
        sticky_share.classList.remove("sticky_share");      
      }
    }    
  }

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>

    <!-- ### PAYWALL START ### -->
    <!-- PAYWALL START -->

<!-- 2021-11-13 Use paywall_days instead of hardcoding 365 days. -->

  <!-- Get Paywall Days (number of days before an article is subjected to paywall) -->
  <div id="paywall_days" style="display:none">
    <div class="text_edit ">
    <p class="text " >14</p>
</div>

  </div>

  <!-- Article blocked message start -->
  <div id="paywall_dialog">   
    <p class="top_message">To continue reading this article for FREE,<br />please kindly register and/or log in.</p>
    <hr />
    <p class="bottom_message">Registration is absolutely 100% FREE and will help us personalise your experience on our sites.  You can also sign up to our carefully curated newsletter(s) to keep up to date with your latest local news!</p>
    <div class="spacer t_15"></div>
    <div id="paywall_login_button" type="button" class="btn btn-lg btn-warning">Register / Login</div>
  </div>
  <!-- Article blocked message end -->  
  
    <script>
  
  
      var DateDiff = {
        inDays: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000));
        },
        inWeeks: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000*7));
        },
        inMonths: function(d1, d2) {
            var d1Y = d1.getFullYear();
            var d2Y = d2.getFullYear();
            var d1M = d1.getMonth();
            var d2M = d2.getMonth();
            return (d2M+12*d2Y)-(d1M+12*d1Y);
        },
        inYears: function(d1, d2) {
            return d2.getFullYear()-d1.getFullYear();
        }
      }
  
      // Check if Archive article
      // NOTE: meta tag for keywords in mobile is in body not head.
      var docDateString = document.querySelector("meta[property='datePublished']").getAttribute("content").substring(0,10);    
      var docDate = new Date(docDateString);
      var today = new Date();
      var isLoggedIn = $(".user_logged").length>0;
      var isArticleBlocked = false;
      var docKeywords = document.querySelector("meta[name='Keywords']").getAttribute("content");
      var paywall_days = $('#paywall_days .text_edit .text').html();
  
      var daysOld = DateDiff.inDays(docDate, today);
      if(isNaN(paywall_days)){
        console.log("paywall_days is not specified.");  
        paywall_days = 365;
      }
      console.log("paywall_days: " + paywall_days);
      console.log("Document Date: " + docDateString);
      console.log("Document is " + daysOld + " days old.");
      if(isLoggedIn){
        console.log("User is logged in.");
      } else {
        console.log("User is not logged in.");
        if(daysOld>paywall_days){
          isArticleBlocked = true;
        }
        if(docKeywords.includes("premium123")) {
          console.log("Document keywords contain premium123.");
          isArticleBlocked = true;
        }
        if(docKeywords.includes("free")) {
          console.log("Document keywords contain free.");
          isArticleBlocked = false;
        }
      }
  
      if(isArticleBlocked){
        console.log("Article is blocked.");
        $(".vc_article_body_new").append('<div class="paywall_background"></div>');
        $(".vc_article_body_new").append($('#paywall_dialog'));
        $('#paywall_dialog').css("display", "block");
        console.log("Remove unruly/teads ad.");
        $('.banner_banner_unruly_2x1_1').remove();
      }

      $('#paywall_login_button').click(function(){
          // Show login box
          var speed=300;
          $('.user_access_orizzontale').toggleClass('aperto');
          $('.user_access_orizzontale').slideToggle(speed,function(){
              if(!$(".apri_login").hasClass('aperto')){
                  $('.user_login').show();
                  $('.user_access_orizzontale .recupera_password').hide();
                  $("#show_login_button_1").removeClass("collapsed");
              }
          });

          // For mobile
          $(".vc_open_user_login").click()
      });

      
    </script>

<!-- PAYWALL END -->
    <!-- ### PAYWALL END ### -->

    <script>

      // Adds Thumbnails for Voting Responses (e.g. Superstars).
      function addThumbnails(){
        const anchorElement = [];
        $(".response p a").each(function( index ) {                
          url = $( this ).attr("href");
          console.log( index + ": url: " + url);
          anchorElement[index] = this;
          $.get(url, function(data) {
            var tagStartContent;
            tagStartContent='<meta property="og:image" content="';
            var startPos;
            var contentLength;
            console.log("index=" + index);
            var ogImage = $(data).filter("meta[property='og:image']").attr('content');
            if(ogImage===undefined){
              // Workaround if jQuery filter function does not work (e.g. in Limerick Leader)
              startPos = data.indexOf(tagStartContent);
              startPos = startPos + tagStartContent.length;
              contentLength = data.substring(startPos,2000).indexOf('"');
              ogImage = data.substring(startPos, startPos + contentLength);

              console.log(index + ": Content After startPos: " + data.substring(startPos,2000) );              
              console.log(index + ": startPos: " + startPos );  
              console.log(index + ": contentLength: " + contentLength );  
              console.log(index + ": ogImage: " + ogImage );
            }          
            console.log(index + ": image: " + ogImage );

            $(anchorElement[index]).parent().parent().append('<div class="aricle_thumbnail"><a href="' + $(anchorElement[index]).attr("href") + '"><img style="width:120px; height:70px;" src="' + ogImage + '"></a></div>');
          });
      
        });
      }
      addThumbnails();
      
    </script>
  
  

                    <div class="spacer t_15"></div>
                    
                    <div class="clearfix"></div>
                    
                    <!-- Outbrain -->
                    <div>
                      
        
        <div data-render="true"  class="bannervcms banner_content_ad_below_article_desktop " data-format="content_ad_below_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_1" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script>incrementAdvImpression(2071);</script>
</div>
      
      
                          
                    </div>

                    <div class="spacer t_15"></div>
                    




                </div>

                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    

                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " data-format="default_mpu_1" ><div id="default_mpu_1_banner"><a><img></a></div>
<script>
  var divId = "default_mpu_1_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu1_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/advertise-with-us';
      break;

    case 'corklive':
      image = '/userUpload/mpu1_corklive.jpg';
      link  = 'https://www.corklive.ie/advertise-with-us';
      break;

    case 'clarelive':
      image = '/userUpload/mpu1_clarelive.jpg';
      link  = 'https://www.clarelive.ie/advertise-with-us';
      break;

    case 'derrynow':
      image = '/userUpload/mpu1_derrynow.jpg';
      link  = 'https://www.derrynow.com/advertise-with-us';
      break;

    case 'donegallive':
      image = '/userUpload/mpu1_donegallive.jpg';
      link  = 'https://www.donegallive.ie/advertise-with-us';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu1_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/advertise-with-us';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu1_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/advertise-with-us';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu1_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/advertise-with-us';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu1_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/advertise-with-us';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu1_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/advertise-with-us';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu1_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/advertise-with-us';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu1_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/advertise-with-us';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu1_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/advertise-with-us';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu1_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/advertise-with-us';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu1_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/advertise-with-us';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu1_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/advertise-with-us';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu1_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/advertise-with-us';
      break;

    case 'inishlive':
      image = '/userUpload/mpu1_inishlive.jpg';
      link  = 'https://www.inishlive.ie/advertise-with-us';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu1_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/register';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2128);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_1 " data-format="mpu_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script>incrementAdvImpression(1676);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_1"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_1 div iframe", function() {        
      console.log("Ad mpu_1 loaded => allow it to receive clicks.");
      $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <!-- MPU 2 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " data-format="default_mpu_2" ><div id="default_mpu_2_banner"><a><img></a></div>
<script>
  // Last updated 20/12/2021 13:27
  var divId = "default_mpu_2_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu2_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/contribute';
      break;

    case 'corklive':
      image = '/userUpload/mpu2_corklive.jpg';
      link  = 'https://www.corklive.ie/contribute';
      break;

    case 'clarelive':
      image = '/userUpload/mpu2_clarelive.jpg';
      link  = 'https://www.clarelive.ie/contribute';
      break;

    case 'derrynow':
      image = '/userUpload/mpu2_derrynow.jpg';
      link  = 'https://www.derrynow.com/contribute';
      break;

    case 'donegallive':
      image = '/userUpload/mpu2_donegallive.jpg';
      link  = 'https://www.donegallive.ie/contribute';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu2_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/contribute';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu2_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/contribute';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu2_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/contribute';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu2_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/contribute';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu2_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/contribute';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu2_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/contribute';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu2_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu2_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/contribute';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu2_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/contribute';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu2_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/contribute';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu2_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/contribute';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu2_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/contribute';
      break;

    case 'inishlive':
      image = '/userUpload/mpu2_inishlive.jpg';
      link  = 'https://www.inishlive.ie/contribute';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu2_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/contribute';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2129);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " data-format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script>incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_2"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_2 div iframe", function() {        
      console.log("Ad mpu_2 loaded => allow it to receive clicks.");
      $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    


                    <div class="spacer t_15"></div>
                    
                    











<div class="anteprima_articolo article_cont article_719908 vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia scheda cms_article "
	   id="box_258e67f1-28f9-494d-a8a9-5a32f516083b"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719908"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/story-telling/multimedia/719908/down-memory-lane-derry-faces-in-the-derry-news-2002.html" ><img class="lazy" alt="Down Memory Lane: Derry Faces in the Derry News (2002)" title="Down Memory Lane: Derry Faces in the Derry News (2002)"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/2022_01_14/THORNHILL_COLLEGE_PLAY_CHAMPIONS-1642183316020.jpg--.jpg?1642183316055"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/story-telling/multimedia/719908/down-memory-lane-derry-faces-in-the-derry-news-2002.html">Down Memory Lane: Derry Faces in the Derry News (2002)</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_719170 vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null DerryNow vc_section_derrynow  derrynow articolo cms_article "
	   id="box_e665e74f-4e09-42ec-9ce9-8f3f7ab3e60c"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719170"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/derrynow/719170/county-derry-family-appeal-to-driver-of-jeep-suspected-of-being-involved-in-hit-and-run-to-come-forward.html" ><img class="lazy" alt="County Derry family appeal to driver of jeep suspected of being involved in hit-and-run to come forward" title="County Derry family appeal to driver of jeep suspected of being involved in hit-and-run to come forward"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/2022_01_13/IMG_0463-1642102341806.jpg--.jpg?1642102342374"  width="165" height="93"></a>
			
			<p class="didascalia">This footage was captured close to Lavey on Monday at around 1.20pm.</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/971/derrynow">DerryNow</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/derrynow/719170/county-derry-family-appeal-to-driver-of-jeep-suspected-of-being-involved-in-hit-and-run-to-come-forward.html">County Derry family appeal to driver of jeep suspected of being involved in hit-and-run to come forward</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_709782 vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
	   id="box_4ec0050a-2db4-40bd-b2e8-2053dcc9ff2b"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="709782"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/709782/throwback-thursday-out-about-at-derry-s-carraig-bar-2009.html" ><img class="lazy" alt="Throwback Thursday: Out &amp; About at Derry's Carraig Bar (2009)" title="Throwback Thursday: Out &amp; About at Derry's Carraig Bar (2009)"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1640096675472.jpg--.jpg?1640096675543"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/709782/throwback-thursday-out-about-at-derry-s-carraig-bar-2009.html">Throwback Thursday: Out &amp; About at Derry's Carraig Bar (2009)</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_719535 vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
	   id="box_106fecfe-bbc7-4d75-9bb4-aaf08ea8dd48"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719535"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/719535/man-released-in-offaly-murder-case-has-had-his-life-ruined-says-solicitor.html" ><img class="lazy" alt="Man released in Offaly murder probe has had life &lsquo;ruined&rsquo;, says solicitor" title="Man released in Offaly murder probe has had life &lsquo;ruined&rsquo;, says solicitor"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/pa/2022_01_14/1642159556289_0.jpg--.jpg?1642159556490"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/719535/man-released-in-offaly-murder-case-has-had-his-life-ruined-says-solicitor.html">Man released in Offaly murder case has had his life ‘ruined’, says solicitor</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_719177 vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null DerryNow vc_section_deaths vc_macro_section_derrynow deaths articolo cms_article "
	   id="box_f549da37-6b49-472b-a67e-5b92beccc9ca"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719177"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/deaths/719177/derry-death-notices-friday-14th-january-2022.html" ><img class="lazy" alt="Derry Death Notices - Friday, 14th January, 2022" title="Derry Death Notices - Friday, 14th January, 2022"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1551085837734.jpg--.jpg?1551085837742"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/977/deaths">Deaths</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/deaths/719177/derry-death-notices-friday-14th-january-2022.html">Derry Death Notices - Friday, 14th January, 2022</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_719007 vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null DerryNow vc_section_derry-news vc_macro_section_news vc_macro_section_derrynow derrynews articolo cms_article "
	   id="box_0c731af1-ed6f-4b5b-9c34-0058b3d538fb"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719007"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/derry-news/719007/derry-vigil-to-be-held-for-ashling-murphy.html" ><img class="lazy" alt="Derry Vigil to be held for Ashling Murphy&nbsp;" title="Derry Vigil to be held for Ashling Murphy&nbsp;"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1642063064800_1642064582.jpg--.jpg?1642064582734"  width="165" height="93"></a>
			
			<p class="didascalia">Derry Vigil to be held for Ashling Murphy&nbsp;who sadly died after being attacked on January 12</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/999/derry-news">Derry News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/derry-news/719007/derry-vigil-to-be-held-for-ashling-murphy.html">Derry Vigil to be held for Ashling Murphy</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_718780 vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null DerryNow vc_section_derry-news vc_macro_section_news vc_macro_section_derrynow derrynews articolo cms_article "
	   id="box_9a7100c2-b044-42c7-907e-5ede14448bac"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="718780"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/derry-news/718780/derry-woman-opens-store-giving-second-life-to-unwanted-clothing.html" ><img class="lazy" alt="Derry woman opens store giving second life to unwanted clothing" title="Derry woman opens store giving second life to unwanted clothing"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1642006594659_1642006721.jpg--.jpg?1642006721232"  width="165" height="93"></a>
			
			<p class="didascalia">Preloved Threads, on Derry's Waterloo Street, opens in a bid to reuse, repair and recycle unwanted&nbsp;clothing</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/999/derry-news">Derry News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/derry-news/718780/derry-woman-opens-store-giving-second-life-to-unwanted-clothing.html">Derry woman opens store giving second life to unwanted clothing</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_720015 vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null DerryNow vc_section_national vc_macro_section_derrynow nationalnews articolo cms_article "
	   id="box_0224159b-92cf-49ac-acc2-3865b5e42d07"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="720015"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/national-news/720015/breaking-dead-man-s-body-discovered-in-donegal-tonight.html" ><img class="lazy" alt="Dead man's body discovered in Donegal tonight" title="Dead man's body discovered in Donegal tonight"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/2022_01_15/Garda_Barrier-1642204481049.jpg--.jpg?1642204481086"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1338/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/national-news/720015/breaking-dead-man-s-body-discovered-in-donegal-tonight.html">BREAKING: Dead man's body discovered in Donegal tonight</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_719194 vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
	   id="box_2dae5611-a786-440d-a9a2-eba061ee75a7"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719194"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/719194/police-focus-on-mountain-bike-as-man-quizzed-over-killing-of-ashling-murphy.html" ><img class="lazy" alt="Police focus on mountain bike as man quizzed over killing of Ashling Murphy" title="Police focus on mountain bike as man quizzed over killing of Ashling Murphy"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/pa/2022_01_13/1642102038381_0.jpg--.jpg?1642102038882"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/719194/police-focus-on-mountain-bike-as-man-quizzed-over-killing-of-ashling-murphy.html">Police focus on mountain bike as man quizzed over killing of Ashling Murphy</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_719854 vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null DerryNow vc_section_derry-news vc_macro_section_news vc_macro_section_derrynow derrynews articolo cms_article "
	   id="box_818de722-cfda-4c33-9e72-a05f1c737251"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719854"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/derry-news/719854/may-your-story-inspire-rebellion-for-the-protection-of-women-everywhere.html" ><img class="lazy" alt="&ldquo;May your story inspire rebellion for the protection of women everywhere&rdquo;" title="&ldquo;May your story inspire rebellion for the protection of women everywhere&rdquo;"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/IMG_1392-1642179275766_1642179367.jpg--.jpg?1642179367541"  width="165" height="93"></a>
			
			<p class="didascalia">Hundreds gather at Derry's vigil for Ashling Murphy</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/999/derry-news">Derry News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/derry-news/719854/may-your-story-inspire-rebellion-for-the-protection-of-women-everywhere.html">“May your story inspire rebellion for the protection of women everywhere”</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    


                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->



  
    <!-- mpu (mpu_3) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_3 " data-format="mpu_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script>incrementAdvImpression(1678);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      


                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_719908 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia scheda cms_article "
	   id="box_a910cd05-1dd9-49fc-b3d7-c6ac3180a7b0"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719908"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/story-telling/multimedia/719908/down-memory-lane-derry-faces-in-the-derry-news-2002.html" ><img class="lazy" alt="Down Memory Lane: Derry Faces in the Derry News (2002)" title="Down Memory Lane: Derry Faces in the Derry News (2002)"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/2022_01_14/THORNHILL_COLLEGE_PLAY_CHAMPIONS-1642183316020.jpg--.jpg?1642183316055"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/story-telling/multimedia/719908/down-memory-lane-derry-faces-in-the-derry-news-2002.html">Down Memory Lane: Derry Faces in the Derry News (2002)</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_719016 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_sport vc_macro_section_derrynow sport scheda cms_article "
	   id="box_1d1c72c6-0f98-4765-a6e0-91f15e5e8afa"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719016"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/story-telling/sport/719016/pics-errigal-group-are-new-sponsors-of-derry-gaa.html" ><img class="lazy" alt="PICS: Errigal Group are new sponsors of Derry GAA" title="PICS: Errigal Group are new sponsors of Derry GAA"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/2022_01_13/Untitled_design_-_2022-01-13T160238.077-1642090132990.png--.png?1642090134090"  width="165" height="93"></a>
			
			<p class="didascalia">Pictured at the launch of the new Derry GAA jersey  on Friday night at Owenbeg is Cormack McCloskey and Damien Treanor of Errigal Group.  Pic by Mary K Burke</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/976/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/story-telling/sport/719016/pics-errigal-group-are-new-sponsors-of-derry-gaa.html">PICS: Errigal Group are new sponsors of Derry GAA</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_709782 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
	   id="box_369d14d1-a4c5-46df-bde1-da225da730d8"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="709782"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/709782/throwback-thursday-out-about-at-derry-s-carraig-bar-2009.html" ><img class="lazy" alt="Throwback Thursday: Out &amp; About at Derry's Carraig Bar (2009)" title="Throwback Thursday: Out &amp; About at Derry's Carraig Bar (2009)"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1640096675472.jpg--.jpg?1640096675543"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/709782/throwback-thursday-out-about-at-derry-s-carraig-bar-2009.html">Throwback Thursday: Out &amp; About at Derry's Carraig Bar (2009)</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_709339 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
	   id="box_831c46c0-0719-4b1f-a11f-a5850e400eea"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="709339"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/709339/throwback-tuesday-out-and-about-at-foreglen-fight-night-2009.html" ><img class="lazy" alt="Throwback Tuesday: Out and About at Foreglen Fight Night (2009)" title="Throwback Tuesday: Out and About at Foreglen Fight Night (2009)"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1640013142987.jpg--.jpg?1640013143536"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/709339/throwback-tuesday-out-and-about-at-foreglen-fight-night-2009.html">Throwback Tuesday: Out and About at Foreglen Fight Night (2009)</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_717293 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_sport vc_macro_section_derrynow sport video cms_article "
	   id="box_6e8674a3-a5ce-40fe-820c-35b60893d542"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="717293"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/video/sport/717293/watch-we-re-going-to-enjoy-the-hell-out-of-this-for-the-next-few-days.html" ><img class="lazy" alt="WATCH: 'We're going to enjoy the hell out of this for the next few days'" title="WATCH: 'We're going to enjoy the hell out of this for the next few days'"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1641684687293.jpg--.jpg?1641684687488"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/976/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/video/sport/717293/watch-we-re-going-to-enjoy-the-hell-out-of-this-for-the-next-few-days.html">WATCH: 'We're going to enjoy the hell out of this for the next few days'</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_709774 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
	   id="box_120fb4c2-dfe6-4003-b39f-f0c3341e9437"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="709774"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/709774/derry-christmas-christmas-time-out-and-about-around-derry-pubs.html" ><img class="lazy" alt="Derry Christmas: Christmas time Out and About around Derry pubs" title="Derry Christmas: Christmas time Out and About around Derry pubs"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1640096107557.jpg--.jpg?1640096107602"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/709774/derry-christmas-christmas-time-out-and-about-around-derry-pubs.html">Derry Christmas: Christmas time Out and About around Derry pubs</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_709335 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
	   id="box_e834dafe-fa13-4b76-9116-175f62c1da9f"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="709335"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/709335/throwback-tuesday-out-and-about-at-walsh-s-hotel-2009.html" ><img class="lazy" alt="Throwback Tuesday: Out and About at Walsh's Hotel (2009)" title="Throwback Tuesday: Out and About at Walsh's Hotel (2009)"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1640013103480.jpg--.jpg?1640013103812"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/709335/throwback-tuesday-out-and-about-at-walsh-s-hotel-2009.html">Throwback Tuesday: Out and About at Walsh's Hotel (2009)</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_709730 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
	   id="box_d773ca63-e339-465f-b089-93b6108e131f"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="709730"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/709730/derry-christmas-christmas-time-out-and-about-at-the-metro-bar.html" ><img class="lazy" alt="Derry Christmas: Christmas time Out and About at the Metro Bar" title="Derry Christmas: Christmas time Out and About at the Metro Bar"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1640090663628.jpg--.jpg?1640090663686"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/709730/derry-christmas-christmas-time-out-and-about-at-the-metro-bar.html">Derry Christmas: Christmas time Out and About at the Metro Bar</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_709332 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
	   id="box_7eb9b6b1-b0e6-497d-a3df-ad515718e0fe"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="709332"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/709332/throwback-tuesday-out-and-about-at-wild-duck-2009.html" ><img class="lazy" alt="Throwback Tuesday: Out and About at Wild Duck (2009)" title="Throwback Tuesday: Out and About at Wild Duck (2009)"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1640013184879_1640013196.jpg--.jpg?1640013196233"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/709332/throwback-tuesday-out-and-about-at-wild-duck-2009.html">Throwback Tuesday: Out and About at Wild Duck (2009)</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_709741 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
	   id="box_79333d0f-e341-404f-8c9a-c11787c967c0"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="709741"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/709741/derry-christmas-christmas-party-nights-at-the-city-hotel-2009.html" ><img class="lazy" alt="Derry Christmas: Christmas party nights at the City Hotel (2009)" title="Derry Christmas: Christmas party nights at the City Hotel (2009)"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1640092174954.jpg--.jpg?1640092175275"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/709741/derry-christmas-christmas-party-nights-at-the-city-hotel-2009.html">Derry Christmas: Christmas party nights at the City Hotel (2009)</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      


                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->



  
    <!-- mpu (mpu_4) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_4 " data-format="mpu_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script>incrementAdvImpression(1743);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " data-format="twitter_stream" ><!--
  File:      virtual_cms\banners\Twitter for DerryNow.html
  Version:   1.42.3
  Updated:   28/05/2021 by ICN (Iconic Newspapers)
  Note:      Set width to be 400 and height to be 600 for Twitter feed.
-->

<a class="twitter-timeline" data-width="400" data-height="600"
 href="https://twitter.com/DerryNow?ref_src=twsrc%5Etfw">Tweets by DerryNow
</a> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>incrementAdvImpression(1740);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->



  
    <!-- mpu (mpu_5) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_5 " data-format="mpu_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script>incrementAdvImpression(1744);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " data-format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v12.0&appId=1846914185489331&autoLogAppEvents=1" nonce="INrgPwyN"></script>
<div class="fb-page" data-href="https://www.facebook.com/DerryNow" data-tabs="timeline" data-width="" data-height="1050" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/DerryNow" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/DerryNow">Derry Now</a></blockquote></div><script>incrementAdvImpression(1766);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->



  
    <!-- mpu (mpu_6) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_6 " data-format="mpu_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script>incrementAdvImpression(1745);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  

                  <!-- Sponsored Content -->
                  <div class="top_videos_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Sponsored Content</p>
                    </div>                    
                    


                                
                    <div class="spacer t_15"></div>
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_710021 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow localnews articolo cms_article "
	   id="box_645e633f-33cf-41b9-84a0-ec01be863246"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="710021"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/local-news/710021/invest-ni-supporting-local-businesses-to-developinnovative-projects.html" ><img class="lazy" alt="Invest NI: Supporting local businesses to develop&nbsp;innovative &nbsp;projects" title="Invest NI: Supporting local businesses to develop&nbsp;innovative &nbsp;projects"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1640168315618_1640168333.jpg--.jpg?1640168333367"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/local-news/710021/invest-ni-supporting-local-businesses-to-developinnovative-projects.html">Invest NI: Supporting local businesses to develop&nbsp;innovative &nbsp;projects</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_710140 vc_txt_sn vc_article_more_news_preview_medium null Generic vc_section_sponsored-content vc_macro_section_generic sponsoredcontent articolo cms_article "
	   id="box_828a1baa-2f1a-4f6f-ba62-217a865a1d3a"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="710140"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/sponsored-content/710140/the-perfect-gift-christmas-gift-vouchers-for-the-gleneagle-hotel-killarney.html" ><img class="lazy" alt="The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney" title="The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1640167915266.jpg--.jpg?1640167915308"  width="165" height="93"></a>
			
			<p class="didascalia">The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2358/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/sponsored-content/710140/the-perfect-gift-christmas-gift-vouchers-for-the-gleneagle-hotel-killarney.html">The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_708594 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_sponsored-content vc_macro_section_derrynow sponsoredcontent articolo cms_article "
	   id="box_6259dabd-d2cc-46e2-acc7-89860f2135ee"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="708594"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/sponsored-content/708594/give-them-some-life-saving-presents-this-christmas.html" ><img class="lazy" alt="Give them some life-saving presents this Christmas" title="Give them some life-saving presents this Christmas"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1639744134853.jpg--.jpg?1639744134903"  width="165" height="93"></a>
			
			<p class="didascalia">Give them some life-saving presents this Christmas</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1056/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/sponsored-content/708594/give-them-some-life-saving-presents-this-christmas.html">Give them some life-saving presents this Christmas</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_704833 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_derry-news vc_macro_section_news vc_macro_section_derrynow derrynews articolo cms_article "
	   id="box_0fc58926-6142-43ed-840e-fb336b08fb85"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="704833"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/derry-news/704833/lynchs-double-staff-with-opening-of-third-local-eurospar-supermarket.html" ><img class="lazy" alt="Lynch&rsquo;s double staff with opening of third local Eurospar supermarket" title="Lynch&rsquo;s double staff with opening of third local Eurospar supermarket"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1638804970554.jpg--.jpg?1638804970874"  width="165" height="93"></a>
			
			<p class="didascalia">&nbsp;Pictured at the opening of Lynch&rsquo;s new Greysteel Eurospar were Alastair Conner,&nbsp;Joanne Kerlin, owner Conor Lynch, Stephanie McElwee, Virginia Moore and Paul Deans, from Henderson Group. </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/999/derry-news">Derry News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/derry-news/704833/lynchs-double-staff-with-opening-of-third-local-eurospar-supermarket.html">Lynch’s double staff with opening of third local Eurospar supermarket</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_704814 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_derry-news vc_macro_section_news vc_macro_section_derrynow derrynews articolo cms_article "
	   id="box_79e17f19-c339-47ac-bbda-74612406bac8"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="704814"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/derry-news/704814/derry-optician-turning-the-page-for-presbyopia-and-reading.html" ><img class="lazy" alt="Derry optician turning the page for presbyopia and reading" title="Derry optician turning the page for presbyopia and reading"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1638804234802.jpg--.jpg?1638804235250"  width="165" height="93"></a>
			
			<p class="didascalia">Specsavers director Maeve Walsh.</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/999/derry-news">Derry News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/derry-news/704814/derry-optician-turning-the-page-for-presbyopia-and-reading.html">Derry optician turning the page for presbyopia and reading</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_695008 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_sponsored-content vc_macro_section_derrynow sponsoredcontent articolo cms_article "
	   id="box_12f00d83-ad57-4a0f-8ff1-c1b8a38806f8"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="695008"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/sponsored-content/695008/give-the-gift-of-travel-this-christmas-withcitybreaks-and-summer-sun-deals-from-city-of-derry-airport.html" ><img class="lazy" alt="Give the gift of travel this Christmas with&nbsp;city&nbsp;breaks and summer sun deals from your local airport" title="Give the gift of travel this Christmas with&nbsp;city&nbsp;breaks and summer sun deals from your local airport"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1637153817342.jpg--.jpg?1637153817564"  width="165" height="93"></a>
			
			<p class="didascalia">Sun-filled holidays to Majorca are available with  Albastar from City of Derry Airport.</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1056/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/sponsored-content/695008/give-the-gift-of-travel-this-christmas-withcitybreaks-and-summer-sun-deals-from-city-of-derry-airport.html">Give the gift of travel this Christmas with&nbsp;city&nbsp;breaks and summer sun deals from your local airport</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_695031 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_sponsored-content vc_macro_section_derrynow sponsoredcontent articolo cms_article "
	   id="box_72abeb5c-3a93-4834-83eb-ba188193fb90"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="695031"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/sponsored-content/695031/new-restaurant-artis-in-derrys-craft-village-is-set-to-be-an-attraction-in-its-own-right.html" ><img class="lazy" alt="New restaurant, Artis in Derry&rsquo;s Craft Village, is set to be an attraction in its own right" title="New restaurant, Artis in Derry&rsquo;s Craft Village, is set to be an attraction in its own right"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1637154280692.jpg--.jpg?1637154280920"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1056/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/sponsored-content/695031/new-restaurant-artis-in-derrys-craft-village-is-set-to-be-an-attraction-in-its-own-right.html">New restaurant, Artis in Derry’s Craft Village, is set to be an attraction in its own right</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_679603 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_sponsored-content vc_macro_section_derrynow sponsoredcontent articolo cms_article "
	   id="box_8bc4f6db-6eaf-44ef-bfbf-dd8b459e9fa3"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="679603"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/gaa/679603/a-new-force-in-fashion.html" ><img class="lazy" alt="A new force in fashion" title="A new force in fashion"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1634579850676.jpg--.jpg?1634579850709"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1056/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/gaa/679603/a-new-force-in-fashion.html">A new force in fashion</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_674794 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_sponsored-content vc_macro_section_derrynow sponsoredcontent articolo cms_article "
	   id="box_07e3a2a9-6d3b-4d6e-9364-5c9d600a34c7"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="674794"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/jobs/674794/we-are-hiring-sports-editor-sought-for-county-derry-post.html" ><img class="lazy" alt="We are hiring! Sports Editor sought for County Derry Post" title="We are hiring! Sports Editor sought for County Derry Post"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1633601624486.jpg--.jpg?1633601624491"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1056/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/jobs/674794/we-are-hiring-sports-editor-sought-for-county-derry-post.html">We are hiring! Sports Editor sought for County Derry Post</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_672699 vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_sponsored-content vc_macro_section_derrynow sponsoredcontent articolo cms_article "
	   id="box_344e5053-65ed-4dd0-9e06-9d43e54a717a"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="672699"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/sponsored-content/672699/derry-gaa-club-to-raffle-a-luxury-motorhome-as-part-of-their-latest-phase-of-their-development.html" ><img class="lazy" alt="Derry GAA club to raffle a luxury motorhome as part of their latest phase of their development" title="Derry GAA club to raffle a luxury motorhome as part of their latest phase of their development"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/165/93/true/1633169832821.png--.png?1633169832926"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1056/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/sponsored-content/672699/derry-gaa-club-to-raffle-a-luxury-motorhome-as-part-of-their-latest-phase-of-their-development.html">Derry GAA club to raffle a luxury motorhome as part of their latest phase of their development</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    
                    

                    
                  </div>



                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->



  
    <!-- mpu (mpu_7) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_7 " data-format="mpu_7" ><div id="mpu_7_banner"><a><img></a></div>
<script>
  var divId = "mpu_7_banner";
  var alwaysRefreshImage = false;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu7_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/register';
      break;

    case 'corklive':
      image = '/userUpload/mpu7_corklive.jpg';
      link  = 'https://www.corklive.ie/register';
      break;

    case 'clarelive':
      image = '/userUpload/mpu7_clarelive.jpg';
      link  = 'https://www.clarelive.ie/register';
      break;

    case 'derrynow':
      image = '/userUpload/mpu7_derrynow.jpg';
      link  = 'https://epaper.derrynow.com';
      break;

    case 'donegallive':
      image = '/userUpload/mpu7_donegallive.jpg';
      link  = 'https://epaper.donegallive.ie';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu7_dundalkdemocrat.jpg';
      link  = 'https://epaper.dundalkdemocrat.ie';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu7_kildarenow.jpg';
      link  = 'https://epaper.leinsterleader.ie';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu7_kilkennypeople.jpg';
      link  = 'https://epaper.kilkennypeople.ie';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu7_leinsterexpress.jpg';
      link  = 'https://epaper.leinsterexpress.ie';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu7_leinsterleader.jpg';
      link  = 'https://epaper.carlowlive.ie';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu7_leitrimobserver.jpg';
      link  = 'https://epaper.leitrimobserver.ie';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu7_limerickleader.jpg';
      link  = 'https://epaper.limerickleader.ie';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu7_longfordleader.jpg';
      link  = 'https://epaper.longfordleader.ie';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu7_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/register';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu7_offalyexpress.jpg';
      link  = 'https://epaper.offalyexpress.ie';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu7_tipperarylive.jpg';
      link  = 'https://epaper.tipperarylive.ie';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu7_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/register';
      break;

    case 'inishlive':
      image = '/userUpload/mpu7_inishlive.jpg';
      link  = 'https://www.inishlive.ie/register';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu7_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/register';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2118);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->



  
    <!-- mpu (mpu_8) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_8 " data-format="mpu_8" ><div id="mpu_8_banner"><a><img></a></div>
<script>
  var divId = "mpu_8_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu8_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/contribute';
      break;

    case 'corklive':
      image = '/userUpload/mpu8_corklive.jpg';
      link  = 'https://www.corklive.ie/contribute';
      break;

    case 'clarelive':
      image = '/userUpload/mpu8_clarelive.jpg';
      link  = 'https://www.clarelive.ie/contribute';
      break;

    case 'derrynow':
      image = '/userUpload/mpu8_derrynow.jpg'
      link  = 'https://www.derrynow.com/contribute';
      break;

    case 'donegallive':
      image = '/userUpload/mpu8_donegallive.jpg'
      link  = 'https://www.donegallive.ie/contribute';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu8_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/contribute';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu8_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/contribute';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu8_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/contribute';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu8_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/contribute';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu8_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/contribute';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu8_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/contribute';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu8_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu8_longfordleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu8_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/contribute';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu8_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/contribute';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu8_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/contribute';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu8_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/contribute';
      break;

    case 'inishlive':
      image = '/userUpload/mpu8_inishlive.jpg';
      link  = 'http://www.inishlive.ie/contribute';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu8_irelandlive.jpg';
      link  = 'http://ireland-live.virtualcms.it/section/2388/contribute';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2015);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                


<div class="more_news">
  <div class="spacer t_20"></div>
  <div class="row">
    <div class="no_padding_left col-md-12">
        



    <div class="sezione_link vc_header_section_with_link2 col-md-12 section_line">
        
                <p class="sezione"><a href="https://www.derrynow.com/section/975/news" >Local News</a></p>                
                <p class="testo_link"><a href="https://www.derrynow.com/section/975/news" ></a></p>
            
    </div>


    </div>
  </div>


  



  <div class="row">
    <div class="col-md-6">
      




<div class="anteprima_articolo article_cont article_720015 vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_national vc_macro_section_derrynow nationalnews articolo cms_article "
	   id="box_8c35e526-bee6-48ff-b47a-67d0b56a782c"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="720015"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/national-news/720015/breaking-dead-man-s-body-discovered-in-donegal-tonight.html" ><img class="lazy" alt="Dead man's body discovered in Donegal tonight" title="Dead man's body discovered in Donegal tonight"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/750/421/true/2022_01_15/Garda_Barrier-1642204481049.jpg--.jpg?1642204481086"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1338/national">National News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/national-news/720015/breaking-dead-man-s-body-discovered-in-donegal-tonight.html">BREAKING: Dead man's body discovered in Donegal tonight</a>
</h2></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



    </div>
    <div class="col-md-6">
      




<div class="anteprima_articolo article_cont article_719908 vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia scheda cms_article "
	   id="box_d3eb0b4f-b291-4d83-bf67-ccd7ea3f1d19"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719908"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/story-telling/multimedia/719908/down-memory-lane-derry-faces-in-the-derry-news-2002.html" ><img class="lazy" alt="Down Memory Lane: Derry Faces in the Derry News (2002)" title="Down Memory Lane: Derry Faces in the Derry News (2002)"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.derrynow.com/resizer/750/421/true/2022_01_14/THORNHILL_COLLEGE_PLAY_CHAMPIONS-1642183316020.jpg--.jpg?1642183316055"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/story-telling/multimedia/719908/down-memory-lane-derry-faces-in-the-derry-news-2002.html">Down Memory Lane: Derry Faces in the Derry News (2002)</a>
</h2></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



    </div>            
  </div>


  <div class="row">
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        




<div class="anteprima_articolo article_cont article_719839 vc_txt_sn vc_article_small_more_news null DerryNow vc_section_home vc_macro_section_derrynow home articolo cms_article "
	   id="box_22a7d20e-c5a9-442b-afcc-4cf02def6348"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719839"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/home/719839/new-evidence-in-eddie-fullerton-report.html" ><img  alt="Eddie Fullerton" title="Eddie Fullerton" src="https://www.derrynow.com/resizer/165/93/true/2022_01_14/Eddie_1-1642177063046.jpeg--.jpeg?1642177063054"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/home/719839/new-evidence-in-eddie-fullerton-report.html">Eddie Fullerton</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_719868 vc_txt_sn vc_article_small_more_news null DerryNow vc_section_derry-news vc_macro_section_news vc_macro_section_derrynow derrynews articolo cms_article "
	   id="box_050c2f0f-6599-4a4b-a8ec-ef587189b872"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719868"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/derry-news/719868/gerry-o-neill-musicians-pay-tribute-to-derry-man-who-kick-started-their-careers.html" ><img  alt="Gerry O'Neill: Musicians pay tribute to Derry man who kick started their careers" title="Gerry O'Neill: Musicians pay tribute to Derry man who kick started their careers" src="https://www.derrynow.com/resizer/165/93/true/2022_01_14/DerryT1-1642180673701.jpg--.jpg?1642180673732"  width="165" height="93"></a>
			
			<p class="didascalia">Gerry O'Neill's band, The Kingston All Stars, kick started many Derry music careers</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/999/derry-news">Derry News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/derry-news/719868/gerry-o-neill-musicians-pay-tribute-to-derry-man-who-kick-started-their-careers.html">Gerry O'Neill: Musicians pay tribute to Derry man who kick started their careers</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        




<div class="anteprima_articolo article_cont article_719854 vc_txt_sn vc_article_small_more_news null DerryNow vc_section_derry-news vc_macro_section_news vc_macro_section_derrynow derrynews articolo cms_article "
	   id="box_65a92eb7-f375-404b-99c7-12912192ae86"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719854"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/derry-news/719854/may-your-story-inspire-rebellion-for-the-protection-of-women-everywhere.html" ><img  alt="&ldquo;May your story inspire rebellion for the protection of women everywhere&rdquo;" title="&ldquo;May your story inspire rebellion for the protection of women everywhere&rdquo;" src="https://www.derrynow.com/resizer/165/93/true/IMG_1392-1642179275766_1642179367.jpg--.jpg?1642179367541"  width="165" height="93"></a>
			
			<p class="didascalia">Hundreds gather at Derry's vigil for Ashling Murphy</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/999/derry-news">Derry News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/derry-news/719854/may-your-story-inspire-rebellion-for-the-protection-of-women-everywhere.html">“May your story inspire rebellion for the protection of women everywhere”</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_719843 vc_txt_sn vc_article_small_more_news null DerryNow vc_section_home vc_macro_section_derrynow home articolo cms_article "
	   id="box_e80d6664-159e-4198-a6f7-3a7501f9f8ac"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="719843"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/home/719843/foyle-mla-ferguson-brexit-labour-shortages-are-the-biggest-problem-facing-manufacturers.html" ><img  alt="Foyle MLA Ferguson: Brexit labour shortages are the biggest problem facing manufacturers" title="Foyle MLA Ferguson: Brexit labour shortages are the biggest problem facing manufacturers" src="https://www.derrynow.com/resizer/165/93/true/Ciara_Ferguson_3-1642179102044.jpg--.jpg?1642179237448"  width="165" height="93"></a>
			
			<p class="didascalia">Ciara Ferguson: &quot;As a result of Brexit, the department for the economy has lost vital EU funding for skills and training.&quot;</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/home/719843/foyle-mla-ferguson-brexit-labour-shortages-are-the-biggest-problem-facing-manufacturers.html">Foyle MLA Ferguson: Brexit labour shortages are the biggest problem facing manufacturers</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
  </div>

  



  <div class="spacer t_20"></div>
</div>
                <!-- Leaderboard 2 -->
                <div class="leaderboard_2">
    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " data-format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script>incrementAdvImpression(1806);</script>
</div>
      
      
      
</div>
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        



<div class="cont_dynamic_button vc_digitaledition_popup" >
              
              <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
          </div>
                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        



<div class="cont_dynamic_button vc_newsletter_popup" >
              
              <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Now</a>
          </div>
                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });


            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_footer_css.jsp?v=1642077380885" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container bottom_footer vc_bb1_01 vc_footer_print">
    <div class="xcontainer-fluid">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_24ab3fa6-f0bc-4950-9e9e-e08b21c92fc4">
                    <ul class="menu_1">
<li class="home sezione_972 index">
<a  href="https://www.derrynow.com/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_975 sezione">
<a  href="https://www.derrynow.com/section/975/news"  ><span>Local News</span></a>
</li>
<li class="national-news attivo selezionato sezione_1338 sezione">
<a  href="https://www.derrynow.com/section/1338/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_976 sezione">
<a  href="https://www.derrynow.com/section/976/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_1339 sezione">
<a  href="https://www.derrynow.com/section/1339/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_1058 sezione">
<a  href="https://www.derrynow.com/section/1058/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_981 sezione">
<a  href="https://www.derrynow.com/section/981/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_1232 sezione">
<a  href="https://www.derrynow.com/section/1232/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_1230 sezione">
<a  href="https://www.derrynow.com/section/1230/motoring"  ><span>Motoring</span></a>
</li>
<li class="covid-19 sezione_1118 sezione">
<a  href="https://www.derrynow.com/section/1118/coronavirus"  ><span>Covid-19</span></a>
</li>
<li class="deaths sezione_977 sezione">
<a  href="https://www.derrynow.com/section/977/deaths"  ><span>Deaths</span></a>
</li>
<li class="privacy-policy sezione_998 pagina-bianca">
<a  href="https://www.derrynow.com/section/998/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_997 pagina-bianca">
<a  href="https://www.derrynow.com/section/997/cookie-policy"  ><span>Cookie Policy</span></a>
</li>
<li class="rss sezione_1181 sezione">
<a  href="https://www.derrynow.com/section/1181/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_1059 sezione">
<a  href="https://www.derrynow.com/section/1059/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1245 pagina-bianca">
<a  href="https://www.derrynow.com/section/1245/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="epaper sezione_1066 404">
<a rel="nofollow" href="http://epaper.derrynow.com" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2386 pagina-bianca">
<a  href="https://www.derrynow.com/section/2386/contribute"  ><span>Contribute</span></a>
</li>
<li class="contact-us sezione_980 pagina-bianca">
<a  href="https://www.derrynow.com/section/980/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    

          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 17 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.clarelive.ie">Clare Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.inishlive.ie">Inish Live</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.nenaghlive.ie">Nenagh Live</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                


		<div class="logo vc_logo_group">
			<a href="https://www.derrynow.com/">
				<img  alt="Home" title="Home" src="images/logo_group.jpg?v=1642077466494" />
			</a>
		</div>
            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This publication supports the work of the Press Council of Ireland and Office of the Press Ombudsman, and our staff operate within the Code of Practice of the Press Council.  You can obtain a copy of the Code, or contact the Council, at www.presscouncil.ie, Lo-call  1800 208 080 or email: info@presscouncil.ie.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container-fluid">
            <div class="copyright_line">&copy; 2022 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<script>
  if($('.row.tablet_view').length){
    console.log("Appending footer to .row.tablet_view");
    $(".footer").appendTo(".row.tablet_view");
  } else if($('.row.all_content_mobile').length){
    console.log("Appending footer to .row.all_content_mobile");
    $(".footer").appendTo(".row.all_content_mobile");
  }
</script>

    <script  src="https://www.derrynow.com/js/jquery.sharrre.min.js?v=1642071938786"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/confirm/jquery.confirm.css?v=1642071940854" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/fancybox/source/jquery.fancybox.css?v=1642071956219" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=720015" width="1" height="1" />');
        </script>
        <script >
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script >
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_55bb4669-61af-474f-afa3-00470a369426\">\n                    <ul class=\"menu_1\">\n<li class=\"advertise-with-us sezione_1245 pagina-bianca\">\n<a  href=\"https://www.derrynow.com/section/1245/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1056 sezione\">\n<a  href=\"https://www.derrynow.com/section/1056/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1066 404\">\n<a rel=\"nofollow\" href=\"http://epaper.derrynow.com\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contribute sezione_2386 pagina-bianca\">\n<a  href=\"https://www.derrynow.com/section/2386/contribute\"  ><span>Contribute<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n\n      "};
       $('#box_55bb4669-61af-474f-afa3-00470a369426').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script >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</script>
      <script >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</script>
        
        
      
      
      
        <!-- ##### SHARED CODE START #### 
  Version:   0.0.1
  Updated:   08/11/2021 by ICN (Iconic Newspapers) - remove IX and Taboola
-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ##### SHARED CODE END #### -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script >
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script src='/widget/servizi/domini_js.jsp'></script>
        


    
    
        

</body>
</html>
