

<!DOCTYPE html>
<html>
    <head>
        <title>Young People's Awards: The inspiring leadership qualities of our teenagers - Derry Now</title>
<meta name="description" content="Special celebration of Derry's youth by local credit union" />
<meta name="Keywords" content="derry credit union young people's awards,ava canney" />
<meta name="news_keywords" content="derry credit union young people's awards,ava canney" />
<meta name="sections" content="Home,Features,Newsletter Derry" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_21.ico?v=1571743102000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_21.ico?v=1571743102000" type="image/x-icon" />

<base href="https://www.derrynow.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Young People's Awards: The inspiring leadership qualities of our teenagers"      >
<meta property="og:description" content="Special celebration of Derry's youth by local credit union">
<meta property="og:image" content="https://www.derrynow.com/resizer/600/315/true/1599896789978.jpg--young_people_s_awards__the_inspiring_leadership_qualities_of_our_teenagers.jpg?1599896791000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.derrynow.com/news/home/573227/young-people-s-awards-the-inspiring-leadership-qualities-of-our-teenagers.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/DerryNow ">
<meta property="twitter:creator" content="@https://twitter.com/DerryNow ">
<meta property="twitter:title" content="Young People's Awards: The inspiring leadership qualities of our teenagers">
<meta property="twitter:description" content="Special celebration of Derry's youth by local credit union">
<meta property="twitter:url" content="https://www.derrynow.com/news/home/573227/young-people-s-awards-the-inspiring-leadership-qualities-of-our-teenagers.html">
<meta property="twitter:image" content="https://www.derrynow.com/resizer/600/315/true/1599896789978.jpg--young_people_s_awards__the_inspiring_leadership_qualities_of_our_teenagers.jpg?1599896791000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.derrynow.com/resizer/600/315/true/1599896789978.jpg--young_people_s_awards__the_inspiring_leadership_qualities_of_our_teenagers.jpg?1599896791000" />
<meta itemprop="url" content="https://www.derrynow.com/news/home/573227/young-people-s-awards-the-inspiring-leadership-qualities-of-our-teenagers.html" />
<link rel="canonical" href="https://www.derrynow.com/news/home/573227/young-people-s-awards-the-inspiring-leadership-qualities-of-our-teenagers.html" /><meta property="articleID" content="573227">
    <meta property="datePublished" content="2020-09-12T07:57:34Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.derrynow.com/news/home/573227/young-people-s-awards-the-inspiring-leadership-qualities-of-our-teenagers.html","mainEntityOfPage":"https://www.derrynow.com/news/home/573227/young-people-s-awards-the-inspiring-leadership-qualities-of-our-teenagers.html","headline":"Young People's Awards: The inspiring leadership qualities of our teenagers","text":"Young people in Derry are natural born leaders. Every year the Leadership Category is one of the largest in terms of nominations. The Leadership Award recognises the qualities that make a good leader: Integrity, compassion, motivation and energy. The runners-up in the Leadership Category were Matthew Doherty and the St Cecilia’s College Environmental Group. The individual 2020 Leadership Award goes to St Mary’s College Year 12 pupil Ava Canney. The group winner goes to Well Connected. Teacher Katrina Kealey writes that Ava Canney (pictured below) ‘is a true inspiration to her peers and a role model proving that hard work, commitment and dedication pay off'. In her year 11 GCSE modules, Ava achieved ten grade A’s. She is an active member of the school choir and orchestra and has achieved Grade 6 in singing. She is now a mentor for both orchestra and choir, assisting younger pupils. She especially shines in the field of science and has won numerous awards and titles, such as: - highly commended at the BT N Ireland Young Scientist of the Year competition 2016, - Broadcom Masters Award at the 2017 Big Bang Competition and Boston Scientific Medical Devices Award at the 2019 Big Bang Competition - Scifest Best Communicator Award and Advanced Sensors Award in the Young Innovators competition 2018, - Derry Journal’s Inspirational Young Talent Award 2018, and - best overall project in the North West Scifest 2019, achieving the title Northern Ireland Young Scientist 2019. In June 2019 Ava was interviewed by Hasbro, the US Gaming Company, and creators of ‘Miss Monopoly.’ The interviewers were so impressed with Ava that they invited her to participate in a US documentary about female inventors which featured on US television and You Tube. Hasbro rewarded Ava with more than £20,000 to support her university education and to pursue a career in Pharmaceutical Engineering. Ava aspires to study at Yale University, USA. Ava is a highly academic and motivated student who has demonstrated high skills in leadership and is committed to showing that women and young girls have a growth mindset. Miss Kealey said: “As a school community, we are very proud of her achievements.” The group winner of the Leadership Award is Well Connected, who were nominated by Michaela O’Hagan of the Bogside and Brandywell Health Forum. Consisting of thirty ambassadors from St Cecilia’s College and St Joseph’s Boys School, the group connects young people to their community, allows them the opportunity to make new friends, supports young people in terms of health issues, and empowers young people and gives them a voice. The ambassadors meet weekly. Some of their accomplishments include: - creating a plan to deliver positive messages to support other students, - writing a four-week health and wellbeing programme with the Public Health Agency to be delivered in the secondary level schools to address mental health/managing emotions, bullying, physical health and confidence building, - developing an internet safety wallet card to help young people stay safe online, - raising funds for local mental health services, and - developing a nurture room within school to help support young people who need a space to help themselves feel better. Michaela said: “Leadership is a quality that these young people hold as individuals and as a group. Giving young people a voice in their school is something that they feel extremely passionate about.”","keywords":"derry credit union young people's awards,ava canney","articleSection":"Home","publisher":{"@type":"Organization","name":"Derry Now","logo":{"@type":"ImageObject","url":"https://www.derrynow.com/images/logos/21/logo_colored.jpg"}},"image":{"contentUrl":"https://www.derrynow.com/resizer/-1/-1/true/1599896789978.jpg--.jpg?1599896791000","url":"https://www.derrynow.com/resizer/-1/-1/true/1599896789978.jpg--.jpg?1599896791000","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff reporter"},"dateCreated":"2020-09-12T07:50:5Z","dateModified":"2020-09-12T07:50:5Z","datePublished":"2020-09-12T07:57:34Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 21;
virtualcmsPageInfo.domainId = 20;
virtualcmsPageInfo.channelName = 'DerryNow';
virtualcmsPageInfo.sectionId = 972;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'DerryNow';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.derrynow.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Young People\'s Awards: The inspiring leadership qualities of our teenagers';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-09-12 09:57';
virtualcmsPageInfo.article.author = 'Staff reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.derrynow.com/news/home/573227/young-people-s-awards-the-inspiring-leadership-qualities-of-our-teenagers.html';

</script>
<script type="text/javascript" src="https://www.derrynow.com/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.derrynow.com/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<link href="https://fonts.googleapis.com/css?family=Cardo:400,700&display=swap" rel="stylesheet">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-49830902-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-49830902-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/derrynow', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/derrynow', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
googletag.defineSlot('/327481562/iconic/derrynow', [728, 90], 'div-gpt-ad-add-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb3");
    googletag.defineSlot('/327481562/iconic/derrynow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/derrynow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("pos","mpu4");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("pos","mpu5");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("pos","mpu6");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu7').addService(googletag.pubads()).setTargeting("pos","mpu7");
    googletag.defineSlot('/327481562/iconic/derrynow', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/derrynow', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/derrynow', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link href="https://fonts.googleapis.com/css?family=Archivo+Black&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ropa+Sans&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Muli:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,900&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700&display=swap" rel="stylesheet">

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.derrynow.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=573227&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=573227&amp=false';
    </script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        </script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">incrementAdvImpression(1729);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.derrynow.com/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.derrynow.com/css/style_site_21.css?v=1580724090000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.derrynow.com/css/ico_new_article_standard__css.jsp?v=1582796906000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="derrynow macrosection_derrynow section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_header_css.jsp?v=1571733028000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                <div class="spacer t_15"></div>
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><img src='upload/1561712472341.png' alt='' /><script type="text/javascript">incrementAdvImpression(1728);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-sm-9 col-md-8">
                
        
    
            </div>
            <div class="col-sm-3 col-md-4">
                <div class="pull-right contact_details">
                    <p class="contact_text">Contact</p>
                    <div class="cont_dynamic_button vc_contactus" >
            
            <a href="https://www.derrynow.com/section/980/contact-us"  target="_blank">
              <img src="upload/1562146093088.png" alt="1562146093088" title="">
              </a>
        </div><!-- CACHED -->

                    <div class="email_button">
                        <a href = "mailto: news@derrynow.com"><img src="https://www.limerickleader.ie/userUpload/envelope1.png"></a>
                    </div>
                </div>
            </div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid middle_header">
    <div class="container middle_header">
        <div class="row">
            <div class="col-md-4 col-sm-4 no_padding_left">
                <div class="spacer t_20"></div>
                
            </div>
            <div class="col-md-4 col-sm-4">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logos/21/logo_colored.jpg?v=1570005239000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
            <div class="col-md-4 col-sm-4 no_padding_right">
                <div class="spacer t_30"></div>
                <div class="col-md-12">
                    
                </div>
                <div class="col-md-12">
                    <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://twitter.com/DerryNow"  target="_blank">
              <img src="upload/1569944307779.png" alt="1569944307779" title="">
              </a>
        </div><!-- CACHED -->


<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.facebook.com/DerryNow"  target="_blank">
              <img src="upload/1569944286882.png" alt="1569944286882" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.instagram.com/derrynownews/"  target="_blank">
              <img src="upload/1569944267766.png" alt="1569944267766" title="">
              </a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head">
    <div class="container">
        <div class="row">
            <div class="col-md-12 no_padding_left">
                
        
                    <div class="menu vc_menu_header2" id="box_2164545a-9aac-4b23-aac1-1662d806074d">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_972 index">
<a  href="https://www.derrynow.com/"  >
<span>Home</span>
</a>
</li>
<li class="news sezione_975 sezione">
<a  href="https://www.derrynow.com/section/975/news"  >
<span>News</span>
</a>
</li>
<li class="sport sezione_976 sezione">
<a  href="https://www.derrynow.com/section/976/sport"  >
<span>Sport</span>
</a>
</li>
<li class="coronavirus sezione_1118 sezione">
<a  href="https://www.derrynow.com/section/1118/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="obits sezione_977 sezione">
<a  href="https://www.derrynow.com/section/977/obits"  >
<span>Obits</span>
</a>
</li>
<li class="features sezione_978 sezione">
<a  href="https://www.derrynow.com/section/978/features"  >
<span>Features</span>
</a>
</li>
<li class="multimedia sezione_981 sezione">
<a  href="https://www.derrynow.com/section/981/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="buy-a-paper sezione_1066 404">
<a rel="nofollow" href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday" onclick="window.open(this.href,'',''); return false" >
<span>Buy A Paper</span>
</a>
</li>
<li class="archive sezione_1073 pagina-bianca">
<a  href="https://www.derrynow.com/section/1073/archive"  >
<span>Archive</span>
</a>
</li>
<li class="contact-us sezione_980 pagina-bianca">
<a  href="https://www.derrynow.com/section/980/contact-us"  >
<span>Contact us</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_85f8c6ea656741c094f749f58fa41ea7 = undefined;
                            
                            $('#box_2164545a-9aac-4b23-aac1-1662d806074d ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_85f8c6ea656741c094f749f58fa41ea7 != 'undefined') {
                                    $('#box_2164545a-9aac-4b23-aac1-1662d806074d .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_85f8c6ea656741c094f749f58fa41ea7.code);
                                    incrementAdvImpression(bannerbox_85f8c6ea656741c094f749f58fa41ea7.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                <div class=pull-right>
                    <div class="spacer t_10"></div>
                    
<div class="cerca vc_search_horizontal2" id="cerca220c6378-df02-412c-b1b9-17020b170cfe" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="21" />
            
            <input type="hidden" name="idcanalericerca" value="21" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca220c6378-df02-412c-b1b9-17020b170cfe input[name="q"]').example('|');
      
      $('#cerca220c6378-df02-412c-b1b9-17020b170cfe form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca220c6378-df02-412c-b1b9-17020b170cfe input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal2').click(function(event) {
            $('.vc_search_horizontal2 form').animate({width:'toggle'},350);
            $('.vc_search_horizontal2 .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                </div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->

<script>
window.onscroll = function() {myFunction()};

var header = document.getElementById("sticky_head");


var sticky = header.offsetTop + 142;

function myFunction() {
  if (window.pageYOffset > sticky) {
    header.classList.add("sticky");
    var firePlace = document.getElementById("ayads-html");
    if(typeof(firePlace) != 'undefined' && firePlace != null){
        header.style.width = "auto";
    }
  } else {
    header.classList.remove("sticky");
  }
}
</script>



    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/derrynow_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1742);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.derrynow.com/section/971/derrynow">DerryNow</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_972 home">
                                <a href="https://www.derrynow.com/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    <div class="vc_cont_article_body">
    


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Young People's Awards: The inspiring leadership qualities of our teenagers</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Special celebration of Derry's youth by local credit union</h2>
    </div>  


    <div class="spacer t_15"></div>
    <div class="row">
        


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_5e4ddc95-c1c3-47b8-959a-0134b65fb13e">                
            <meta itemprop="thumbnailUrl" content="https://www.derrynow.com/resizer/835/603/true/1599896789978.jpg--young_people_s_awards__the_inspiring_leadership_qualities_of_our_teenagers.jpg?1599896791000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Young People's Awards: The inspiring leadership qualities of our teenagers" src="resizer/835/603/true/1599896789978.jpg--young_people_s_awards__the_inspiring_leadership_qualities_of_our_teenagers.jpg?1599896791000" alt="Young People's Awards: The inspiring leadership qualities of our teenagers" height="603" width="835" />
                        <p class="didascalia">Members of the Well Connected group with their award.</p>
                    </div>
                </div>
    </div>  


        <div class="spacer t_15"></div>
        <div class="contents_author_byline">
            <div class="author_byline">
                <div class="col-md-6 col-lg-6  author_and_date">
                    


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Staff reporter</p></div><p itemprop="datePublished" class="data_articolo data">09:57:34 12 Sept 2020</p>
    </div>  


                </div>
                <div class="col-md-6 col-lg-6 share_content">
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 573227 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </div>
            </div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <!--Tags Schede-->
            <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
            


    <div class="vc_article_tag">
    
    </div>  

    
            <!--End Tags Schede-->
        </div>
    </div><!--row-->
    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            





            <div class="vc_box_attached_images">
                
            </div>
            


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Young people in Derry are natural born leaders.</p> 
<p>Every year the Leadership Category is one of the largest in terms of nominations.</p> 
<p>The Leadership Award recognises the qualities that make a good leader: Integrity, compassion, motivation and energy.</p> 
<p>The runners-up in the Leadership Category were Matthew Doherty and the St Cecilia’s College Environmental Group.</p> 
<p>The individual 2020 Leadership Award goes to St Mary’s College Year 12 pupil Ava Canney.</p> 
<p>The group winner goes to Well Connected.</p> 
<p>Teacher Katrina Kealey writes that Ava Canney (pictured below) ‘is a true inspiration to her peers and a role model proving that hard work, commitment and dedication pay off'.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p><img src="https://www.derrynow.com/upload/1599896850911.jpg" alt="" width="1712" height="1920" /></p> 
<p>In her year 11 GCSE modules, Ava achieved ten grade A’s. She is an active member of the school choir and orchestra and has achieved Grade 6 in singing. She is now a mentor for both orchestra and choir, assisting younger pupils.</p> 
<p>She especially shines in the field of science and has won numerous awards and titles, such as:</p> 
<p>- highly commended at the BT N Ireland Young Scientist of the Year competition 2016,</p> 
<p>- Broadcom Masters Award at the 2017 Big Bang Competition and Boston Scientific Medical Devices Award at the 2019 Big Bang Competition</p> 
<p>- Scifest Best Communicator Award and Advanced Sensors Award in the Young Innovators competition 2018,</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="div-gpt-ad-mpu4"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1743);</script> 
<p>- Derry Journal’s Inspirational Young Talent Award 2018, and </p> 
<p>- best overall project in the North West Scifest 2019, achieving the title Northern Ireland Young Scientist 2019.</p> 
<p>In June 2019 Ava was interviewed by Hasbro, the US Gaming Company, and creators of ‘Miss Monopoly.’</p> 
<p>The interviewers were so impressed with Ava that they invited her to participate in a US documentary about female inventors which featured on US television and You Tube. Hasbro rewarded Ava with more than &pound;20,000 to support her university education and to pursue a career in Pharmaceutical Engineering. Ava aspires to study at Yale University, USA.</p> 
<p>Ava is a highly academic and motivated student who has demonstrated high skills in leadership and is committed to showing that women and young girls have a growth mindset.</p> 
<p>Miss Kealey said: “As a school community, we are very proud of her achievements.”</p> 
<p>The group winner of the Leadership Award is Well Connected, who were nominated by Michaela O’Hagan of the Bogside and Brandywell Health Forum. </p> 
<p>Consisting of thirty ambassadors from St Cecilia’s College and St Joseph’s Boys School, the group connects young people to their community, allows them the opportunity to make new friends, supports young people in terms of health issues, and empowers young people and gives them a voice.</p> 
<p>The ambassadors meet weekly. Some of their accomplishments include:</p> 
<p>- creating a plan to deliver positive messages to support other students, </p> 
<p>- writing a four-week health and wellbeing programme with the Public Health Agency to be delivered in the secondary level schools to address mental health/managing emotions, bullying, physical health and confidence building,</p> 
<p>- developing an internet safety wallet card to help young people stay safe online, </p> 
<p>- raising funds for local mental health services, and</p> 
<p>- developing a nurture room within school to help support young people who need a space to help themselves feel better.</p> 
<p>Michaela said: “Leadership is a quality that these young people hold as individuals and as a group. Giving young people a voice in their school is something that they feel extremely passionate about.”</p>
                  </div>
    </div>  


            <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
                

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

            </div>
            <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
        </div>    
    </div><!--row-->
</div><!--vc_cont_article_body-->
                    <div class="spacer t_15"></div>
                    <div class="text_edit vc_textedit_article_page">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div id="myCarousel" class="carousel slide">

    <!-- Menu -->
      <ol class="carousel-indicators">
        <li data-target="#myCarousel" data-slide-to="0" class="active"></li>
        <li data-target="#myCarousel" data-slide-to="1"></li>
        <li data-target="#myCarousel" data-slide-to="2"></li>
      </ol>
    
    <!-- Items -->
    <div class="carousel-inner">
      
        <!-- Item 1 -->
        <div class="item active">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Get involved with the news in your community</p>
                    
<div class="cont_dynamic_button vc_send_content" >
            
            <a href="https://www.derrynow.com/section/1059/send-us-your-news"  target="_blank">Send us your news</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
      
        <!-- Item 2 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Sign up to our newsletter</p>
                    <div class="cont_dynamic_button vc_newsletter" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Now</a>
        </div><!-- CACHED -->

                </div>  
            </div>
        </div>
      
        <!-- Item 3 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Buy a digital edition</p>
                    
<div class="cont_dynamic_button vc_digitaledition" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy a digital edition</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
    </div>
</div>

<script>
    $(function () {
    $('#myCarousel').carousel({
        interval:7000,
        pause: "false"
    });
});
</script>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="top_videos_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Multimedia</p>
    </div>
    
    

                
    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia video cms_article "
           id="box_4b1b85c5-c3fc-46a8-81bb-6a122803590a"  articleid="572741"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/video/multimedia/572741/watch-county-derry-man-urges-awareness-on-suicide.html"><img class="lazy" alt="WATCH: County Derry man urges awareness on suicide" title="WATCH: County Derry man urges awareness on suicide" data-original="https://www.derrynow.com/resizer/165/93/true/135381759-ConorMcReynoldsWSPdaymp4.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Conor McReynolds</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/video/multimedia/572741/watch-county-derry-man-urges-awareness-on-suicide.html">WATCH: County Derry man urges awareness on suicide</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_gaa vc_macro_section_sport vc_macro_section_derrynow gaa audio cms_article "
           id="box_ee0b17bb-f95b-4e0e-a4da-f8460aba4e92"  articleid="572534"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/audio/gaa/572534/listen-faughanvale-coach-daryl-moore-looks-ahead-to-sunday-s-ladies-final-against-limavady.html"><img class="lazy" alt="LISTEN: Faughanvale coach Daryl Moore looks ahead to Sunday's ladies final against Limavady" title="LISTEN: Faughanvale coach Daryl Moore looks ahead to Sunday's ladies final against Limavady" data-original="https://www.derrynow.com/resizer/165/93/true/1599660118121.jpg--.jpg?1599660119000"  width="165" height="93"></a>
			
			<p class="didascalia">Faughanvale's Daryl Moore gets ready for two meetings with Limavady  (Pic: Mary K Burke)</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/audio/gaa/572534/listen-faughanvale-coach-daryl-moore-looks-ahead-to-sunday-s-ladies-final-against-limavady.html">LISTEN: Faughanvale coach Daryl Moore looks ahead to Sunday's ladies final against Limavady</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_gaa vc_macro_section_sport vc_macro_section_derrynow gaa audio cms_article "
           id="box_0f3c17cf-ddab-457c-9dab-74d47afd05a6"  articleid="572510"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/audio/gaa/572510/listen-ballymaguigan-ladies-manager-sean-brady-looks-ahead-sunday-s-senior-county-final.html"><img class="lazy" alt="LISTEN: Ballymaguigan ladies manager Sean Brady looks ahead Sunday's senior county final" title="LISTEN: Ballymaguigan ladies manager Sean Brady looks ahead Sunday's senior county final" data-original="https://www.derrynow.com/resizer/165/93/true/1599654748602.jpg--.jpg?1599654748000"  width="165" height="93"></a>
			
			<p class="didascalia">Sean Brady looking forward to Sunday's senior ladies final (Pic: Mary K Burke)</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/audio/gaa/572510/listen-ballymaguigan-ladies-manager-sean-brady-looks-ahead-sunday-s-senior-county-final.html">LISTEN: Ballymaguigan ladies manager Sean Brady looks ahead to Sunday's senior county final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia audio cms_article "
           id="box_44f30c58-9911-410d-bd65-9914fb444bf7"  articleid="572408"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/audio/multimedia/572408/listen-limavady-building-for-the-future-insists-ladies-manager-bobby-farren.html"><img class="lazy" alt="LISTEN: Limavady building for the future insists ladies manager Bobby Farren" title="LISTEN: Limavady building for the future insists ladies manager Bobby Farren" data-original="https://www.derrynow.com/resizer/165/93/true/1599645690237.jpg--.jpg?1599645691000"  width="165" height="93"></a>
			
			<p class="didascalia">Bobby Farren looks on as Limavady celebrate their 2019 junior success</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/audio/multimedia/572408/listen-limavady-building-for-the-future-insists-ladies-manager-bobby-farren.html">LISTEN: Limavady building for the future insists ladies manager Bobby Farren</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia video cms_article "
           id="box_375841e6-d850-4c41-aa77-92c2b1096fa0"  articleid="572382"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/video/multimedia/572382/watch-swim-ireland-celebrates-return-to-water.html"><img class="lazy" alt="WATCH: Swim Ireland celebrates return to water" title="WATCH: Swim Ireland celebrates return to water" data-original="https://www.derrynow.com/resizer/165/93/true/56fa5c44a2b8f236584059e6d1b4d8e4.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/video/multimedia/572382/watch-swim-ireland-celebrates-return-to-water.html">WATCH: Swim Ireland celebrates return to water</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia video cms_article "
           id="box_8ba4651f-cd92-44b0-9835-68eccdfda083"  articleid="572214"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/video/multimedia/572214/watch-translink-release-level-crossing-safety-video.html"><img class="lazy" alt="WATCH: Translink release level crossing safety video" title="WATCH: Translink release level crossing safety video" data-original="https://www.derrynow.com/resizer/165/93/true/fae331d7fa0bb6d389971a033396a9e0.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/video/multimedia/572214/watch-translink-release-level-crossing-safety-video.html">WATCH: Translink release level crossing safety video</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    

    

    
</div>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
<div class="spacer t_15"></div>

<div class="most_popular_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Most Popular</p>
    </div>
    

    <div class="spacer t_15"></div>
    


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_3bfff7dd-91db-439b-8b8c-a6f1e564d5ec"  articleid="571849"  vcpos="201"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/571849/positive-covid-19-case-at-derry-primary-school.html"><img class="lazy" alt="Positive COVID-19 case at Derry primary school" title="Positive COVID-19 case at Derry primary school" data-original="https://www.derrynow.com/resizer/165/93/true/1582643322654.jpg--.jpg?1582643322000"  width="165" height="93"></a>
			
			<p class="didascalia">A child at a school in Derry has tested positive for COVID-19.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/571849/positive-covid-19-case-at-derry-primary-school.html">Positive COVID-19 case at Derry primary school</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_d8676d40-d58c-4eaa-842c-cb7c7590961f"  articleid="572631"  vcpos="202"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/572631/two-people-in-derry-fined-1-000-for-failing-to-self-isolate-when-they-returned-from-holiday.html"><img class="lazy" alt="Holiday beach" title="Holiday beach" data-original="https://www.derrynow.com/resizer/165/93/true/1599715431061.jpg--.jpg?1599715431000"  width="165" height="93"></a>
			
			<p class="didascalia">The fines were issued to people who failed to self=isolate for 14 days after recently returning from holiday.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/572631/two-people-in-derry-fined-1-000-for-failing-to-self-isolate-when-they-returned-from-holiday.html">Two people in Derry fined &pound;1,000 for failing to self-isolate when they returned from holiday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_d0d4f4f0-c024-4b37-b7c9-ba199077dc77"  articleid="572213"  vcpos="203"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/572213/country-music-superstar-garth-brooks-sends-a-guitar-to-a-derry-man-and-then-realises-he-sent-him-the-wrong-instrument.html"><img class="lazy" alt="Country music superstar Garth Brooks sends a guitar to a Derry man - and then realises he sent him the wrong instrument" title="Country music superstar Garth Brooks sends a guitar to a Derry man - and then realises he sent him the wrong instrument" data-original="https://www.derrynow.com/resizer/165/93/true/1599573625287.jpg--.jpg?1599573625000"  width="165" height="93"></a>
			
			<p class="didascalia">Garth Brooks realises his mistake!</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/572213/country-music-superstar-garth-brooks-sends-a-guitar-to-a-derry-man-and-then-realises-he-sent-him-the-wrong-instrument.html">Country music superstar Garth Brooks sends a guitar to a Derry man - and then realises he sent him the wrong instrument</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_bf2574e1-d04a-4c67-8aa5-bb44a2170767"  articleid="571752"  vcpos="204"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/571752/locals-fear-that-someone-will-be-killed-visiting-donegal-s-surprise-tourist-attraction.html"><img class="lazy" alt="Donegal's secret waterfall parking concerns" title="Donegal's secret waterfall parking concerns" data-original="https://www.derrynow.com/resizer/165/93/true/1599124481034.jpg--.jpg?1599124481000"  width="165" height="93"></a>
			
			<p class="didascalia">Dangerous parking on the main road near the secret waterfall. Photo courtesy of Christina Fallon Cunningham</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/571752/locals-fear-that-someone-will-be-killed-visiting-donegal-s-surprise-tourist-attraction.html">Locals fear that someone will be killed visiting Donegal's surprise tourist attraction</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_8534a141-4193-4fd4-ade2-c5032fa26631"  articleid="571514"  vcpos="205"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/571514/boat-which-has-been-stuck-in-the-river-foyle-in-derry-for-almost-two-weeks-shows-no-signs-of-budging.html"><img class="lazy" alt="Boat which has been stuck in the River Foyle in Derry for almost two weeks shows no signs of budging" title="Boat which has been stuck in the River Foyle in Derry for almost two weeks shows no signs of budging" data-original="https://www.derrynow.com/resizer/165/93/true/1599232174680.PNG--.PNG?1599232174000"  width="165" height="93"></a>
			
			<p class="didascalia">The boat has been stranded on the Foyle since August 23.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/571514/boat-which-has-been-stuck-in-the-river-foyle-in-derry-for-almost-two-weeks-shows-no-signs-of-budging.html">Boat which has been stuck in the River Foyle in Derry for almost two weeks shows no signs of budging</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_b8da2a20-5623-4b42-b966-7452fdcb045e"  articleid="571705"  vcpos="206"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/571705/extensive-search-comes-to-a-sad-end-after-a-man-s-body-was-recovered-from-the-river-foyle-in-derry-today.html"><img class="lazy" alt="Extensive search comes to a sad end after a man's body was recovered from the River Foyle today" title="Extensive search comes to a sad end after a man's body was recovered from the River Foyle today" data-original="https://www.derrynow.com/resizer/165/93/true/1577879764155.jpg--.jpg?1577879764000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/571705/extensive-search-comes-to-a-sad-end-after-a-man-s-body-was-recovered-from-the-river-foyle-in-derry-today.html">Extensive search comes to a sad end after a man's body was recovered from the River Foyle in Derry today</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_f8b2358d-4bc9-439f-a578-f540fc245d37"  articleid="571329"  vcpos="207"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/571329/safety-fears-at-popular-swimming-spot-close-to-buncrana.html"><img class="lazy" alt="Jet skiers" title="Jet skiers" data-original="https://www.derrynow.com/resizer/165/93/true/1599141933657_1599142222.jpg--.jpg?1599142222000"  width="165" height="93"></a>
			
			<p class="didascalia">A ban on Jet skiers may be only option, say swimmers</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/571329/safety-fears-at-popular-swimming-spot-close-to-buncrana.html">Safety fears at popular swimming spot close to Buncrana</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_d9b6571f-193b-4924-87df-00b0a2a5dc31"  articleid="571583"  vcpos="208"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/571583/two-men-attacked-by-a-group-of-people-in-the-bogside-area-of-derry.html"><img class="lazy" alt="Two men attacked by a group of people in the Bogside area of Derry" title="Two men attacked by a group of people in the Bogside area of Derry" data-original="https://www.derrynow.com/resizer/165/93/true/1476569348735_1514995495.jpg--.jpg?1514995495000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/571583/two-men-attacked-by-a-group-of-people-in-the-bogside-area-of-derry.html">Two men attacked by a group of people in the Bogside area of Derry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_aeb707b8-86a9-4b76-b92c-8ac415722a9b"  articleid="572175"  vcpos="209"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/572175/three-people-arrested-in-the-last-24-hours-in-the-derry-area-for-drug-offences.html"><img class="lazy" alt="Three people arrested in the last 24 hours in the Derry area for drug offences" title="Three people arrested in the last 24 hours in the Derry area for drug offences" data-original="https://www.derrynow.com/resizer/165/93/true/1476569348735_1514995495.jpg--.jpg?1514995495000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/572175/three-people-arrested-in-the-last-24-hours-in-the-derry-area-for-drug-offences.html">Three people arrested in the last 24 hours in the Derry area for drug offences</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_fa1622c7-2c24-4bb2-95d7-fa41c7ba9eed"  articleid="571900"  vcpos="210"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/571900/man-badly-beaten-during-brutal-attack-in-a-flat-last-night.html"><img class="lazy" alt="Man badly beaten during 'brutal' attack in a flat last night" title="Man badly beaten during 'brutal' attack in a flat last night" data-original="https://www.derrynow.com/resizer/165/93/true/1476569348735_1514995495.jpg--.jpg?1514995495000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/571900/man-badly-beaten-during-brutal-attack-in-a-flat-last-night.html">Man badly beaten during 'brutal' attack in a flat last night</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    
    
    
    

</div>

<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-height="1800" href="https://twitter.com/DerryNow?ref_src=twsrc%5Etfw">Tweets by DerryNow</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1740);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
<div class="spacer t_25"></div>
<div class="align_display">
    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  vc_mb_25" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
</div>




                </div>
            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                <div class="top_spacer">
    <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
    <div class"col-md-12">
        <p class="more_news_title">More News</p>
        <div class="spacer t_15"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        

        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_gaa vc_macro_section_sport vc_macro_section_derrynow gaa articolo cms_article "
           id="box_20e9dc9e-0fa7-410b-8df8-a92a9a9b06e8"  articleid="573203"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/gaa/573203/slaughtneil-attacking-power-a-nut-too-difficult-to-crack.html"><img class="lazy" alt="Slaughtneil attacking power a nut too difficult to crack" title="Slaughtneil attacking power a nut too difficult to crack" data-original="https://www.derrynow.com/resizer/750/421/true/1599849162569.jpg--.jpg?1599849162000"  width="750" height="421"></a>
			
			<p class="didascalia">Niall Ferris makes a catch in last year's final at Owenbeg (Pic: Mary K Burke)</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1060/gaa">GAA</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/gaa/573203/slaughtneil-attacking-power-a-nut-too-difficult-to-crack.html">Slaughtneil attacking power a nut too difficult to crack</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div>
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_gaa vc_macro_section_sport vc_macro_section_derrynow gaa articolo cms_article "
           id="box_3d39d6af-af8c-49e2-8e5d-2b391ee0c975"  articleid="573201"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/gaa/573201/kilrea-camogs-secure-intermediate-semi-final-slot.html"><img  alt="Kilrea Camogs secure Intermediate semi final slot" title="Kilrea Camogs secure Intermediate semi final slot" src="https://www.derrynow.com/resizer/165/93/true/1599847428546.jpg--.jpg?1599847428000"  width="165" height="93"></a>
			
			<p class="didascalia">Kilrea senior camogie squad</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1060/gaa">GAA</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/gaa/573201/kilrea-camogs-secure-intermediate-semi-final-slot.html">Kilrea Camogs secure Intermediate semi final slot</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_gaa vc_macro_section_sport vc_macro_section_derrynow gaa articolo cms_article "
           id="box_919a5d99-746b-4016-829b-6da27ca276f1"  articleid="573171"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/gaa/573171/three-leading-sporting-organisations-to-meet-again-next-week-to-discuss-a-return-for-fans-to-sporting-events.html"><img  alt="Three leading sporting organisations to meet again next week to discuss a return for fans to sporting events" title="Three leading sporting organisations to meet again next week to discuss a return for fans to sporting events" src="https://www.derrynow.com/resizer/165/93/true/imported_images/41ca2489089c7402abf70323d6481dbd.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1060/gaa">GAA</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/gaa/573171/three-leading-sporting-organisations-to-meet-again-next-week-to-discuss-a-return-for-fans-to-sporting-events.html">Three leading sporting organisations to meet again next week to discuss a return for fans to sporting events</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_gaa vc_macro_section_sport vc_macro_section_derrynow gaa articolo cms_article "
           id="box_aca02b56-edcd-4f56-9c7f-a66f58f8cfbb"  articleid="573117"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/gaa/573117/grace-ful-win-for-coleraine-in-camogie-championship.html"><img class="lazy" alt="Grace-ful win for Coleraine in camogie championship" title="Grace-ful win for Coleraine in camogie championship" data-original="https://www.derrynow.com/resizer/165/93/true/1599834637183.jpg--.jpg?1599834637000"  width="165" height="93"></a>
			
			<p class="didascalia">Grace McMullan bagged two goals for Coleraine</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/1060/gaa">GAA</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/gaa/573117/grace-ful-win-for-coleraine-in-camogie-championship.html">Grace-ful win for Coleraine in camogie championship</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
<div class="spacer t_10"></div>
<div class="container tablet_view_width no_padding_right align_display">
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_5b557a1a-3952-4cc4-8c30-3ceb509e7a97"  articleid="573110"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/573110/council-vote-to-refuse-licence-for-a-coal-processing-plant-in-derry.html"><img  alt="Plans to start operating a coal processing plant in Derry to be discussed at a council meeting next month" title="Plans to start operating a coal processing plant in Derry to be discussed at a council meeting next month" src="https://www.derrynow.com/resizer/165/93/true/1598363095776.jpg--.jpg?1598363095000"  width="165" height="93"></a>
			
			<p class="didascalia">The proposed location of the coal processing plant at Bay Road.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/573110/council-vote-to-refuse-licence-for-a-coal-processing-plant-in-derry.html">Council vote to refuse licence for a coal processing plant in Derry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_features vc_macro_section_derrynow features articolo cms_article "
           id="box_0e98cb1b-0e8c-4806-9222-ea6c01230496"  articleid="573101"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/features/573101/quiz-derry-now-weekly-quiz-week-22.html"><img  alt="QUIZ: Derry Now Weekly Quiz: Week 22" title="QUIZ: Derry Now Weekly Quiz: Week 22" src="https://www.derrynow.com/resizer/165/93/true/1599829638186.jpg--.jpg?1599829638000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/978/features">Features</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/features/573101/quiz-derry-now-weekly-quiz-week-22.html">QUIZ: Derry Now Weekly Quiz: Week 22</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_b673145d-3933-4281-ae22-39b54c54d798"  articleid="573083"  vcpos="707"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/573083/baby-bank-set-up-in-derry-to-provide-struggling-mums-and-dads-with-all-equipment-they-need-but-cannot-afford.html"><img class="lazy" alt="'Baby bank' set up in Derry to provide struggling mums and dads with all equipment they need but cannot afford" title="'Baby bank' set up in Derry to provide struggling mums and dads with all equipment they need but cannot afford" data-original="https://www.derrynow.com/resizer/165/93/true/2017/01/01131002/baby-newborn-e1483276212354.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/573083/baby-bank-set-up-in-derry-to-provide-struggling-mums-and-dads-with-all-equipment-they-need-but-cannot-afford.html">'Baby bank' set up in Derry to provide struggling mums and dads with all equipment they need but cannot afford</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div><!-- col-md-6 -->
    <div class="hidden-md hidden-lg">
        <div class="spacer t_10"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_61a65fde-4066-4c70-bf9f-04bf7c03e3a7"  articleid="573079"  vcpos="708"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/573079/christmas-will-not-be-cancelled-derry-councillors-insist-as-details-emerge-of-major-reduction-in-festival-celebrations-budget.html"><img class="lazy" alt="Christmas will not be cancelled, Derry councillors insist as details emerge of major reduction in festival celebrations budget" title="Christmas will not be cancelled, Derry councillors insist as details emerge of major reduction in festival celebrations budget" data-original="https://www.derrynow.com/resizer/750/421/true/1542925957784.jpg--.jpg?1542925963000"  width="750" height="421"></a>
			
			<p class="didascalia">The annual public switching on of the lights in Derry will not take place this year.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/573079/christmas-will-not-be-cancelled-derry-councillors-insist-as-details-emerge-of-major-reduction-in-festival-celebrations-budget.html">Christmas will not be cancelled, Derry councillors insist as details emerge of major reduction in festival celebrations budget</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div><!-- col-md-6 -->
    

</div><!--row-->
<div class="spacer t_20"></div>






                <div class="spacer t_25"></div>
            </div>
            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">We've got Derry Covered...</h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from Derrynow.com</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Derry News and the County Derry Post here for instant access to Derry's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Derry with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_footer_css.jsp?v=1582728318000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logos/21/logo_white.jpg?v=1570005279000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div>
    </div>
</div>
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        
        <div class="row">
            <!--<div class="col-md-6">
                
            </div>-->
            <div class="col-md-12">
                <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " ><br>Get in touch with the team at DerryNow.com at&nbsp;<a href="mailto:editor@derrynews.net" target="_blank" data-mce-href="mailto:editor@derrynews.net">editor@derrynews.net</a>&nbsp;or&nbsp;<a data-mce-href="mailto:editor@derrypost.com" href="mailto:editor@derrypost.com">editor@derrypost.com.</a></p>
</div>

                
            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.derrynow.com/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=573227" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n    \n      "};
       $('#box_93020c87-eaff-45c7-bc86-07fbb7a5a008').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>