

<!DOCTYPE html>
<html>
    <head>
        <title>Lethal Logue strikes at the death! - Derry Now</title>
<meta name="description" content="Pressure, possession, persistence- City of Derry had it all as they probed relentlessly at Midleton on Saturday." />
<meta name="Keywords" content="City of Derry" />
<meta name="news_keywords" content="City of Derry" />
<meta name="sections" content="Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_21.ico?v=1571743102000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_21.ico?v=1571743102000" type="image/x-icon" />

<base href="https://www.derrynow.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Lethal Logue strikes at the death!"      >
<meta property="og:description" content="Pressure, possession, persistence- City of Derry had it all as they probed relentlessly at Midleton on Saturday.">
<meta property="og:image" content="https://www.derrynow.com/resizer/600/315/true/1578912639084.jpg--lethal_logue_strikes_at_the_death_.jpg?1578912643000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.derrynow.com/news/sport/508253/lethal-logue-strikes-at-the-death.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/DerryNow ">
<meta property="twitter:creator" content="@https://twitter.com/DerryNow ">
<meta property="twitter:title" content="Lethal Logue strikes at the death!">
<meta property="twitter:description" content="Pressure, possession, persistence- City of Derry had it all as they probed relentlessly at Midleton on Saturday.">
<meta property="twitter:url" content="https://www.derrynow.com/news/sport/508253/lethal-logue-strikes-at-the-death.html">
<meta property="twitter:image" content="https://www.derrynow.com/resizer/600/315/true/1578912639084.jpg--lethal_logue_strikes_at_the_death_.jpg?1578912643000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.derrynow.com/resizer/600/315/true/1578912639084.jpg--lethal_logue_strikes_at_the_death_.jpg?1578912643000" />
<meta itemprop="url" content="https://www.derrynow.com/news/sport/508253/lethal-logue-strikes-at-the-death.html" />
<link rel="canonical" href="https://www.derrynow.com/news/sport/508253/lethal-logue-strikes-at-the-death.html" /><meta property="articleID" content="508253">
    <meta property="datePublished" content="2020-01-15T09:51:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 21;
virtualcmsPageInfo.domainId = 20;
virtualcmsPageInfo.channelName = 'DerryNow';
virtualcmsPageInfo.sectionId = 976;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'DerryNow';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.derrynow.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Lethal Logue strikes at the death!';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-01-15 10:51';
virtualcmsPageInfo.article.author = 'Gary Ferry';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.derrynow.com/news/sport/508253/lethal-logue-strikes-at-the-death.html';

</script>
<script type="text/javascript" src="https://www.derrynow.com/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.derrynow.com/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<link href="https://fonts.googleapis.com/css?family=Cardo:400,700&display=swap" rel="stylesheet">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-49830902-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-49830902-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/derrynow', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/derrynow', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
googletag.defineSlot('/327481562/iconic/derrynow', [728, 90], 'div-gpt-ad-add-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb3");
    googletag.defineSlot('/327481562/iconic/derrynow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/derrynow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("pos","mpu4");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("pos","mpu5");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("pos","mpu6");
googletag.defineSlot('/327481562/iconic/derrynow', [300, 250], 'div-gpt-ad-mpu7').addService(googletag.pubads()).setTargeting("pos","mpu7");
    googletag.defineSlot('/327481562/iconic/derrynow', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/derrynow', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/derrynow', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link href="https://fonts.googleapis.com/css?family=Archivo+Black&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ropa+Sans&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Muli:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,900&display=swap" rel="stylesheet">

<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.derrynow.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=508253&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=508253&amp=false';
    </script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        </script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">incrementAdvImpression(1729);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.derrynow.com/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.derrynow.com/css/style_site_21.css?v=1576489196000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.derrynow.com/css/ico_new_article_standard__css.jsp?v=1578932006000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="derrynow macrosection_derrynow section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_header_css.jsp?v=1571733028000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                <div class="spacer t_15"></div>
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-sm-9 col-md-8">
                
        
    
            </div>
            <div class="col-sm-3 col-md-4">
                <div class="pull-right contact_details">
                    <p class="contact_text">Contact</p>
                    <div class="cont_dynamic_button vc_contactus" >
            
            <a href="https://www.derrynow.com/section/980/contact-us"  target="_blank">
              <img src="upload/1562146093088.png" alt="1562146093088" title="">
              </a>
        </div><!-- CACHED -->

                    <div class="email_button">
                        <a href = "mailto: news@derrynow.com"><img src="https://www.limerickleader.ie/userUpload/envelope1.png"></a>
                    </div>
                </div>
            </div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid middle_header">
    <div class="container middle_header">
        <div class="row">
            <div class="col-md-4 col-sm-4 no_padding_left">
                <div class="spacer t_20"></div>
                
            </div>
            <div class="col-md-4 col-sm-4">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logos/21/logo_colored.jpg?v=1570005239000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
            <div class="col-md-4 col-sm-4 no_padding_right">
                <div class="spacer t_30"></div>
                <div class="col-md-12">
                    
                </div>
                <div class="col-md-12">
                    <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://twitter.com/DerryNow"  target="_blank">
              <img src="upload/1569944307779.png" alt="1569944307779" title="">
              </a>
        </div><!-- CACHED -->


<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.facebook.com/DerryNow"  target="_blank">
              <img src="upload/1569944286882.png" alt="1569944286882" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.instagram.com/derrynownews/"  target="_blank">
              <img src="upload/1569944267766.png" alt="1569944267766" title="">
              </a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head">
    <div class="container">
        <div class="row">
            <div class="col-md-12 no_padding_left">
                
        
                    <div class="menu vc_menu_header2" id="box_3cdf9010-bbe1-41f0-aeff-0c76162c2d68">
                    <ul class="menu_1">
<li class="home sezione_972 index">
<a  href="https://www.derrynow.com/"  >
<span>Home</span>
</a>
</li>
<li class="news sezione_975 sezione">
<a  href="https://www.derrynow.com/section/975/news"  >
<span>News</span>
</a>
</li>
<li class="sport attivo selezionato sezione_976 sezione">
<a  href="https://www.derrynow.com/section/976/sport"  >
<span>Sport</span>
</a>
</li>
<li class="obits sezione_977 sezione">
<a  href="https://www.derrynow.com/section/977/obits"  >
<span>Obits</span>
</a>
</li>
<li class="features sezione_978 sezione">
<a  href="https://www.derrynow.com/section/978/features"  >
<span>Features</span>
</a>
</li>
<li class="multimedia sezione_981 sezione">
<a  href="https://www.derrynow.com/section/981/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="buy-a-paper sezione_1066 404">
<a rel="nofollow" href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday" onclick="window.open(this.href,'',''); return false" >
<span>Buy A Paper</span>
</a>
</li>
<li class="archive sezione_1073 pagina-bianca">
<a  href="https://www.derrynow.com/section/1073/archive"  >
<span>Archive</span>
</a>
</li>
<li class="contact-us sezione_980 pagina-bianca">
<a  href="https://www.derrynow.com/section/980/contact-us"  >
<span>Contact us</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_0cbaa00194b24670802815cda26b9ecc = undefined;
                            
                            $('#box_3cdf9010-bbe1-41f0-aeff-0c76162c2d68 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_0cbaa00194b24670802815cda26b9ecc != 'undefined') {
                                    $('#box_3cdf9010-bbe1-41f0-aeff-0c76162c2d68 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_0cbaa00194b24670802815cda26b9ecc.code);
                                    incrementAdvImpression(bannerbox_0cbaa00194b24670802815cda26b9ecc.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                <div class=pull-right>
                    <div class="spacer t_10"></div>
                    
<div class="cerca vc_search_horizontal2" id="cerca3f150f4c-1439-4268-ac18-c64d8bad8151" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="21" />
            
            <input type="hidden" name="idcanalericerca" value="21" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca3f150f4c-1439-4268-ac18-c64d8bad8151 input[name="q"]').example('|');
      
      $('#cerca3f150f4c-1439-4268-ac18-c64d8bad8151 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca3f150f4c-1439-4268-ac18-c64d8bad8151 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal2').click(function(event) {
            $('.vc_search_horizontal2 form').animate({width:'toggle'},350);
            $('.vc_search_horizontal2 .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                </div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->

<script>
window.onscroll = function() {myFunction()};

var header = document.getElementById("sticky_head");


var sticky = header.offsetTop + 142;

function myFunction() {
  if (window.pageYOffset > sticky) {
    header.classList.add("sticky");
    var firePlace = document.getElementById("ayads-html");
    if(typeof(firePlace) != 'undefined' && firePlace != null){
        header.style.width = "auto";
    }
  } else {
    header.classList.remove("sticky");
  }
}
</script>



    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/derrynow_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1742);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90_3 " format="leaderboard_728x90_3" ><img src='upload/1561712472341.png' alt='' /><script type="text/javascript">incrementAdvImpression(1736);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.derrynow.com/section/971/derrynow">DerryNow</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_976 sport">
                                <a href="https://www.derrynow.com/section/976/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    <div class="vc_cont_article_body">
    


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Lethal Logue strikes at the death!</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Pressure, possession, persistence- City of Derry had it all as they probed relentlessly at Midleton on Saturday.</h2>
    </div>  


    <div class="spacer t_15"></div>
    <div class="row">
        


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_df1dba93-286b-4ea0-b9ce-35385e094859">                
            <meta itemprop="thumbnailUrl" content="https://www.derrynow.com/resizer/835/603/true/1578912639084.jpg--lethal_logue_strikes_at_the_death_.jpg?1578912643000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Lethal Logue strikes at the death!" src="resizer/835/603/true/1578912639084.jpg--lethal_logue_strikes_at_the_death_.jpg?1578912643000" alt="Lethal Logue strikes at the death!" height="603" width="835" />
                        <p class="didascalia">Midleton&rsquo;s  Rory Horgan tackles City of Derry&rsquo;s Stephen Corr. </p>
                    </div>
                </div>
    </div>  


        <div class="spacer t_15"></div>
        <div class="contents_author_byline">
            <div class="author_byline">
                <div class="col-md-6 col-lg-6  author_and_date">
                    


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Gary Ferry</p></div><p itemprop="datePublished" class="data_articolo data">10:51:00 15 Jan 2020</p>
    </div>  


                </div>
                <div class="col-md-6 col-lg-6 share_content">
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 508253 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </div>
            </div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <!--Tags Schede-->
            <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
            


    <div class="vc_article_tag">
    
    </div>  

    
            <!--End Tags Schede-->
        </div>
    </div><!--row-->
    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            





            <div class="vc_box_attached_images">
                
            </div>
            


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p style="text-align: center;"><strong>City of Derry 10</strong></p> 
<p style="text-align: center;"><strong>Midleton 6</strong></p> 
<p></p> 
<p>Pressure, possession, persistence- City of Derry had it all as they probed relentlessly at Midleton on Saturday.</p> 
<p>But it all seemed for nothing and the foot of Division 2C beckoned, until Simon Logue produced arguably his most important moment in a City of Derry shirt.<br />85 minutes were on the clock and Midleton, disciple and stubborn throughout, thought they had done enough, clearing the ball away from one last Derry attack. But throughout that attack and unbeknownst to referee Marcus Casey, the touch judge had his flag raised for an indiscretion. A good two minutes passed – maybe more, as play went on, with the referee unaware, his attention only alerted when Midleton finally cleared. <br />A quick discussion with his assistant and the official awarded Derry a scrum, the finale of last chances for the home side who had been absolutely frustrated in this game, from minute one to minute 85. <br />Derry emerged from that scrum and moved the ball right, with David O’Hagan, Callum Lapsley and David Graham all involved. There were tired bodies and minds everywhere but Midleton stopped the hosts just inches from the line, or so they thought. Logue, alert throughout, gathered the ball and threw himself at the only available space left on the Judges Road pitch. <br />It was enough.<br />The whistle went, the referee’s hand shot up, and Derry cheers filled the air. They had done it. The conversion was then completed by Alex McDonnell, probably the most relieved man on the pitch, the stand-off missing a game-levelling penalty just minutes earlier, everyone in green looking on in horror as the ball struck the post and somehow stayed out. <br />It was a rollercoaster of a finish, and emotional to say the least, with coaches Paul O’Kane and Richard McCarter taking their time before they emerged for post-match interviews. No doubt they needed to gather their thoughts after such a draining conclusion to this game.<br />That said, the enormity of this win, given that both Bangor and Tullamore also won their games, cannot be underestimated, as Derry, seconds from last place, are now just three points from fourth place. This year’s Division 2C is unforgiving, with every point so crucial, four teams, Derry included, now on 19 points, with play-off ambitions or relegation fears appearing bigger one week to the next depending on the latest result.<br />“I just felt towards the end of the second half that it just wasn’t going to happen for us”, McCarter said afterwards. “We missed a kick in front of their posts with just a few minutes left, we were camped on their line for the majority of the second half and we just couldn’t get over it. But you have got to hand it to them, to stick at it and to get over the line with the last play essentially, there’ no better time to score and it’s game over at that stage. Loads and loads of credit go to them, but it was definitely heart in mouth stuff.”</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p><strong>Dominant</strong><br />It was ultimately a very fortunate day for Derry who, despite knowing the importance of the result in this one, simply could not get out of their half in the opening stages; 23 minutes in fact passed before Derry crossed halfway, and even then that was short lived. <br />At that stage it was 3-0 to the visitors, thanks to an early penalty from captain Stuart Law, and Derry were fortunate it was just that, McDonnell’s penalty just after the half hour met with relief than anything else.</p> 
<p><strong>Half Time 3-3</strong></p> 
<p>The stringent nature of this game was highlighted by Midleton’s decision to take on a penalty from just 5 metres inside the Derry half at the beginning of the second period. Lee took aim and sent his team into the lead again, and that gave the visitors something to sit on. Sit they did, they had do, as after Michael Cronin received a yellow card, Derry got on top, and stayed there for the most part. They had all the possession and all the pressure, but what they didn’t have was the key to unlock a defence that was hell-bent on keeping their lead. Derry’s decision making and sluggish passing helped them in their cause, but they were playing a dangerous game, relying on their solidity to keep Derry out, just as it had done down in Limerick just before Christmas. <br />Logue was in and out of the game, which didn’t help Derry, but switching him to scrum-half midway through the half gave him more influence and he attempted to inject some necessary pace into the game. <br />Just past the hour mark, it seemed that Derry had finally broken through with two men over, but a blatant knock down stopped them in their tracks. It was blatant to everyone except the officials, who were having an inconsistent day to say the least, and what should have been a penalty try was instead a scrum, much to the bemusement of the team in green, particularly David Graham who put his head in his hands in disbelief.<br />It was all going against Derry, and time was quickly slipping away. That was emphasised when McDonnell then missed a relatively straightforward penalty with just four minutes remaining. It was just not their day.<br />Defeat was stalking the sidelines, and last place was waiting with open arms.<br />Simon Logue ignored them both.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="div-gpt-ad-mpu4"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1743);</script> 
<p></p> 
<p><strong>Teams</strong><br /><strong>City of Derry:</strong> Jimmy Hamilton, Ross Harkin, Sam Duffy, Gerard Doherty, Stephen Corr, Chris Lamberton, Tiernan Thornton, Richard Baird, Rico Schneider, Alex McDonnell, Thomas Cole, Neil Burns, David Graham, Callum O'Hagan, Simon Logue. (Replacements) Cathal Cregan, Quermy Warmerdam, Craig Huey, David Lapsley, Dennis Posternak.</p> 
<p><strong>Midleton:</strong> Mark Corby, Bryan Moore, Cormac Ryan, Gavin Mullins, Aidan McCarthy, Michael Cronin, Nicholas Daly, Robert Carey, William Casey, Stuart Lee, Julian Power, Grearoid Collins, Benjamin Cottle, Daniel Murray, Rory Horgan. (Replacements) Alexander O'Brien, Geard McIntyre, Steven England, Louis Farnham, Robert Smyth.</p> 
<p><strong>Referee:</strong> Marcus Casey</p>
                  </div>
    </div>  


            <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
                

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

            </div>
            


    <div class="vc_article_body_new vc_article">
    
    </div>  

            
        </div>    
    </div><!--row-->
</div><!--vc_cont_article_body-->
                    <div class="spacer t_15"></div>
                    <div class="text_edit vc_textedit_article_page">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div id="myCarousel" class="carousel slide">

    <!-- Menu -->
      <ol class="carousel-indicators">
        <li data-target="#myCarousel" data-slide-to="0" class="active"></li>
        <li data-target="#myCarousel" data-slide-to="1"></li>
        <li data-target="#myCarousel" data-slide-to="2"></li>
      </ol>
    
    <!-- Items -->
    <div class="carousel-inner">
      
        <!-- Item 1 -->
        <div class="item active">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Get involved with the news in your community</p>
                    
<div class="cont_dynamic_button vc_send_content" >
            
            <a href="https://www.derrynow.com/section/1059/send-us-your-news"  target="_blank">Send us your news</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
      
        <!-- Item 2 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Sign up to our newsletter</p>
                    <div class="cont_dynamic_button vc_newsletter" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Now</a>
        </div><!-- CACHED -->

                </div>  
            </div>
        </div>
      
        <!-- Item 3 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Buy a digital edition</p>
                    
<div class="cont_dynamic_button vc_digitaledition" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy a digital edition</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
    </div>
</div>

<script>
    $(function () {
    $('#myCarousel').carousel({
        interval:7000,
        pause: "false"
    });
});
</script>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="top_videos_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Multimedia</p>
    </div>
    
    

                
    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_5546e17f-a413-4153-9780-5e081d78dc42"  articleid="508290"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/508290/gallery-out-and-about-at-the-dungloe.html"><img class="lazy" alt="GALLERY: Out and About at the Dungloe" title="GALLERY: Out and About at the Dungloe" data-original="https://www.derrynow.com/resizer/165/93/true/1578915572165.jpg--.jpg?1578915655000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/508290/gallery-out-and-about-at-the-dungloe.html">GALLERY: Out and About at the Dungloe</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_828451f1-c77b-42e9-99c7-3e9f7738d997"  articleid="508255"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/508255/gallery-foyle-college-open-night.html"><img class="lazy" alt="GALLERY: Foyle  College Open Night" title="GALLERY: Foyle  College Open Night" data-original="https://www.derrynow.com/resizer/165/93/true/1578912889427.jpg--.jpg?1578913168000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/508255/gallery-foyle-college-open-night.html">GALLERY: Foyle College Open Night</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_6b35c1ab-e38b-41f3-ae91-8d7144b349ac"  articleid="508331"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/508331/gallery-out-about-at-the-rocking-chair.html"><img class="lazy" alt="GALLERY: Out &amp; About at the Rocking Chair" title="GALLERY: Out &amp; About at the Rocking Chair" data-original="https://www.derrynow.com/resizer/165/93/true/1578918502339.jpg--.jpg?1578918551000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/508331/gallery-out-about-at-the-rocking-chair.html">GALLERY: Out &amp; About at the Rocking Chair</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_da3af391-82a7-4524-854c-b41dd1aa3b08"  articleid="508293"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/508293/gallery-out-about-at-bagatelle-in-the-millennium-forum.html"><img class="lazy" alt="GALLERY: Out &amp; About at Bagatelle in the Millennium Forum" title="GALLERY: Out &amp; About at Bagatelle in the Millennium Forum" data-original="https://www.derrynow.com/resizer/165/93/true/1578916481570.jpg--.jpg?1578918070000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/508293/gallery-out-about-at-bagatelle-in-the-millennium-forum.html">GALLERY: Out &amp; About at Bagatelle in the Millennium Forum</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_be26a964-488f-4595-9067-f912996868a3"  articleid="508269"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/508269/gallery-healthcare-workers-on-the-picket-line.html"><img class="lazy" alt="GALLERY: Healthcare Workers on the Picket Line" title="GALLERY: Healthcare Workers on the Picket Line" data-original="https://www.derrynow.com/resizer/165/93/true/1578914174202.jpg--.jpg?1578915198000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/508269/gallery-healthcare-workers-on-the-picket-line.html">GALLERY: Healthcare Workers on the Picket Line</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_536a2dfa-7627-41f7-95b6-c29978c0ffb3"  articleid="508240"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/508240/gallery-st-mary-s-college-open-day.html"><img class="lazy" alt="GALLERY: St Mary's College Open Day" title="GALLERY: St Mary's College Open Day" data-original="https://www.derrynow.com/resizer/165/93/true/1578911568889.jpg--.jpg?1578911678000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/508240/gallery-st-mary-s-college-open-day.html">GALLERY: St Mary's College Open Day</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    

    

    
</div>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
<div class="spacer t_15"></div>

<div class="most_popular_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Most Popular</p>
    </div>
    

    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news video cms_article "
           id="box_25852690-5b05-4e00-8718-b19ad27664ef"  articleid="508868"  vcpos="1"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/video/news/508868/local-participants-take-prizes-at-omagh-show-in-new-tg4-series.html"><img class="lazy" alt="The Omagh Show" title="The Omagh Show" data-original="https://www.derrynow.com/resizer/165/93/true/7135786-OmaghShowmp4.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">All the fun of the Omagh Show on Beidh Aonach Amar&aacute;ch </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/video/news/508868/local-participants-take-prizes-at-omagh-show-in-new-tg4-series.html">Donegal participants take prizes at Omagh Show in new TG4 series</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_obits vc_macro_section_derrynow obits articolo cms_article "
           id="box_cc53f105-c63e-4993-b103-cb9583931214"  articleid="508854"  vcpos="2"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/obits/508854/derry-death-notices-wednesday-15th-january-2020.html"><img class="lazy" alt="Derry Death Notices - Wednesday 15th January 2020" title="Derry Death Notices - Wednesday 15th January 2020" data-original="https://www.derrynow.com/resizer/165/93/true/1574538992526.jpg--.jpg?1574538992000"  width="165" height="93"></a>
			
			<p class="didascalia">Rest in Peace</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/obits/508854/derry-death-notices-wednesday-15th-january-2020.html">Derry Death Notices - Wednesday 15th January 2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_sport vc_macro_section_derrynow sport articolo cms_article "
           id="box_aec781e5-a9f8-4796-8c27-50e4b9174f57"  articleid="508835"  vcpos="3"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/sport/508835/brooke-park-bowling-club-eagerly-awaits-enhanced-facilities.html"><img class="lazy" alt="Brooke Park Bowling Club eagerly awaits enhanced facilities" title="Brooke Park Bowling Club eagerly awaits enhanced facilities" data-original="https://www.derrynow.com/resizer/165/93/true/1579077084153.jpg--.jpg?1579077085000"  width="165" height="93"></a>
			
			<p class="didascalia">Members of Brooke Park Bowling Club</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/sport/508835/brooke-park-bowling-club-eagerly-awaits-enhanced-facilities.html">Brooke Park Bowling Club eagerly awaits enhanced facilities</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_2efed692-14fb-4e2f-a549-452ce7fcef39"  articleid="508267"  vcpos="4"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/508267/at-risk-groups-urged-to-get-flu-vaccine.html"><img class="lazy" alt="At risk groups urged to get flu vaccine" title="At risk groups urged to get flu vaccine" data-original="https://www.derrynow.com/resizer/165/93/true/1578913575768.jpg--.jpg?1578913575000"  width="165" height="93"></a>
			
			<p class="didascalia">At risk groups urged to get flu vaccine</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/508267/at-risk-groups-urged-to-get-flu-vaccine.html">At risk groups urged to get flu vaccine</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_f46676f3-3fc3-4bb1-9ce7-267e688672d9"  articleid="508245"  vcpos="5"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/508245/suspended-sentence-for-woman-who-has-gone-from-being-a-nuisance-to-menace.html"><img class="lazy" alt="Suspended sentence for woman who has gone from 'being a nuisance to menace'" title="Suspended sentence for woman who has gone from 'being a nuisance to menace'" data-original="https://www.derrynow.com/resizer/165/93/true/2018/12/17143215/Derry-courthouse.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/508245/suspended-sentence-for-woman-who-has-gone-from-being-a-nuisance-to-menace.html">Suspended sentence for woman who has gone from 'being a nuisance to menace'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_3d1d1ae0-6f51-43d0-82d3-35baa11b709f"  articleid="508290"  vcpos="6"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/508290/gallery-out-and-about-at-the-dungloe.html"><img class="lazy" alt="GALLERY: Out and About at the Dungloe" title="GALLERY: Out and About at the Dungloe" data-original="https://www.derrynow.com/resizer/165/93/true/1578915572165.jpg--.jpg?1578915655000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/508290/gallery-out-and-about-at-the-dungloe.html">GALLERY: Out and About at the Dungloe</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_c3923613-1630-4fc5-9936-8a6f1f83c145"  articleid="508255"  vcpos="7"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/508255/gallery-foyle-college-open-night.html"><img class="lazy" alt="GALLERY: Foyle  College Open Night" title="GALLERY: Foyle  College Open Night" data-original="https://www.derrynow.com/resizer/165/93/true/1578912889427.jpg--.jpg?1578913168000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/508255/gallery-foyle-college-open-night.html">GALLERY: Foyle College Open Night</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_ead8bcb1-c031-48fa-b04f-d2ef0dc140b1"  articleid="508248"  vcpos="8"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/508248/drink-driver-takes-his-oil.html"><img class="lazy" alt="Drink driver 'takes his oil'" title="Drink driver 'takes his oil'" data-original="https://www.derrynow.com/resizer/165/93/true/2016/07/07101712/derrycourt.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/508248/drink-driver-takes-his-oil.html">Drink driver 'takes his oil'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_82ec7fc6-c837-45cf-b6b9-d710fd10a326"  articleid="508331"  vcpos="9"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/508331/gallery-out-about-at-the-rocking-chair.html"><img class="lazy" alt="GALLERY: Out &amp; About at the Rocking Chair" title="GALLERY: Out &amp; About at the Rocking Chair" data-original="https://www.derrynow.com/resizer/165/93/true/1578918502339.jpg--.jpg?1578918551000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/508331/gallery-out-about-at-the-rocking-chair.html">GALLERY: Out &amp; About at the Rocking Chair</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_e053663e-cfe2-46db-bd89-b7a8de383457"  articleid="508585"  vcpos="10"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/508585/1-million-boost-for-maghera-s-recreational-and-outdoor-facilities.html"><img class="lazy" alt="&pound;1 million boost for Maghera's recreational and outdoor facilities" title="&pound;1 million boost for Maghera's recreational and outdoor facilities" data-original="https://www.derrynow.com/resizer/165/93/true/1578997573932.jpg--.jpg?1578997577000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/508585/1-million-boost-for-maghera-s-recreational-and-outdoor-facilities.html">&pound;1 million boost for Maghera's recreational and outdoor facilities</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_02535395-7ab5-4b23-b3fa-01be0fe4af4a"  articleid="508571"  vcpos="11"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/508571/council-reception-for-award-winning-nurse.html"><img class="lazy" alt="Council reception for award-winning nurse" title="Council reception for award-winning nurse" data-original="https://www.derrynow.com/resizer/165/93/true/1578997195652.png--.png?1578997195000"  width="165" height="93"></a>
			
			<p class="didascalia">Pictured at a special reception held in Cloonavin in honour of Terry McVeigh</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/508571/council-reception-for-award-winning-nurse.html">Council reception for award-winning nurse</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_706727af-a1bc-4a89-8f9e-b5cca4cb9e17"  articleid="508567"  vcpos="12"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/508567/car-parking-charge-hike-proposals-mad.html"><img class="lazy" alt="Car parking charge hike proposals 'mad'" title="Car parking charge hike proposals 'mad'" data-original="https://www.derrynow.com/resizer/165/93/true/GN4_DAT_9045964.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/508567/car-parking-charge-hike-proposals-mad.html">Car parking charge hike proposals 'mad'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    
    

</div>

<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-height="1800" href="https://twitter.com/DerryNow?ref_src=twsrc%5Etfw">Tweets by DerryNow</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1740);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
<div class="spacer t_25"></div>
<div class="align_display">
    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  vc_mb_25" format="rectangle_300x250_5" ><img src='upload/1561711916043.png' alt='' /><script type="text/javascript">incrementAdvImpression(1734);</script>
</div>
      
      
      
</div>




                </div>
            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                <div class="top_spacer">
    <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
    <div class"col-md-12">
        <p class="more_news_title">More News</p>
        <div class="spacer t_15"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        

        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_news vc_macro_section_derrynow news video cms_article "
           id="box_bded4329-5576-4593-a8d4-8d4e606e1284"  articleid="508868"  vcpos="25"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/video/news/508868/local-participants-take-prizes-at-omagh-show-in-new-tg4-series.html"><img class="lazy" alt="The Omagh Show" title="The Omagh Show" data-original="https://www.derrynow.com/resizer/750/421/true/7135786-OmaghShowmp4.jpg--.jpg"  width="750" height="421"></a>
			
			<p class="didascalia">All the fun of the Omagh Show on Beidh Aonach Amar&aacute;ch </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/video/news/508868/local-participants-take-prizes-at-omagh-show-in-new-tg4-series.html">Donegal participants take prizes at Omagh Show in new TG4 series</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div>
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_obits vc_macro_section_derrynow obits articolo cms_article "
           id="box_343fe274-18a7-4095-9bdb-147017a7080c"  articleid="508854"  vcpos="26"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/obits/508854/derry-death-notices-wednesday-15th-january-2020.html"><img  alt="Derry Death Notices - Wednesday 15th January 2020" title="Derry Death Notices - Wednesday 15th January 2020" src="https://www.derrynow.com/resizer/165/93/true/1574538992526.jpg--.jpg?1574538992000"  width="165" height="93"></a>
			
			<p class="didascalia">Rest in Peace</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/977/obits">Obits</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/obits/508854/derry-death-notices-wednesday-15th-january-2020.html">Derry Death Notices - Wednesday 15th January 2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_sport vc_macro_section_derrynow sport articolo cms_article "
           id="box_03015b8c-25d3-4f56-ae4c-3548946bed97"  articleid="508835"  vcpos="27"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/sport/508835/brooke-park-bowling-club-eagerly-awaits-enhanced-facilities.html"><img  alt="Brooke Park Bowling Club eagerly awaits enhanced facilities" title="Brooke Park Bowling Club eagerly awaits enhanced facilities" src="https://www.derrynow.com/resizer/165/93/true/1579077084153.jpg--.jpg?1579077085000"  width="165" height="93"></a>
			
			<p class="didascalia">Members of Brooke Park Bowling Club</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/976/sport">Sport</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/sport/508835/brooke-park-bowling-club-eagerly-awaits-enhanced-facilities.html">Brooke Park Bowling Club eagerly awaits enhanced facilities</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_bd742c0c-b909-4528-877c-8d4357063c00"  articleid="508267"  vcpos="28"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/508267/at-risk-groups-urged-to-get-flu-vaccine.html"><img class="lazy" alt="At risk groups urged to get flu vaccine" title="At risk groups urged to get flu vaccine" data-original="https://www.derrynow.com/resizer/165/93/true/1578913575768.jpg--.jpg?1578913575000"  width="165" height="93"></a>
			
			<p class="didascalia">At risk groups urged to get flu vaccine</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/508267/at-risk-groups-urged-to-get-flu-vaccine.html">At risk groups urged to get flu vaccine</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
<div class="spacer t_10"></div>
<div class="container tablet_view_width no_padding_right align_display">
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_df3820ef-d11f-4072-a19b-b47b399cb79b"  articleid="508245"  vcpos="29"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/508245/suspended-sentence-for-woman-who-has-gone-from-being-a-nuisance-to-menace.html"><img  alt="Suspended sentence for woman who has gone from 'being a nuisance to menace'" title="Suspended sentence for woman who has gone from 'being a nuisance to menace'" src="https://www.derrynow.com/resizer/165/93/true/2018/12/17143215/Derry-courthouse.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/508245/suspended-sentence-for-woman-who-has-gone-from-being-a-nuisance-to-menace.html">Suspended sentence for woman who has gone from 'being a nuisance to menace'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_552f976e-75d5-4f25-837b-a57f03e60cb8"  articleid="508290"  vcpos="30"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/508290/gallery-out-and-about-at-the-dungloe.html"><img  alt="GALLERY: Out and About at the Dungloe" title="GALLERY: Out and About at the Dungloe" src="https://www.derrynow.com/resizer/165/93/true/1578915572165.jpg--.jpg?1578915655000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/508290/gallery-out-and-about-at-the-dungloe.html">GALLERY: Out and About at the Dungloe</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_2bf0f5d4-a43b-49e9-a9bd-7c4b1ce17c68"  articleid="508255"  vcpos="31"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/508255/gallery-foyle-college-open-night.html"><img class="lazy" alt="GALLERY: Foyle  College Open Night" title="GALLERY: Foyle  College Open Night" data-original="https://www.derrynow.com/resizer/165/93/true/1578912889427.jpg--.jpg?1578913168000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/508255/gallery-foyle-college-open-night.html">GALLERY: Foyle College Open Night</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div><!-- col-md-6 -->
    <div class="hidden-md hidden-lg">
        <div class="spacer t_10"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_c93d70d4-4ba9-4617-801b-cb8a2be493c1"  articleid="508248"  vcpos="32"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/508248/drink-driver-takes-his-oil.html"><img class="lazy" alt="Drink driver 'takes his oil'" title="Drink driver 'takes his oil'" data-original="https://www.derrynow.com/resizer/750/421/true/2016/07/07101712/derrycourt.jpg--.jpg"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/508248/drink-driver-takes-his-oil.html">Drink driver 'takes his oil'</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div><!-- col-md-6 -->
    

</div><!--row-->
<div class="spacer t_20"></div>






                <div class="spacer t_25"></div>
            </div>
            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">We've got Derry Covered...</h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from Derrynow.com</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Derry News and the County Derry Post here for instant access to Derry's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div>
                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Derry with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Now</a>
        </div>
                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_footer_css.jsp?v=1569857206000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logos/21/logo_white.jpg?v=1570005279000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div>
    </div>
</div>
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        
        <div class="row">
            <!--<div class="col-md-6">
                
            </div>-->
            <div class="col-md-12">
                <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " ><br>Get in touch with the team at DerryNow.com at <a href="mailto:news@derrynow.com">news@derrynow.com</a></p>
</div>

                
            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.derrynow.com/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=508253" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n    \n      "};
       $('#box_d0684316-0cad-4435-ab3f-c5f9f9a2337d').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>