


<!DOCTYPE html>
<html>
    <head>
        <title>Derry death notices - Monday, August 2, 2021 - Derry Now</title>
<meta name="description" content="Obituaries" />
<meta name="Keywords" content="derry death notices" />
<meta name="news_keywords" content="derry death notices" />
<meta name="sections" content="News,Home,Newsletter Derry,Deaths,Derry News,County Derry Post" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_21.ico?v=1571743102000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_21.ico?v=1571743102000" type="image/x-icon" />

<base href="https://www.derrynow.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Derry death notices - Monday, August 2, 2021"      >
<meta property="og:description" content="Obituaries">
<meta property="og:image" content="https://www.derrynow.com/resizer/600/315/true/1478700878684.jpg--derry_death_notices___friday__february_14__2020.jpg?1478700879000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.derrynow.com/news/news/653626/derry-death-notices-monday-august-2-2021.html">
<meta property="fb:app_id" content="496504401472247">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/DerryNow ">
<meta property="twitter:creator" content="@https://twitter.com/DerryNow ">
<meta property="twitter:title" content="Derry death notices - Monday, August 2, 2021">
<meta property="twitter:description" content="Obituaries">
<meta property="twitter:url" content="https://www.derrynow.com/news/news/653626/derry-death-notices-monday-august-2-2021.html">
<meta property="twitter:image" content="https://www.derrynow.com/resizer/600/315/true/1478700878684.jpg--derry_death_notices___friday__february_14__2020.jpg?1478700879000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.derrynow.com/resizer/600/315/true/1478700878684.jpg--derry_death_notices___friday__february_14__2020.jpg?1478700879000" />
<meta itemprop="url" content="https://www.derrynow.com/news/news/653626/derry-death-notices-monday-august-2-2021.html" />
<link rel="canonical" href="https://www.derrynow.com/news/news/653626/derry-death-notices-monday-august-2-2021.html" /><meta property="articleID" content="653626">
    <meta property="datePublished" content="2021-08-02T06:00:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.derrynow.com/news/news/653626/derry-death-notices-monday-august-2-2021.html","mainEntityOfPage":"https://www.derrynow.com/news/news/653626/derry-death-notices-monday-august-2-2021.html","headline":"Derry death notices - Monday, August 2, 2021","text":"MEEHAN (née McGilloway), Susan, 31st July 2021 beloved wife of the late Jack, 11 Greenhaw Avenue, loving mother of John, Mary, Danny, Ann, Leslie, Terence, Adrian, Brian and the late Ivor, a much loved grandmother and great-grandmother and dear sister of Jim and the late Danny, Jean, Maureen and Nan. House restricted to family and close friends only please, due to the Coronavirus pandemic. Funeral from her home on Monday at 1.30 pm for 2 o’clock Requiem Mass in St Brigid’s Church, Carnhill. Interment afterwards in All Saints Cemetery, Newtowncunningham, Co Donegal. Queen of the Most Holy Rosary, pray for her. SWEENEY, Frederick (Freddie), 30th July 2021 beloved husband of the late Anna, formerly of Glenbrook Terrace, loving father of Sharon, Paul and Seamus, a much loved grandfather, great-grandfather and dear brother of Bridie, Maureen and the late Billie, Pat, John and Jim. House restricted to family and close friends only please, due to the Coronavirus pandemic. Funeral from his son’s home, 31 Templeard on Monday at 10.20 am for 11 o’clock Requiem Mass in St Eugene’s Cathedral. Interment afterwards in the City cemetery. The mass can be viewed live via the link below. Family flowers only please. Donations in lieu of flowers, if wished, to the Foyle Hospice, 61 Culmore Road, Derry, BT48 8JE. Sacred Heart of Jesus have mercy on his soul. McELHINNEY (née Logue), Maud, 31st July 2021 beloved wife of the late Bernard, loving mother of Tony, Anne, Ned, Brendan, Philomena, John, Cathal, Raymond and Majella and a much loved grandmother and great grandmother. Funeral from her home, 117 Meadowvale Park, Limavady on Tuesday at 9.30 am for 10 o'clock Requiem Mass in Christ The King Church, Limavady. Interment afterwards in the adjoining cemetery. Family flowers only please. Donations in lieu of flowers if wished to Alzheimer’s Society, Sevenoaks, Waterside, Derry, BT47 6AL. Queen of the Most Holy Rosary, pray for her. HARBINSON – 30th July 2021 (peacefully) at his home Kenneth (Ken), beloved husband of the late Rebecca (Rae), much loved father of Sharon and her husband Niki and Michelle and her partner Lindsay, devoted grandfather of Cori, Dale, Kasey, Jamie and Mason. Dear brother of Raymond, Derek, Eileen and the late Alvin a much loved brother-in-law and uncle. Dearest partner of Denise Coates. Due to Government guidelines, house strictly private. Service in Killowen Parish Church on Monday at 2.00pm followed by interment in Portstewart Cemetery. Family flowers only please. Donations in lieu if desired for Macmillan Unit Antrim Area Hospital c/o Mrs Mona Murdock 31 Bushmills Road Coleraine. Deeply regretted by his loving family and entire family circle.","keywords":"derry death notices","articleSection":"News","publisher":{"@type":"Organization","name":"Derry Now","logo":{"@type":"ImageObject","url":"https://www.derrynow.com/images/logos/21/logo_colored.jpg"}},"image":{"contentUrl":"https://www.derrynow.com/resizer/-1/-1/true/1478700878684.jpg--.jpg?1478700879000","url":"https://www.derrynow.com/resizer/-1/-1/true/1478700878684.jpg--.jpg?1478700879000","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff reporter"},"dateCreated":"2021-08-01T21:21:48Z","dateModified":"2021-08-01T21:26:4Z","datePublished":"2021-08-02T06:00:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 21;
virtualcmsPageInfo.domainId = 20;
virtualcmsPageInfo.channelName = 'DerryNow';
virtualcmsPageInfo.sectionId = 975;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'DerryNow';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.derrynow.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Derry death notices - Monday, August 2, 2021';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-08-02 08:00';
virtualcmsPageInfo.article.author = 'Staff reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.derrynow.com/news/news/653626/derry-death-notices-monday-august-2-2021.html';

</script>
<script type="text/javascript" src="https://www.derrynow.com/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.derrynow.com/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Version:   2.48.2
  Updated:   31/07/2021 by ICN (Iconic Newspapers)
  Note:      Reverted multi size (970x250) and (728x90) for desktop leaderboard.  
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>
  // initialize pbjs
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  // 26/06/2021: ICN: Fix mobile/desktop tag for Google DFP by using a googletag_targeting variable.
  var googletag_targeting='';
  
  if(isMobile()){
    googletag_targeting='mobile';
  } else {
    googletag_targeting='desktop';
  }

  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [970,250]).build();
    var adUnitPath='/154725070/' + virtualcmsPageInfo.channelName.toLowerCase();
    console.log('googletag.defineSlot adUnitPath = "' + adUnitPath + '"');
    console.log('googletag_targeting = "' + googletag_targeting + '"');

    var slot1 = googletag.defineSlot(adUnitPath, [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb1");
    var slot2 = googletag.defineSlot(adUnitPath, [[728, 90], [320, 50]], 'div-gpt-ad-mid-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb2");
    var slot3 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu1");
    var slot4 = googletag.defineSlot(adUnitPath, [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu2");
    var slot5 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu3");
    var slot6 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu4");
    var slot7 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu5");
    var slot8 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu6");
    var slot9 = googletag.defineSlot(adUnitPath, [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","wp");
    var slot10 = googletag.defineSlot(adUnitPath, [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x3");
    var slot11 = googletag.defineSlot(adUnitPath, [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x1");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {
      var contentid = articlemeta.getAttribute("content");
      googletag.pubads().setTargeting("articleID", contentid);
      }

    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    // function that calls the ad-server
    function callAdserver(gptSlots) {
      if (pbjs.adserverCalled) return;
      pbjs.adserverCalled = true;
      googletag.pubads().refresh(gptSlots);
    }
    // request pbjs bids when it loads
      pbjs.que.push(function() {
      pbjs.rp.requestBids({
      callback: callAdserver,
      gptSlotObjects: [slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10,slot11]
      });
    });
    // failsafe in case PBJS doesn't load
    setTimeout(function() {
    callAdserver([slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10,slot11]);
    }, 3500);
  });
</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<meta name="google-signin-clientid" content="307108390995-860p1hgednobu9gguo1td4usq8k7d95o.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.derrynow.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=653626&amp=false';
      var fb_appId = '496504401472247';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=653626&amp=false';
    </script>
    <script async type="text/javascript" src="https://www.derrynow.com/js/social_login/facebook.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.derrynow.com/js/social_login/google.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.derrynow.com/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.derrynow.com/js/social_login/functions.js?v=1489657944000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.derrynow.com/css/style_site.css?v=1627735723000" rel="stylesheet" type="text/css" />        
          <link href="https://www.derrynow.com/css/style_site_21.css?v=1626629586000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.derrynow.com/css/ico_new_article_standard__css.jsp?v=1627332377000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="derrynow macrosection_derrynow section_news "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      derrynow                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-49830902-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-49830902-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->

<!-- ##### SHARED CODE START #### -->

  <!-- File:      virtual_cms\settings\custom\tracking_body\shared.html    -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                    -->

  <!-- //Taboola Start -->
  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');</script>
  <!-- //Taboola End -->

  <!-- //Connect Container: OnScroll Sovrn Start-->
  <script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
  <!-- //Connect Container: OnScroll Sovrn End-->

<!-- ##### SHARED CODE END #### -->


    
<link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_header_css.jsp?v=1624115610000" />





<!-- Domain -->
<div id="domain" style="display:none">www.derrynow.com</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">derrynow.com</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">derrynow</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:news@derrynow.com">news@derrynow.com</a> at any time. <p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www.derrynow.com">Read more from Derry Now.</a></p></p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Derry Now</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.derrynow.com/section/1245/advertise-with-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    today = yyyy + mm + dd;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="spacer t_5"></div>
              <div class="col-sm-9 col-md-6">
                  
        
                    <div class="menu vc_top_header" id="box_7faaa7c4-e89e-4a26-a69a-25fad79bb062">
                    <ul class="menu_1">
<li class="send-us-your-news sezione_1059 sezione">
<a  href="https://www.derrynow.com/section/1059/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1245 pagina-bianca">
<a  href="https://www.derrynow.com/section/1245/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1056 sezione">
<a  href="https://www.derrynow.com/section/1056/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1066 404">
<a rel="nofollow" href="http://epaper.derrynow.com" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-3 col-md-6">
                


<div id="01f8d79b-88d5-47b2-b7ef-f8c7191376d0"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":21,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"653626","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#01f8d79b-88d5-47b2-b7ef-f8c7191376d0').html(data);
            $('#01f8d79b-88d5-47b2-b7ef-f8c7191376d0 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaad40d268-0930-4814-8688-3ba7a0677894" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="21" />
            
            <input type="hidden" name="idcanalericerca" value="21" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaad40d268-0930-4814-8688-3ba7a0677894 input[name="q"]').example('|');
      
      $('#cercaad40d268-0930-4814-8688-3ba7a0677894 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaad40d268-0930-4814-8688-3ba7a0677894 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                
                <!-- 25/05/2021: ICN: Show Current Date -->              
                <div class="current_date">
                  <p class="date">02/08/2021 <span class="ora_attuale_clock"></span></p>


                </div>
                
              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">
              <div class="col-md-3 col-sm-3"></div>
              <div class="col-md-6 col-sm-6">
                  
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logos/21/logo_white.jpg?v=1570005279000" />
        </a>
    </div>

                  <div class="spacer t_5"></div>
              </div>
              <div class="col-md-3 col-sm-3 no_padding_right">
                  <div class="spacer t_30"></div>
                  <div class="col-md-12">
                      
                  </div>
                  <div class="col-md-12">
                      
                      <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://twitter.com/DerryNow"  target="_blank">
              <img src="upload/1569944307779.png" alt="1569944307779" title="">
              </a>
        </div><!-- CACHED -->


<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.facebook.com/DerryNow"  target="_blank">
              <img src="upload/1569944286882.png" alt="1569944286882" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.instagram.com/derrynownews/"  target="_blank">
              <img src="upload/1569944267766.png" alt="1569944267766" title="">
              </a>
        </div><!-- CACHED -->

                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="col-sm-12 col-md-12 col-lg-12">
                    
        
                    <div class="menu vc_menu_header2" id="box_cda1bbce-599a-4508-ab75-0479e9f8314d">
                    <ul class="menu_1">
<li class="home sezione_972 index">
<a  href="https://www.derrynow.com/"  >
<span>Home</span>
</a>
</li>
<li class="news attivo selezionato sezione_975 sezione">
<a  href="https://www.derrynow.com/section/975/news"  >
<span>News</span>
</a>
</li>
<li class="sport sezione_976 sezione">
<a  href="https://www.derrynow.com/section/976/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Derry Sport</p></a>
</li>
<li class="coronavirus sezione_1118 sezione">
<a  href="https://www.derrynow.com/section/1118/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="deaths sezione_977 sezione">
<a  href="https://www.derrynow.com/section/977/deaths"  >
<span>Deaths</span>
</a>
</li>
<li class="features sezione_978 sezione">
<a  href="https://www.derrynow.com/section/978/features"  >
<span>Features</span>
</a>
</li>
<li class="what-s-on sezione_1058 sezione">
<a  href="https://www.derrynow.com/section/1058/what-s-on"  >
<span>What's On</span>
</a>
</li>
<li class="multimedia sezione_981 sezione">
<a  href="https://www.derrynow.com/section/981/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="motoring sezione_1230 sezione">
<a  href="https://www.derrynow.com/section/1230/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="property sezione_1232 sezione">
<a  href="https://www.derrynow.com/section/1232/property"  >
<span>Property</span>
</a>
</li>
<li class="contact-us sezione_980 pagina-bianca">
<a  href="https://www.derrynow.com/section/980/contact-us"  >
<span>Contact us</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_3c278c00a5194a818480c5f4e3dc1f27 = undefined;
                            
                            $('#box_cda1bbce-599a-4508-ab75-0479e9f8314d ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_3c278c00a5194a818480c5f4e3dc1f27 != 'undefined') {
                                    $('#box_cda1bbce-599a-4508-ab75-0479e9f8314d .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_3c278c00a5194a818480c5f4e3dc1f27.code);
                                    incrementAdvImpression(bannerbox_3c278c00a5194a818480c5f4e3dc1f27.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>







  
  
    <style>
      .leaderboard_ad_home{pointer-events:none;}
      .advertise_with_us_banner img{
        width: 970px;
        height: 250px;
        object-fit: cover;
      }
      .advertise_with_us_banner_text {
         font-family: "Merriweather", "Times New Roman", serif; 
         font-size: 65px;
         color: #fff;
         position: absolute;
         top: 50px;
         left: 50px;
         
      }
    </style>
    <script>
      $(function(){
        // After ad loads, allow it to receive clicks.
        $(".leaderboard_ad_home").css("pointer-events", "all");
      });
    </script>
    
    <div class="top_background container">
        <div class="top_banner_ad container">  
            <div class="advertisement">ADVERTISEMENT</div>
            <div class="advertise_with_us_banner" style="position:absolute; top:15px; left:15px">
                <!--- Advertise with us Billboard (always refresh using random number query string) -->
               <a href=""><img src="/userUpload/billboard_derrynow.jpg?1560972"></a>
            </div>
            
            <div class="leaderboard_ad_home">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
            <div class="advertise_with_us"><a href="">Advertise with <span class="site_name">us</span>. Derry..</a></div>
        </div>
    </div>
    
    <div class="spacer t_15"></div>
    
  <script>
    // Update site name
    $('.site_name').html($('#site_name .text_edit .text').html());
    $(".advertise_with_us a").attr("href", $('#advertise_link .text_edit .text').html())
    $(".advertise_with_us_banner a").attr("href", $('#advertise_link .text_edit .text').html())
  </script>






<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logos/21/logo_black.jpg?v=1621930546000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- InImageEnableVideo - required for TEADS video -->
            
        
        <div data-render="true"  class="bannervcms banner_InImageEnableVideo " format="InImageEnableVideo" ><div id='div-gpt-ad-in-image'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      

            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/derrynow_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1742);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.derrynow.com/section/971/derrynow">DerryNow</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_975 news">
                                <a href="https://www.derrynow.com/section/975/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Derry death notices - Monday, August 2, 2021</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Obituaries</h2>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_3f0c262f-d51b-41e1-b366-468b5e333b28">                
            <meta itemprop="thumbnailUrl" content="https://www.derrynow.com/resizer/835/603/true/1478700878684.jpg--derry_death_notices___thursday_14th_november_2019.jpg?1478700879000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Derry Death Notices - Thursday 14th November 2019" src="resizer/835/603/true/1478700878684.jpg--derry_death_notices___thursday_14th_november_2019.jpg?1478700879000" alt="Derry Death Notices - Thursday 14th November 2019" height="603" width="835" />
                        <p class="didascalia">Rest in Peace</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Staff reporter</p></div><p itemprop="datePublished" class="data_articolo data">2 Aug 2021</p>
    </div>  


              </div>

          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 653626 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>MEEHAN (n&eacute;e McGilloway), Susan, 31st July 2021 beloved wife of the late Jack, 11 Greenhaw Avenue, loving mother of John, Mary, Danny, Ann, Leslie, Terence, Adrian, Brian and the late Ivor, a much loved grandmother and great-grandmother and dear sister of Jim and the late Danny, Jean, Maureen and Nan. House restricted to family and close friends only please, due to the Coronavirus pandemic. Funeral from her home on Monday at 1.30 pm for 2 o’clock Requiem Mass in St Brigid’s Church, Carnhill. Interment afterwards in All Saints Cemetery, Newtowncunningham, Co Donegal. Queen of the Most Holy Rosary, pray for her.</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script> 
<p>SWEENEY, Frederick (Freddie), 30th July 2021 beloved husband of the late Anna, formerly of Glenbrook Terrace, loving father of Sharon, Paul and Seamus, a much loved grandfather, great-grandfather and dear brother of Bridie, Maureen and the late Billie, Pat, John and Jim. House restricted to family and close friends only please, due to the Coronavirus pandemic. Funeral from his son’s home, 31 Templeard on Monday at 10.20 am for 11 o’clock Requiem Mass in St Eugene’s Cathedral. Interment afterwards in the City cemetery. The mass can be viewed live via the link below. Family flowers only please. Donations in lieu of flowers, if wished, to the Foyle Hospice, 61 Culmore Road, Derry, BT48 8JE. Sacred Heart of Jesus have mercy on his soul.</p>
<div class="bannervcms banner_rectangle_300x250_2"> 
 <div id="div-gpt-ad-mpu2"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1677);</script> 
<p>McELHINNEY (n&eacute;e Logue), Maud, 31st July 2021 beloved wife of the late Bernard, loving mother of Tony, Anne, Ned, Brendan, Philomena, John, Cathal, Raymond and Majella and a much loved grandmother and great grandmother. Funeral from her home, 117 Meadowvale Park, Limavady on Tuesday at 9.30 am for 10 o'clock Requiem Mass in Christ The King Church, Limavady. Interment afterwards in the adjoining cemetery. Family flowers only please. Donations in lieu of flowers if wished to Alzheimer’s Society, Sevenoaks, Waterside, Derry, BT47 6AL. Queen of the Most Holy Rosary, pray for her.</p> 
<p>HARBINSON – 30th July 2021 (peacefully) at his home Kenneth (Ken), beloved husband of the late Rebecca (Rae), much loved father of Sharon and her husband Niki and Michelle and her partner Lindsay, devoted grandfather of Cori, Dale, Kasey, Jamie and Mason. Dear brother of Raymond, Derek, Eileen and the late Alvin a much loved brother-in-law and uncle. Dearest partner of Denise Coates. Due to Government guidelines, house strictly private. Service in Killowen Parish Church on Monday at 2.00pm followed by interment in Portstewart Cemetery. Family flowers only please. Donations in lieu if desired for Macmillan Unit Antrim Area Hospital c/o Mrs Mona Murdock 31 Bushmills Road Coleraine. Deeply regretted by his loving family and entire family circle.</p>
<div class="bannervcms banner_taboola_mid_article_desktop"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1797);</script> 
<p><img src="https://www.derrynow.com/upload/1581760191223.jpg" alt="" width="640" height="85" /></p> 
<p></p>
                  </div>
    </div>  


          
          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->

<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if (window.pageYOffset > sticky_share_top) {
      sticky_share.classList.add("sticky_share");
    } else {
      sticky_share.classList.remove("sticky_share");
    }
  }  

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>
                    <div class="spacer t_15"></div>
                    
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_desktop null" format="taboola_below_article_desktop" ><div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1799);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>


                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  <div class="mpu1">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  mpu" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
           id="box_d817122b-2bc5-4c4d-b45a-712755164c24"  articleid="645747"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/645747/down-memory-lane-photos-from-the-archives-of-the-derry-news-2007.html"><img class="lazy" alt="DOWN MEMORY LANE: Photos from the archives of the Derry News (2007)" title="DOWN MEMORY LANE: Photos from the archives of the Derry News (2007)" data-original="https://www.derrynow.com/resizer/165/93/true/1625145143125.JPG--.JPG?1625145143000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/645747/down-memory-lane-photos-from-the-archives-of-the-derry-news-2007.html">DOWN MEMORY LANE: Photos from the archives of the Derry News (2007)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_130bbd55-d9e8-4522-89bd-6fa98a774eb4"  articleid="653498"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/653498/derry-death-notices-sunday-1st-august-2021.html"><img class="lazy" alt="Derry Death Notices - Sunday, 1st August, 2021" title="Derry Death Notices - Sunday, 1st August, 2021" data-original="https://www.derrynow.com/resizer/165/93/true/1622879124223.JPG--.JPG?1622879124000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/653498/derry-death-notices-sunday-1st-august-2021.html">Derry Death Notices - Sunday, 1st August, 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
           id="box_e715e3e9-8362-406c-884e-fa6228cb0e8d"  articleid="650992"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/650992/throwback-thursday-out-about-at-derry-s-carraig-bar-2007.html"><img class="lazy" alt="THROWBACK THURSDAY: Out &amp; about at Derry's Carraig Bar (2007)" title="THROWBACK THURSDAY: Out &amp; about at Derry's Carraig Bar (2007)" data-original="https://www.derrynow.com/resizer/165/93/true/1626873377281.jpg--.jpg?1626873378000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/650992/throwback-thursday-out-about-at-derry-s-carraig-bar-2007.html"><span style="color: #ff0000;"><strong>THROWBACK THURSDAY:</strong> </span>Out &amp; about at Derry's Carraig Bar (2007)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null DerryNow vc_section_home vc_macro_section_derrynow home articolo cms_article "
           id="box_5c6b746f-630a-4697-8a69-512770219f5f"  articleid="653525"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/home/653525/bellaghy-leave-it-take-to-overturn-ballinderry.html"><img class="lazy" alt="Bellaghy leave it take to overturn Ballinderry" title="Bellaghy leave it take to overturn Ballinderry" data-original="https://www.derrynow.com/resizer/165/93/true/1627765468257.JPG--.JPG?1627765468000"  width="165" height="93"></a>
			
			<p class="didascalia">Paul Cassidy scored Bellaghy's second goal.  (Pic: Mary K Burke)</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/home/653525/bellaghy-leave-it-take-to-overturn-ballinderry.html">Bellaghy leave it late to overturn Ballinderry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null DerryNow vc_section_gaa vc_macro_section_sport vc_macro_section_derrynow gaa articolo cms_article "
           id="box_79e1e7b3-9a1e-4339-872d-4f89615ff457"  articleid="653618"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/gaa/653618/mccluskey-goal-cements-magherafelt-s-win-at-ballinascreen.html"><img class="lazy" alt="McCluskey goal cements Magherafelt's win at Ballinascreen" title="McCluskey goal cements Magherafelt's win at Ballinascreen" data-original="https://www.derrynow.com/resizer/165/93/true/1627838143324.jpg--.jpg?1627838143000"  width="165" height="93"></a>
			
			<p class="didascalia">Conor McCluskey scored Magherafelt's goal in the final quarter.  (Pic: Oliver McVeigh/Sportsfile)</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/gaa/653618/mccluskey-goal-cements-magherafelt-s-win-at-ballinascreen.html">McCluskey goal cements Magherafelt's win at Ballinascreen</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null DerryNow vc_section_derry-news vc_macro_section_news vc_macro_section_derrynow derrynews articolo cms_article "
           id="box_88748481-5ae4-4397-b0ce-a2a565b543a6"  articleid="653241"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/derry-news/653241/derry-man-who-loves-driving-is-disqualified-after-filming-police-pursuit.html"><img class="lazy" alt="Derry man who &lsquo;loves driving&rsquo; is disqualified after filming police pursuit" title="Derry man who &lsquo;loves driving&rsquo; is disqualified after filming police pursuit" data-original="https://www.derrynow.com/resizer/165/93/true/2015/06/04211140/derrycourthouse2.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/derry-news/653241/derry-man-who-loves-driving-is-disqualified-after-filming-police-pursuit.html">Derry man who ‘loves driving’ is disqualified after filming police pursuit</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null DerryNow vc_section_home vc_macro_section_derrynow home articolo cms_article "
           id="box_6dfc267c-9fd6-49a3-bae5-08541f122334"  articleid="653133"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/home/653133/derry-death-notices-friday-30th-july-2021.html"><img class="lazy" alt="Derry Death Notices - Friday, 30th July, 2021" title="Derry Death Notices - Friday, 30th July, 2021" data-original="https://www.derrynow.com/resizer/165/93/true/1622879124223.JPG--.JPG?1622879124000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/home/653133/derry-death-notices-friday-30th-july-2021.html">Derry Death Notices - Friday, 30th July, 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_68241635-1e67-4697-adf9-44c7ec0925fb"  articleid="653184"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/653184/county-derry-coffee-shop-slam-false-covid-claims.html"><img class="lazy" alt="County Derry coffee shop slam false Covid claims" title="County Derry coffee shop slam false Covid claims" data-original="https://www.derrynow.com/resizer/165/93/true/1627636931438.jpg--.jpg?1627636931000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/653184/county-derry-coffee-shop-slam-false-covid-claims.html">County Derry coffee shop slam false Covid claims</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null DerryNow vc_section_home vc_macro_section_derrynow home articolo cms_article "
           id="box_52c878f8-b04b-473c-a937-0b579e574d92"  articleid="653592"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/home/653592/derry-hurlers-wait-for-a-christy-ring-title-continues-as-they-fall-to-rampant-offaly.html"><img class="lazy" alt="Derry hurlers' wait for a Christy Ring title continues as they fall to rampant Offaly" title="Derry hurlers' wait for a Christy Ring title continues as they fall to rampant Offaly" data-original="https://www.derrynow.com/resizer/165/93/true/1627821824964.jpg--.jpg?1627821824000"  width="165" height="93"></a>
			
			<p class="didascalia">Deaghlan Foley in action against Aidan Treacy and David King. (Pic: Piaras &Oacute; M&iacute;dheach/Sportsfile)</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/home/653592/derry-hurlers-wait-for-a-christy-ring-title-continues-as-they-fall-to-rampant-offaly.html">Derry hurlers' wait for a Christy Ring title continues as they fall to rampant Offaly</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null DerryNow vc_section_gaa vc_macro_section_sport vc_macro_section_derrynow gaa articolo cms_article "
           id="box_14572db1-ce71-4cac-9f33-af028fe8fd4b"  articleid="653521"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/gaa/653521/craigbane-pull-clear-of-magilligan.html"><img class="lazy" alt="Craigbane pull clear of Magilligan" title="Craigbane pull clear of Magilligan" data-original="https://www.derrynow.com/resizer/165/93/true/1627764003993.JPG--.JPG?1627764004000"  width="165" height="93"></a>
			
			<p class="didascalia">Christopher Lowry stood out in Craigbane's win over Magilligan.  (Pic: Mary K Burke)</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/gaa/653521/craigbane-pull-clear-of-magilligan.html">Craigbane pull clear of Magilligan</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  <div class="mpu3">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  mpu" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
                  </div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
           id="box_6e330810-9bee-4f45-9c9a-1c9a8eb730f5"  articleid="645747"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/645747/down-memory-lane-photos-from-the-archives-of-the-derry-news-2007.html"><img class="lazy" alt="DOWN MEMORY LANE: Photos from the archives of the Derry News (2007)" title="DOWN MEMORY LANE: Photos from the archives of the Derry News (2007)" data-original="https://www.derrynow.com/resizer/165/93/true/1625145143125.JPG--.JPG?1625145143000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/645747/down-memory-lane-photos-from-the-archives-of-the-derry-news-2007.html">DOWN MEMORY LANE: Photos from the archives of the Derry News (2007)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
           id="box_f42f5290-2687-4f63-aa00-149fbe25bdc6"  articleid="650992"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/650992/throwback-thursday-out-about-at-derry-s-carraig-bar-2007.html"><img class="lazy" alt="THROWBACK THURSDAY: Out &amp; about at Derry's Carraig Bar (2007)" title="THROWBACK THURSDAY: Out &amp; about at Derry's Carraig Bar (2007)" data-original="https://www.derrynow.com/resizer/165/93/true/1626873377281.jpg--.jpg?1626873378000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/650992/throwback-thursday-out-about-at-derry-s-carraig-bar-2007.html"><span style="color: #ff0000;"><strong>THROWBACK THURSDAY:</strong> </span>Out &amp; about at Derry's Carraig Bar (2007)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
           id="box_f7cfc3ad-23e2-49e8-80e1-34fad199e208"  articleid="650947"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/650947/throwback-tuesday-out-and-about-at-sweet-nightclub-limavady-2012.html"><img class="lazy" alt="THROWBACK TUESDAY: Out and About at Sweet Nightclub, Limavady (2012)" title="THROWBACK TUESDAY: Out and About at Sweet Nightclub, Limavady (2012)" data-original="https://www.derrynow.com/resizer/165/93/true/1626861794776.JPG--.JPG?1626861795000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/650947/throwback-tuesday-out-and-about-at-sweet-nightclub-limavady-2012.html"><span style="color: #ff0000;"><strong>THROWBACK TUESDAY:</strong></span> Out and About at Sweet Nightclub, Limavady (2012)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
           id="box_b6dc0aa7-a366-433a-8427-8f7f5ae0396b"  articleid="652201"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/652201/take-a-walk-down-memory-lane-with-the-archives-from-the-derry-news.html"><img class="lazy" alt="Take a walk down memory lane with the archives from the Derry News" title="Take a walk down memory lane with the archives from the Derry News" data-original="https://www.derrynow.com/resizer/165/93/true/1627321417989.JPG--.JPG?1627321418000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/652201/take-a-walk-down-memory-lane-with-the-archives-from-the-derry-news.html">Take a walk down memory lane with the archives from the Derry News</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Clare Live vc_section_home vc_macro_section_clare-live home articolo cms_article "
           id="box_52c0e343-1771-4ec9-a2cf-a72a9a4e0f4e"  articleid="651708"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/home/651708/employment-local-company-looking-for-new-sale-staff.html"><img class="lazy" alt="Employment: Local company looking for new sale staff" title="Employment: Local company looking for new sale staff" data-original="https://www.derrynow.com/resizer/165/93/true/1627058892679.jpg--.jpg?1627058892000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/home/651708/employment-local-company-looking-for-new-sale-staff.html">Employment: Local company looking for new sale staff</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia scheda cms_article "
           id="box_a05fbafe-6406-444e-8ed7-dcae788838be"  articleid="650344"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/content/multimedia/650344/throwback-thursday-out-about-at-derry-s-metro-2006.html"><img class="lazy" alt="THROWBACK THURSDAY: Out &amp; about at Derry's Metro (2006)" title="THROWBACK THURSDAY: Out &amp; about at Derry's Metro (2006)" data-original="https://www.derrynow.com/resizer/165/93/true/1626704692750.jpg--.jpg?1626704693000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/content/multimedia/650344/throwback-thursday-out-about-at-derry-s-metro-2006.html"><span style="color: #ff0000;"><strong>THROWBACK THURSDAY:</strong></span> Out &amp; about at Derry's Metro (2006)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
           id="box_45965b3f-6cec-41b4-8ffc-1605ecc348d8"  articleid="646936"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/646936/memory-lane-making-the-news-from-the-derry-news-archives-3-july-2001.html"><img class="lazy" alt="MEMORY LANE: Making the news . . . from the Derry News archives #3 (July 2001)" title="MEMORY LANE: Making the news . . . from the Derry News archives #3 (July 2001)" data-original="https://www.derrynow.com/resizer/165/93/true/1625571337430.jpg--.jpg?1625571337000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/646936/memory-lane-making-the-news-from-the-derry-news-archives-3-july-2001.html">MEMORY LANE: Making the news . . . from the Derry News archives #3 (July 2001)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia scheda cms_article "
           id="box_27d9ea18-054e-42fb-ab0b-21c5a4ebb3d1"  articleid="650335"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/content/multimedia/650335/throwback-tuesday-out-and-about-at-frank-owens-bar-limavady.html"><img class="lazy" alt="THROWBACK TUESDAY: Out and About at Frank Owens&rsquo; Bar, Limavady" title="THROWBACK TUESDAY: Out and About at Frank Owens&rsquo; Bar, Limavady" data-original="https://www.derrynow.com/resizer/165/93/true/1626704248145.JPG--.JPG?1626704248000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/content/multimedia/650335/throwback-tuesday-out-and-about-at-frank-owens-bar-limavady.html">THROWBACK TUESDAY: Out and About at Frank Owens’ Bar, Limavady</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_33b308d4-3e5c-480f-9fb5-00e45e541963"  articleid="650460"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/650460/picture-special-sunny-weather-set-to-remain-in-derry-for-the-rest-of-the-week.html"><img class="lazy" alt="PICTURE SPECIAL: Sunny weather set to remain in Derry for the rest of the week" title="PICTURE SPECIAL: Sunny weather set to remain in Derry for the rest of the week" data-original="https://www.derrynow.com/resizer/165/93/true/1626763514877_1626763712.jpg--.jpg?1626763712000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/650460/picture-special-sunny-weather-set-to-remain-in-derry-for-the-rest-of-the-week.html">PICTURE SPECIAL: Sunny weather set to remain in Derry for the rest of the week</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
           id="box_03ee72d4-cb0c-4cbd-92ac-476ba98b3432"  articleid="649520"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/649520/can-you-recognise-anyone-from-years-gone-by.html"><img class="lazy" alt="Can you recognise anyone from years gone by?" title="Can you recognise anyone from years gone by?" data-original="https://www.derrynow.com/resizer/165/93/true/1626356697897.JPG--.JPG?1626356697000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/649520/can-you-recognise-anyone-from-years-gone-by.html">Can you recognise anyone from years gone by?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  <div class="mpu4">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  mpu" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>

                  <!-- Twitter widget -->
                  <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><!--
  File:      virtual_cms\banners\Twitter for DerryNow.html
  Version:   1.42.3
  Updated:   28/05/2021 by ICN (Iconic Newspapers)
  Note:      Set width to be 400 and height to be 600 for Twitter feed.
-->

<a class="twitter-timeline" data-width="400" data-height="600"
 href="https://twitter.com/DerryNow?ref_src=twsrc%5Etfw">Tweets by DerryNow
</a> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type="text/javascript">incrementAdvImpression(1740);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 5 -->
                  <div class="mpu5">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  mpu" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Facebook widget -->
                  <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v10.0&appId=1846914185489331&autoLogAppEvents=1" nonce="UmVeMKOO"></script><div class="fb-page" data-href="https://www.facebook.com/DerryNow" data-tabs="timeline" data-width="400" data-height="950" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/DerryNow" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/DerryNow">Derry Now</a></blockquote></div><script type="text/javascript">incrementAdvImpression(1766);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 6 -->
                  <div class="mpu6">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_6  mpu" format="rectangle_300x250_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 7 -->
                  <div class="mpu7">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_7  mpu" format="rectangle_300x250_7" ><a rel="nofollow" href="https://www.derrynow.com/clickhere.jsp?id=1757&mode=adv&l=https%3A%2F%2Fepaper.derrynow.com%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1608132332734.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1757);</script>
</a></div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 8 -->                
                  <div class="mpu8">
                    
        
        
      
      
      
                    <div class="spacer t_25"></div>
                  </div>                 
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                

<div class="top_spacer">
  <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
  <div class"col-md-12">
      <p class="more_news_title">More News</p>
      <div class="spacer t_15"></div>
  </div>

  


  <div class="col-md-12 no_padding_left no_padding_right">      
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_437cb320-708e-4063-8b0c-c1a2749987a7"  articleid="653626"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/653626/derry-death-notices-monday-august-2-2021.html"><img class="lazy" alt="Derry death notices - Friday, February 14, 2020" title="Derry death notices - Friday, February 14, 2020" data-original="https://www.derrynow.com/resizer/750/421/true/1478700878684.jpg--.jpg?1478700879000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/653626/derry-death-notices-monday-august-2-2021.html">Derry death notices - Monday, August 2, 2021</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_sport vc_macro_section_derrynow sport articolo cms_article "
           id="box_e08ad6d6-4bf9-435f-b5f2-e5116f6f8799"  articleid="653581"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/sport/653581/ruaidhri-higgins-not-even-thinking-about-top-four.html"><img class="lazy" alt="Derry City" title="Derry City" data-original="https://www.derrynow.com/resizer/750/421/true/1627824347185.jpg--.jpg?1627824348000"  width="750" height="421"></a>
			
			<p class="didascalia">Derry City manager Ruaidhri Higgins. </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/976/sport">Sport</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/sport/653581/ruaidhri-higgins-not-even-thinking-about-top-four.html">Ruaidhri Higgins 'not even thinking about top four'</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>            
  </div>

  <div class="col-md-12 no_padding_left">
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_8f78fb71-e51f-45a2-a307-3e281cec07e9"  articleid="653498"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/653498/derry-death-notices-sunday-1st-august-2021.html"><img  alt="Derry Death Notices - Sunday, 1st August, 2021" title="Derry Death Notices - Sunday, 1st August, 2021" src="https://www.derrynow.com/resizer/165/93/true/1622879124223.JPG--.JPG?1622879124000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/653498/derry-death-notices-sunday-1st-august-2021.html">Derry Death Notices - Sunday, 1st August, 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_sport vc_macro_section_derrynow sport articolo cms_article "
           id="box_97d5b295-21f0-404c-b8ef-fb02e66a8255"  articleid="653520"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/sport/653520/goals-from-lafferty-and-junior-earn-derry-city-a-win-in-longford.html"><img  alt="Derry City" title="Derry City" src="https://www.derrynow.com/resizer/165/93/true/1627763119269.jpg--.jpg?1627763120000"  width="165" height="93"></a>
			
			<p class="didascalia">Derry City manager Ruaidhri Higgins saw his team pick up three points</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/976/sport">Sport</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/sport/653520/goals-from-lafferty-and-junior-earn-derry-city-a-win-in-longford.html">Goals from Lafferty and Junior earn Derry City a win in Longford</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia articolo cms_article "
           id="box_45caea99-54c4-42e6-9eac-1c9447f9215b"  articleid="645747"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/multimedia/645747/down-memory-lane-photos-from-the-archives-of-the-derry-news-2007.html"><img  alt="DOWN MEMORY LANE: Photos from the archives of the Derry News (2007)" title="DOWN MEMORY LANE: Photos from the archives of the Derry News (2007)" src="https://www.derrynow.com/resizer/165/93/true/1625145143125.JPG--.JPG?1625145143000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/981/multimedia">Multimedia</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/multimedia/645747/down-memory-lane-photos-from-the-archives-of-the-derry-news-2007.html">DOWN MEMORY LANE: Photos from the archives of the Derry News (2007)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_derry-news vc_macro_section_news vc_macro_section_derrynow derrynews articolo cms_article "
           id="box_252f8dc8-d1b4-42b6-b939-a87b9543b8dd"  articleid="653241"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/derry-news/653241/derry-man-who-loves-driving-is-disqualified-after-filming-police-pursuit.html"><img  alt="Derry man who &lsquo;loves driving&rsquo; is disqualified after filming police pursuit" title="Derry man who &lsquo;loves driving&rsquo; is disqualified after filming police pursuit" src="https://www.derrynow.com/resizer/165/93/true/2015/06/04211140/derrycourthouse2.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/999/derry-news">Derry News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/derry-news/653241/derry-man-who-loves-driving-is-disqualified-after-filming-police-pursuit.html">Derry man who ‘loves driving’ is disqualified after filming police pursuit</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
      
  </div>

  

</div>

<div class="spacer t_20"></div>


                <!-- Leaderboard 2 -->
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_bottom_728x90 " format="leaderboard_bottom_728x90" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1686);</script>
</div>
      
      
      
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_footer_css.jsp?v=1624116728000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container-fluid bottom_footer vc_bb1_01 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_cccef69f-d491-4906-b83c-a3a526a01dd7">
                    <ul class="menu_1">
<li class="home sezione_972 index">
<a  href="https://www.derrynow.com/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_975 sezione">
<a  href="https://www.derrynow.com/section/975/news"  ><span>News</span></a>
</li>
<li class="sport sezione_976 sezione">
<a  href="https://www.derrynow.com/section/976/sport"  ><span>Sport</span></a>
</li>
<li class="coronavirus sezione_1118 sezione">
<a  href="https://www.derrynow.com/section/1118/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="deaths sezione_977 sezione">
<a  href="https://www.derrynow.com/section/977/deaths"  ><span>Deaths</span></a>
</li>
<li class="features sezione_978 sezione">
<a  href="https://www.derrynow.com/section/978/features"  ><span>Features</span></a>
</li>
<li class="multimedia sezione_981 sezione">
<a  href="https://www.derrynow.com/section/981/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="motoring sezione_1230 sezione">
<a  href="https://www.derrynow.com/section/1230/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_1232 sezione">
<a  href="https://www.derrynow.com/section/1232/property"  ><span>Property</span></a>
</li>
<li class="epaper sezione_1066 404">
<a rel="nofollow" href="http://epaper.derrynow.com" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="terms---conditions sezione_997 pagina-bianca">
<a  href="https://www.derrynow.com/section/997/terms-conditions"  ><span>Terms &amp; Conditions</span></a>
</li>
<li class="privacy-policy sezione_998 pagina-bianca">
<a  href="https://www.derrynow.com/section/998/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_1181 sezione">
<a  href="https://www.derrynow.com/section/1181/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_1059 sezione">
<a  href="https://www.derrynow.com/section/1059/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1245 pagina-bianca">
<a  href="https://www.derrynow.com/section/1245/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="contact-us sezione_980 pagina-bianca">
<a  href="https://www.derrynow.com/section/980/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Newspapers is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<div class="test_mode" id="test_output" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  Test Mode
</div>
<div class="test_mode" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  <!-- Trigger modal with a button -->
  <button id="show_ad_blocker_detected_modal_button" type="button" class="btn btn-info btn-lg">Test Ad Blocker Detected Modal</button>
</div>



    <script type="text/javascript" src="https://www.derrynow.com/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=653626" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_7faaa7c4-e89e-4a26-a69a-25fad79bb062\">\n                    <ul class=\"menu_1\">\n<li class=\"send-us-your-news sezione_1059 sezione\">\n<a  href=\"https://www.derrynow.com/section/1059/send-us-your-news\"  ><span>Send Us Your News<\/span><\/a>\n<\/li>\n<li class=\"advertise-with-us sezione_1245 pagina-bianca\">\n<a  href=\"https://www.derrynow.com/section/1245/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1056 sezione\">\n<a  href=\"https://www.derrynow.com/section/1056/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1066 404\">\n<a rel=\"nofollow\" href=\"http://epaper.derrynow.com\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_7faaa7c4-e89e-4a26-a69a-25fad79bb062').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Taboola Tag Start -->
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<!-- Taboola Tag End -->

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- //IndexExchange Start -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>
<!-- //IndexExchange End -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>