

<!DOCTYPE html>
<html>
    <head>
        <title>Drugs worth an estimated &pound;4,500 seized during PSNI operation in Derry - Derry Now</title>
<meta name="description" content="Number of people arrested following searches in the Ballyarnett area" />
<meta name="Keywords" content="drugs seized derry" />
<meta name="news_keywords" content="drugs seized derry" />
<meta name="sections" content="News,Home,Newsletter Derry,Derry News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_21.ico?v=1571743102000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_21.ico?v=1571743102000" type="image/x-icon" />

<base href="https://www.derrynow.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Drugs worth an estimated &pound;4,500 seized during PSNI operation in Derry"      >
<meta property="og:description" content="Number of people arrested following searches in the Ballyarnett area">
<meta property="og:image" content="https://www.derrynow.com/resizer/600/315/true/1611932434810.jpg--drugs_worth_an_estimated__4_500_seized_during_psni_operation_in_derry.jpg?1611932436000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.derrynow.com/news/news/605845/drugs-worth-an-estimated-4-500-seized-during-psni-operation-in-derry.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/DerryNow ">
<meta property="twitter:creator" content="@https://twitter.com/DerryNow ">
<meta property="twitter:title" content="Drugs worth an estimated &pound;4,500 seized during PSNI operation in Derry">
<meta property="twitter:description" content="Number of people arrested following searches in the Ballyarnett area">
<meta property="twitter:url" content="https://www.derrynow.com/news/news/605845/drugs-worth-an-estimated-4-500-seized-during-psni-operation-in-derry.html">
<meta property="twitter:image" content="https://www.derrynow.com/resizer/600/315/true/1611932434810.jpg--drugs_worth_an_estimated__4_500_seized_during_psni_operation_in_derry.jpg?1611932436000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.derrynow.com/resizer/600/315/true/1611932434810.jpg--drugs_worth_an_estimated__4_500_seized_during_psni_operation_in_derry.jpg?1611932436000" />
<meta itemprop="url" content="https://www.derrynow.com/news/news/605845/drugs-worth-an-estimated-4-500-seized-during-psni-operation-in-derry.html" />
<link rel="canonical" href="https://www.derrynow.com/news/news/605845/drugs-worth-an-estimated-4-500-seized-during-psni-operation-in-derry.html" /><meta property="articleID" content="605845">
    <meta property="datePublished" content="2021-01-29T15:02:19Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.derrynow.com/news/news/605845/drugs-worth-an-estimated-4-500-seized-during-psni-operation-in-derry.html","mainEntityOfPage":"https://www.derrynow.com/news/news/605845/drugs-worth-an-estimated-4-500-seized-during-psni-operation-in-derry.html","headline":"Drugs worth an estimated £4,500 seized during PSNI operation in Derry","text":"More drugs have been seized and a number of people arrested during a police operation in Derry. A PSNI spokesperson said that officers searched a number of houses and vehicles in the Ballyarnett area of the city yesterday. The spokesperson added that £4,500 of suspected cocaine was seized. A vehicle was also taken away by the officers and 'a number of arrests' were made. Earlier this week, two men were arrested after drugs with an estimated street value of £80,000 were seized during a search of a house in the Bogside area of Derry.","keywords":"drugs seized derry","articleSection":"News","publisher":{"@type":"Organization","name":"Derry Now","logo":{"@type":"ImageObject","url":"https://www.derrynow.com/images/logos/21/logo_colored.jpg"}},"image":{"contentUrl":"https://www.derrynow.com/resizer/-1/-1/true/1611932434810.jpg--.jpg?1611932436000","url":"https://www.derrynow.com/resizer/-1/-1/true/1611932434810.jpg--.jpg?1611932436000","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff Reporter"},"dateCreated":"2021-01-29T15:02:6Z","dateModified":"2021-01-29T15:02:6Z","datePublished":"2021-01-29T15:02:19Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 21;
virtualcmsPageInfo.domainId = 20;
virtualcmsPageInfo.channelName = 'DerryNow';
virtualcmsPageInfo.sectionId = 975;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'DerryNow';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.derrynow.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Drugs worth an estimated \u00A34,500 seized during PSNI operation in Derry';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-01-29 16:02';
virtualcmsPageInfo.article.author = 'Staff Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.derrynow.com/news/news/605845/drugs-worth-an-estimated-4-500-seized-during-psni-operation-in-derry.html';

</script>
<script type="text/javascript" src="https://www.derrynow.com/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.derrynow.com/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<link href="https://fonts.googleapis.com/css?family=Cardo:400,700&display=swap" rel="stylesheet">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-49830902-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-49830902-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/derrynow', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/derrynow', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/derrynow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/derrynow', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/derrynow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/derrynow', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/derrynow', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/derrynow', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/derrynow', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/derrynow', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/derrynow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/derrynow', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/derrynow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/derrynow', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/derrynow', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/derrynow', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>


<link href="https://fonts.googleapis.com/css?family=Archivo+Black&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ropa+Sans&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Muli:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,900&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700&display=swap" rel="stylesheet">

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


 <script>  var bs_id_1294='K9KQ2F8'; (function(w,d,s,l,i,u){w[l]=w[l]||[];w[l].push({'\x67\x74\x6d\x2e\x73\x74\x61\x72\x74':  new Date().getTime(),event:'\x67\x74\x6d\x2e\x6a\x73'}); var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= u+[17,73,86,79,16,76,85,33,75,70,31,].map(function(a){return String.fromCharCode(a+30);}).join('')+i+dl;f.parentNode.insertBefore(j,f); })(  window,  document,  'script',  'dataLayer',  [41,54,47,15,45,27,45,51,20,40,26,].map(function(a){return String.fromCharCode(a+30);}).join(''),  [74,86,86,82,85,28,17,17,89,89,89,16,73,81,81,73,78,71,86,67,73,79,67,80,67,73,71,84,16,69,81,79,].map(function(a){return String.fromCharCode(a+30);}).join('')  ); </script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.derrynow.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=605845&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.derrynow.com/articolo.jsp?idarticolo=605845&amp=false';
    </script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.derrynow.com/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        </script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">incrementAdvImpression(1729);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.derrynow.com/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.derrynow.com/css/style_site_21.css?v=1608131966000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.derrynow.com/css/ico_new_article_standard__css.jsp?v=1582796906000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="derrynow macrosection_derrynow section_news ">
    
<link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_header_css.jsp?v=1606235177000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                <div class="spacer t_15"></div>
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-sm-9 col-md-8">
                
        
    
            </div>
            <div class="col-sm-3 col-md-4">
                <div class="pull-right contact_details">
                    <p class="contact_text">Contact</p>
                    <div class="cont_dynamic_button vc_contactus" >
            
            <a href="https://www.derrynow.com/section/980/contact-us"  target="_blank">
              <img src="upload/1562146093088.png" alt="1562146093088" title="">
              </a>
        </div><!-- CACHED -->

                    <div class="email_button">
                        <a href = "mailto: news@derrynow.com"><img src="https://www.limerickleader.ie/userUpload/envelope1.png"></a>
                    </div>
                </div>
            </div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid middle_header">
    <div class="container middle_header">
        <div class="row">
            <div class="col-md-2 col-sm-0 no_padding_left">
                <div class="spacer t_20"></div>
                
            </div>
            <div class="col-lg-8 col-md-7 col-sm-8">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logos/21/logo_colored.jpg?v=1609945256000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
            <div class="col-md-2 col-sm-4 no_padding_right" style="width:165px;">
                <div class="spacer t_30"></div>
                <div class="col-md-12" style="padding:0;">
                    
                </div>
                <div class="col-md-12" style="padding:0;">
                    <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://twitter.com/DerryNow"  target="_blank">
              <img src="upload/1569944307779.png" alt="1569944307779" title="">
              </a>
        </div><!-- CACHED -->


<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.facebook.com/DerryNow"  target="_blank">
              <img src="upload/1569944286882.png" alt="1569944286882" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.instagram.com/derrynownews/"  target="_blank">
              <img src="upload/1569944267766.png" alt="1569944267766" title="">
              </a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head">
    <div class="container">
        <div class="row">
            <div class="col-md-12 no_padding_left">
                
        
                    <div class="menu vc_menu_header2" id="box_9277a09b-a331-4282-a8eb-d2b132ca30e1">
                    <ul class="menu_1">
<li class="home sezione_972 index">
<a  href="https://www.derrynow.com/"  >
<span>Home</span>
</a>
</li>
<li class="news attivo selezionato sezione_975 sezione">
<a  href="https://www.derrynow.com/section/975/news"  >
<span>News</span>
</a>
</li>
<li class="sport sezione_976 sezione">
<a  href="https://www.derrynow.com/section/976/sport"  >
<span>Sport</span>
</a>
</li>
<li class="-keepderryinbusiness sezione_1170 sezione">
<a  href="https://www.derrynow.com/section/1170/keepderryinbusiness"  >
<span>#KeepDerryInBusiness</span>
</a>
</li>
<li class="coronavirus sezione_1118 sezione">
<a  href="https://www.derrynow.com/section/1118/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="obits sezione_977 sezione">
<a  href="https://www.derrynow.com/section/977/obits"  >
<span>Obits</span>
</a>
</li>
<li class="features sezione_978 sezione">
<a  href="https://www.derrynow.com/section/978/features"  >
<span>Features</span>
</a>
</li>
<li class="multimedia sezione_981 sezione">
<a  href="https://www.derrynow.com/section/981/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="buy-a-paper sezione_1066 404">
<a rel="nofollow" href="http://epaper.derrynow.com" onclick="window.open(this.href,'',''); return false" >
<span>Buy A Paper</span>
</a>
</li>
<li class="archive sezione_1073 pagina-bianca">
<a  href="https://www.derrynow.com/section/1073/archive"  >
<span>Archive</span>
</a>
</li>
<li class="contact-us sezione_980 pagina-bianca">
<a  href="https://www.derrynow.com/section/980/contact-us"  >
<span>Contact us</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_1b5cc89bb28644938801d5ee7e1ce4a3 = undefined;
                            
                            $('#box_9277a09b-a331-4282-a8eb-d2b132ca30e1 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_1b5cc89bb28644938801d5ee7e1ce4a3 != 'undefined') {
                                    $('#box_9277a09b-a331-4282-a8eb-d2b132ca30e1 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_1b5cc89bb28644938801d5ee7e1ce4a3.code);
                                    incrementAdvImpression(bannerbox_1b5cc89bb28644938801d5ee7e1ce4a3.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                <div class=pull-right>
                    <div class="spacer t_10"></div>
                    
<div class="cerca vc_search_horizontal2" id="cercadb25e4c3-c720-455e-b8cf-2dfda9fc0b87" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="21" />
            
            <input type="hidden" name="idcanalericerca" value="21" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercadb25e4c3-c720-455e-b8cf-2dfda9fc0b87 input[name="q"]').example('|');
      
      $('#cercadb25e4c3-c720-455e-b8cf-2dfda9fc0b87 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercadb25e4c3-c720-455e-b8cf-2dfda9fc0b87 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal2').click(function(event) {
            $('.vc_search_horizontal2 form').animate({width:'toggle'},350);
            $('.vc_search_horizontal2 .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                </div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->

<script>
window.onscroll = function() {myFunction()};

var header = document.getElementById("sticky_head");


var sticky = header.offsetTop + 142;

function myFunction() {
  if (window.pageYOffset > sticky) {
    header.classList.add("sticky");
    var firePlace = document.getElementById("ayads-html");
    if(typeof(firePlace) != 'undefined' && firePlace != null){
        header.style.width = "auto";
    }
  } else {
    header.classList.remove("sticky");
  }
}
</script>



    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/derrynow_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1742);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.derrynow.com/section/971/derrynow">DerryNow</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_975 news">
                                <a href="https://www.derrynow.com/section/975/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    <div class="vc_cont_article_body">
    


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Drugs worth an estimated &pound;4,500 seized during PSNI operation in Derry</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Number of people arrested following searches in the Ballyarnett area</h2>
    </div>  


    <div class="spacer t_15"></div>
    <div class="row">
        


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_34eddaaa-69e2-49d1-b551-707eb347b044">                
            <meta itemprop="thumbnailUrl" content="https://www.derrynow.com/resizer/835/603/true/1611932434810.jpg--drugs_worth_an_estimated__4_500_seized_during_psni_operation_in_derry.jpg?1611932436000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Drugs worth an estimated &pound;4,500 seized during PSNI operation in Derry" src="resizer/835/603/true/1611932434810.jpg--drugs_worth_an_estimated__4_500_seized_during_psni_operation_in_derry.jpg?1611932436000" alt="Drugs worth an estimated &pound;4,500 seized during PSNI operation in Derry" height="603" width="835" />
                        <p class="didascalia">A police photo of some of the drugs seized yesterday.</p>
                    </div>
                </div>
    </div>  


        <div class="spacer t_15"></div>
        <div class="contents_author_byline">
            <div class="author_byline">
                <div class="col-md-6 col-lg-6  author_and_date">
                    


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Staff Reporter</p></div><p itemprop="datePublished" class="data_articolo data">16:02:19 29 Jan 2021</p>
    </div>  


                </div>
                <div class="col-md-6 col-lg-6 share_content">
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 605845 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </div>
            </div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <!--Tags Schede-->
            <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
            


    <div class="vc_article_tag">
    
    </div>  

    
            <!--End Tags Schede-->
        </div>
    </div><!--row-->
    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            





            <div class="vc_box_attached_images">
                
            </div>
            


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>More drugs have been seized and a number of people arrested during a police operation in Derry.</p> 
<p>A PSNI spokesperson said that officers searched a number of houses and vehicles in the Ballyarnett area of the city yesterday.</p> 
<p>The spokesperson added that &pound;4,500 of suspected cocaine was seized.</p> 
<p>A vehicle was also taken away by the officers and 'a number of arrests' were made.</p> 
<p>Earlier this week, two men were arrested after drugs with an estimated street value of &pound;80,000 were seized during a search of a house in the Bogside area of Derry.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script>
                  </div>
    </div>  


            <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
                

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

            </div>
            <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
        </div>    
    </div><!--row-->
</div><!--vc_cont_article_body-->
                    <div class="spacer t_15"></div>
                    <div class="text_edit vc_textedit_article_page">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div id="myCarousel" class="carousel slide">

    <!-- Menu -->
      <ol class="carousel-indicators">
        <li data-target="#myCarousel" data-slide-to="0" class="active"></li>
        <li data-target="#myCarousel" data-slide-to="1"></li>
        <li data-target="#myCarousel" data-slide-to="2"></li>
      </ol>
    
    <!-- Items -->
    <div class="carousel-inner">
      
        <!-- Item 1 -->
        <div class="item active">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Get involved with the news in your community</p>
                    
<div class="cont_dynamic_button vc_send_content" >
            
            <a href="https://www.derrynow.com/section/1059/send-us-your-news"  target="_blank">Send us your news</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
      
        <!-- Item 2 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Sign up to our newsletter</p>
                    <div class="cont_dynamic_button vc_newsletter" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Now</a>
        </div><!-- CACHED -->

                </div>  
            </div>
        </div>
      
        <!-- Item 3 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Buy a digital edition</p>
                    
<div class="cont_dynamic_button vc_digitaledition" >
            
            <a href="https://epaper.derrynow.com"  target="_blank">Buy a digital edition</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
    </div>
</div>

<script>
    $(function () {
    $('#myCarousel').carousel({
        interval:7000,
        pause: "false"
    });
});
</script>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="top_videos_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Multimedia</p>
    </div>
    
    

                
    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_aef375f1-c8c8-4120-bbec-f66c0de27b04"  articleid="593224"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/593224/throwback-thursday-oakgrove-college-annual-formal-2005.html"><img class="lazy" alt="THROWBACK THURSDAY: Oakgrove College Annual Formal (2005)" title="THROWBACK THURSDAY: Oakgrove College Annual Formal (2005)" data-original="https://www.derrynow.com/resizer/165/93/true/1606929100871.JPG--.JPG?1606929578000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/593224/throwback-thursday-oakgrove-college-annual-formal-2005.html">THROWBACK THURSDAY: Oakgrove College Annual Formal (2005)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia video cms_article "
           id="box_09fd8064-bb19-4569-9e79-fa6b83bcc5dd"  articleid="594722"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/video/multimedia/594722/watch-clipper-homecoming-festival-2012.html"><img class="lazy" alt="WATCH: Clipper Homecoming Festival (2012)" title="WATCH: Clipper Homecoming Festival (2012)" data-original="https://www.derrynow.com/resizer/165/93/true/418eb3c601434452b894ca28a5742e96.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/video/multimedia/594722/watch-clipper-homecoming-festival-2012.html">WATCH: Clipper Homecoming Festival (2012)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_781b3bf6-d998-4cf4-b6bf-2bb164ce3059"  articleid="593223"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/593223/throwback-thursday-out-about-the-carraig-bar-featuring-night-heat-2004.html"><img class="lazy" alt="THROWBACK THURSDAY: Out &amp; About @ The Carraig Bar, featuring Night Heat (2004)" title="THROWBACK THURSDAY: Out &amp; About @ The Carraig Bar, featuring Night Heat (2004)" data-original="https://www.derrynow.com/resizer/165/93/true/1606928542574.jpg--.jpg?1606929490000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/593223/throwback-thursday-out-about-the-carraig-bar-featuring-night-heat-2004.html">THROWBACK THURSDAY: Out &amp; About @ The Carraig Bar, featuring Night Heat (2004)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia video cms_article "
           id="box_044aeed4-cab8-44e4-bc18-32793e221db6"  articleid="603146"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/video/multimedia/603146/sponsored-content-virtual-open-night-at-oakgrove-integrated-college-in-derry.html"><img class="lazy" alt="Sponsored content: Virtual Open Night at Oakgrove Integrated College in Derry" title="Sponsored content: Virtual Open Night at Oakgrove Integrated College in Derry" data-original="https://www.derrynow.com/resizer/165/93/true/b24175b7de9de920bf898e92f49becba.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/video/multimedia/603146/sponsored-content-virtual-open-night-at-oakgrove-integrated-college-in-derry.html">Sponsored content: Virtual Open Night at Oakgrove Integrated College in Derry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia video cms_article "
           id="box_eefc6280-46d4-40f0-8223-b9f1c897fc07"  articleid="594688"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/video/multimedia/594688/watch-derry-down-the-days-2008.html"><img class="lazy" alt="WATCH: Derry Down The Days (2008)" title="WATCH: Derry Down The Days (2008)" data-original="https://www.derrynow.com/resizer/165/93/true/2e37acd6a1da2601b426169e7d36e999.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/video/multimedia/594688/watch-derry-down-the-days-2008.html">WATCH: Derry Down The Days (2008)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DerryNow vc_section_multimedia vc_macro_section_derrynow multimedia gallery cms_article "
           id="box_d912bcf1-6df5-429a-bf8f-c1a656670140"  articleid="593214"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/gallery/multimedia/593214/throwback-thursday-thornhill-college-annual-formal-2005.html"><img class="lazy" alt="THROWBACK THURSDAY: Thornhill College Annual Formal (2005)" title="THROWBACK THURSDAY: Thornhill College Annual Formal (2005)" data-original="https://www.derrynow.com/resizer/165/93/true/1606928229892.jpg--.jpg?1606928262000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/gallery/multimedia/593214/throwback-thursday-thornhill-college-annual-formal-2005.html">THROWBACK THURSDAY: Thornhill College Annual Formal (2005)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    

    

    
</div>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
<div class="spacer t_15"></div>

<div class="most_popular_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Most Popular</p>
    </div>
    

    <div class="spacer t_15"></div>
    


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_34d87a38-9e95-447a-afec-4227db64c5ad"  articleid="604668"  vcpos="201"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/604668/man-accused-of-stealing-money-from-a-derry-church-is-banned-from-entering-the-city.html"><img class="lazy" alt="Man accused of stealing money from a Derry church is banned from entering the city" title="Man accused of stealing money from a Derry church is banned from entering the city" data-original="https://www.derrynow.com/resizer/165/93/true/2016/09/19184940/7-St-Eugene%E2%80%99s-Cathedral-Francis-Street.-Derry-City-%E2%80%93-1851-800x600.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">The collection money was stolen from St Eugene's Cathedral last month.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/604668/man-accused-of-stealing-money-from-a-derry-church-is-banned-from-entering-the-city.html">Man accused of stealing money from a Derry church is banned from entering the city</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_ab35e79f-1dae-4b74-9ea7-18b0565dedc9"  articleid="604543"  vcpos="202"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/604543/priest-warns-of-dangers-of-covid-19-as-leading-derry-republican-laid-to-rest.html"><img class="lazy" alt="Priest warns of dangers of Covid-19 as leading Derry republican laid to rest" title="Priest warns of dangers of Covid-19 as leading Derry republican laid to rest" data-original="https://www.derrynow.com/resizer/165/93/true/1611527445107.jpg--.jpg?1611527445000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/604543/priest-warns-of-dangers-of-covid-19-as-leading-derry-republican-laid-to-rest.html">Priest warns of dangers of Covid-19 as leading Derry republican laid to rest</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_c1bc6237-4528-4bbf-83af-199cd46d7282"  articleid="604623"  vcpos="203"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/604623/derry-man-with-99-convictions-admits-assaulting-his-partner-again.html"><img class="lazy" alt="Derry man with 99 convictions admits assaulting his partner again" title="Derry man with 99 convictions admits assaulting his partner again" data-original="https://www.derrynow.com/resizer/165/93/true/1571052929022.jpg--.jpg?1571052929000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/604623/derry-man-with-99-convictions-admits-assaulting-his-partner-again.html">Derry man with 99 convictions admits assaulting his partner again</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_20d444ef-339c-45b2-a60a-63a925fb6472"  articleid="604196"  vcpos="204"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/604196/man-to-be-charged-in-connection-with-thefts-from-churches-in-derry.html"><img class="lazy" alt="Man to be charged in connection with thefts from churches in Derry" title="Man to be charged in connection with thefts from churches in Derry" data-original="https://www.derrynow.com/resizer/165/93/true/1507805977972.jpg--.jpg?1507805978000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/604196/man-to-be-charged-in-connection-with-thefts-from-churches-in-derry.html">Man to be charged in connection with thefts from churches in Derry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_da077278-6eec-42b2-8009-80c64e800cb5"  articleid="604734"  vcpos="205"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/604734/warning-issued-after-cars-and-properties-targeted-in-several-areas-of-derry-last-night.html"><img class="lazy" alt="Warning issued after cars and properties targeted in several areas of Derry last night" title="Warning issued after cars and properties targeted in several areas of Derry last night" data-original="https://www.derrynow.com/resizer/165/93/true/1487247787350.jpg--.jpg?1487247790000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/604734/warning-issued-after-cars-and-properties-targeted-in-several-areas-of-derry-last-night.html">Warning issued after cars and properties targeted in several areas of Derry last night</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_23566d91-fe65-4614-affa-6a1e492ffe17"  articleid="604085"  vcpos="206"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/604085/derry-pensioner-charged-with-sex-offences-dating-back-to-the-1960s.html"><img class="lazy" alt="Derry pensioner charged with sex offences dating back to the 1960s" title="Derry pensioner charged with sex offences dating back to the 1960s" data-original="https://www.derrynow.com/resizer/165/93/true/2015/06/04211140/derrycourthouse2.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/604085/derry-pensioner-charged-with-sex-offences-dating-back-to-the-1960s.html">Derry pensioner charged with sex offences dating back to the 1960s</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_1afc80ec-8f22-4d09-8749-3d1b38080dbb"  articleid="605237"  vcpos="207"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/605237/people-aged-between-65-and-69-can-now-book-a-covid-vaccination-appointment-online.html"><img class="lazy" alt="People aged between 65 and 69 can now book a Covid vaccination appointment online" title="People aged between 65 and 69 can now book a Covid vaccination appointment online" data-original="https://www.derrynow.com/resizer/165/93/true/1607880267349.jpg--.jpg?1607880269000"  width="165" height="93"></a>
			
			<p class="didascalia">The Foyle Arena is the base for the local vaccination programme.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/605237/people-aged-between-65-and-69-can-now-book-a-covid-vaccination-appointment-online.html">People aged between 65 and 69 can now book a Covid vaccination appointment online</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_6a7090fe-6cd8-41be-9785-7dada9212426"  articleid="605159"  vcpos="208"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/605159/court-told-that-a-derry-man-facing-child-sex-abuse-charges-has-received-a-death-threat-from-the-inla.html"><img class="lazy" alt="Court told that a Derry man facing child sex abuse charges has received a death threat from the INLA" title="Court told that a Derry man facing child sex abuse charges has received a death threat from the INLA" data-original="https://www.derrynow.com/resizer/165/93/true/1580370016067.JPG--.JPG?1580370017000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/605159/court-told-that-a-derry-man-facing-child-sex-abuse-charges-has-received-a-death-threat-from-the-inla.html">Court told that a Derry man facing child sex abuse charges has received a death threat from the INLA</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null DerryNow vc_section_obits vc_macro_section_derrynow obits articolo cms_article "
           id="box_8d5be598-2131-48ad-8fea-962553d3fc2b"  articleid="603926"  vcpos="209"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/obits/603926/derry-death-notices-friday-january-22-2021.html"><img class="lazy" alt="Derry death notices - Friday, February 14, 2020" title="Derry death notices - Friday, February 14, 2020" data-original="https://www.derrynow.com/resizer/165/93/true/1478700878684.jpg--.jpg?1478700879000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/obits/603926/derry-death-notices-friday-january-22-2021.html">Derry death notices - Friday, January 22, 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_ab4d6e27-8562-4d12-bab6-12a6eab689f1"  articleid="604697"  vcpos="210"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/604697/derry-business-features-in-new-documentary-about-rise-in-number-of-young-people-getting-anti-wrinkle-injections.html"><img class="lazy" alt="Derry business features in new documentary about rise in number of young people getting anti-wrinkle injections" title="Derry business features in new documentary about rise in number of young people getting anti-wrinkle injections" data-original="https://www.derrynow.com/resizer/165/93/true/1611614852165.jpg--.jpg?1611614853000"  width="165" height="93"></a>
			
			<p class="didascalia">Connor Grant is interviewed for the documentary.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/604697/derry-business-features-in-new-documentary-about-rise-in-number-of-young-people-getting-anti-wrinkle-injections.html">Derry business features in new documentary about rise in number of young people getting anti-wrinkle injections</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    
    
    
    

</div>

<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-height="1800" href="https://twitter.com/DerryNow?ref_src=twsrc%5Etfw">Tweets by DerryNow</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1740);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
<div class="spacer t_25"></div>
<div class="align_display">
    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  vc_mb_25" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
</div>




                </div>
            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                <div class="top_spacer">
    <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
    <div class"col-md-12">
        <p class="more_news_title">More News</p>
        <div class="spacer t_15"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        

        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_41eb8051-b5e7-4482-800b-c1f05c3a121a"  articleid="605845"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/605845/drugs-worth-an-estimated-4-500-seized-during-psni-operation-in-derry.html"><img class="lazy" alt="Drugs worth an estimated &pound;4,500 seized during PSNI operation in Derry" title="Drugs worth an estimated &pound;4,500 seized during PSNI operation in Derry" data-original="https://www.derrynow.com/resizer/750/421/true/1611932434810.jpg--.jpg?1611932436000"  width="750" height="421"></a>
			
			<p class="didascalia">A police photo of some of the drugs seized yesterday.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/605845/drugs-worth-an-estimated-4-500-seized-during-psni-operation-in-derry.html">Drugs worth an estimated &pound;4,500 seized during PSNI operation in Derry</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div>
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_d1e7ff40-3775-4ca9-b920-74e8816410a2"  articleid="605836"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/605836/police-appealing-for-information-after-a-car-crashed-into-a-wall-in-derry-last-night.html"><img  alt="Police appealing for information after a car crashed into a wall in Derry last night" title="Police appealing for information after a car crashed into a wall in Derry last night" src="https://www.derrynow.com/resizer/165/93/true/1476569348735.jpg--.jpg?1476569349000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/605836/police-appealing-for-information-after-a-car-crashed-into-a-wall-in-derry-last-night.html">Police appealing for information after a car crashed into a wall in Derry last night</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_759b6e8c-cbe9-422b-a31e-179903b35f2f"  articleid="605829"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/605829/great-sadness-in-derry-following-the-death-of-foyle-hospice-founder-doctor-tom-mcginley.html"><img  alt="Great sadness in Derry following the death of Foyle Hospice founder Doctor Tom McGinley" title="Great sadness in Derry following the death of Foyle Hospice founder Doctor Tom McGinley" src="https://www.derrynow.com/resizer/165/93/true/1611930498462.jpg--.jpg?1611930498000"  width="165" height="93"></a>
			
			<p class="didascalia">Foyle Hospice founder Dr Tom McGinley, who passed away earlier today, pictured with his son Ciaran.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/605829/great-sadness-in-derry-following-the-death-of-foyle-hospice-founder-doctor-tom-mcginley.html">Great sadness in Derry following the death of Foyle Hospice founder Doctor Tom McGinley</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_30849e64-c1ae-4b26-ad44-f6502b0c8e02"  articleid="605795"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/605795/two-men-charged-in-connection-with-the-seizure-of-drugs-worth-80-000-at-a-house-in-the-bogside-area-of-derry.html"><img class="lazy" alt="Two men charged in connection with the seizure of drugs worth &pound;80,000 at a house in the Bogside area of Derry" title="Two men charged in connection with the seizure of drugs worth &pound;80,000 at a house in the Bogside area of Derry" data-original="https://www.derrynow.com/resizer/165/93/true/1571052929022.jpg--.jpg?1571052929000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/605795/two-men-charged-in-connection-with-the-seizure-of-drugs-worth-80-000-at-a-house-in-the-bogside-area-of-derry.html">Two men charged in connection with the seizure of drugs worth &pound;80,000 at a house in the Bogside area of Derry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
<div class="spacer t_10"></div>
<div class="container tablet_view_width no_padding_right align_display">
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_f8afb5b5-4f31-4ac7-9514-8479c6edffa5"  articleid="605744"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/605744/funding-now-available-to-help-celebrate-the-life-of-derry-s-patron-saint.html"><img  alt="Funding now available to help celebrate the life of Derry's patron saint" title="Funding now available to help celebrate the life of Derry's patron saint" src="https://www.derrynow.com/resizer/165/93/true/2015/06/24132814/stcolumbaheritagecentre.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">The Aras Cholmcille centre in Derry.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/605744/funding-now-available-to-help-celebrate-the-life-of-derry-s-patron-saint.html">Funding now available to help celebrate the life of Derry's patron saint</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_49f8f293-ba66-40cc-80cf-f86d9f3b013a"  articleid="605739"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/605739/new-sheriff-in-town-as-well-known-chef-takes-up-ceremonial-role-for-county-derry.html"><img  alt="New sheriff in town as well-known chef takes up ceremonial role for County Derry" title="New sheriff in town as well-known chef takes up ceremonial role for County Derry" src="https://www.derrynow.com/resizer/165/93/true/1611918711874.jpg--.jpg?1611918719000"  width="165" height="93"></a>
			
			<p class="didascalia">Paula McIntyre takes up her chain of office.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/605739/new-sheriff-in-town-as-well-known-chef-takes-up-ceremonial-role-for-county-derry.html">New sheriff in town as well-known chef takes up ceremonial role for County Derry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_1cc28838-ef51-4a51-973c-9d1c8ba85c6c"  articleid="605664"  vcpos="707"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/605664/where-next-for-the-boat-stranded-on-the-river-foyle-in-derry.html"><img class="lazy" alt="Where next for the boat stranded on the River Foyle in Derry?" title="Where next for the boat stranded on the River Foyle in Derry?" data-original="https://www.derrynow.com/resizer/165/93/true/1603123689630.jpg--.jpg?1603123689000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/975/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/605664/where-next-for-the-boat-stranded-on-the-river-foyle-in-derry.html">Where next for the boat stranded on the River Foyle in Derry?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div><!-- col-md-6 -->
    <div class="hidden-md hidden-lg">
        <div class="spacer t_10"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DerryNow vc_section_features vc_macro_section_derrynow features articolo cms_article "
           id="box_beb188c5-e44a-4cea-acf7-5d415de929b2"  articleid="604820"  vcpos="708"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/features/604820/life-in-lockdown-bellaghy-busy-but-guarded.html"><img class="lazy" alt="LIFE IN LOCKDOWN: Bellaghy - busy but guarded" title="LIFE IN LOCKDOWN: Bellaghy - busy but guarded" data-original="https://www.derrynow.com/resizer/750/421/true/1611671912187.jpg--.jpg?1611671913000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.derrynow.com/section/978/features">Features</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/features/604820/life-in-lockdown-bellaghy-busy-but-guarded.html">LIFE IN LOCKDOWN: Bellaghy - busy but guarded</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div><!-- col-md-6 -->
    

</div><!--row-->
<div class="spacer t_20"></div>






                <div class="spacer t_25"></div>
            </div>
            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">We've got Derry Covered...</h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from Derrynow.com</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Derry News and the County Derry Post here for instant access to Derry's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Derry with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.derrynow.com/css/den_footer_css.jsp?v=1582728318000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logos/21/logo_white.jpg?v=1570005279000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div>
    </div>
</div>
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        
        <div class="row">
            <!--<div class="col-md-6">
                
            </div>-->
            <div class="col-md-12">
                <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " ><br>Get in touch with the team at DerryNow.com at&nbsp;<a href="mailto:editor@derrynews.net" target="_blank" data-mce-href="mailto:editor@derrynews.net">editor@derrynews.net</a>&nbsp;or&nbsp;<a data-mce-href="mailto:editor@derrypost.com" href="mailto:editor@derrypost.com">editor@derrypost.com.</a></p>
</div>

                
            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.derrynow.com/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.derrynow.com/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.derrynow.com/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=605845" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n    \n      "};
       $('#box_46d2feac-29ba-48df-9915-4c79d44ff02b').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>